Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Re: Push Notifications not working since iOS update

Having same exact issues on iPhone 8 and have tried all remedy’s I can think of. Still not working
Model: VMC3030 | Arlo Wire-Free Camera
Message 126 of 270
Apprentice

Re: Push Notifications not working since iOS update

 
Model: VMB3000 | Arlo Base Station
Message 127 of 270
PFF Aspirant
Aspirant

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Iphone ios 10.3.3 still not getting notifications from any of my Arlo Pro cameras. Has been off more than on since App update.

Message 128 of 270

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

I also have the same issue on the iPhone X. Bot receiving notifications. Is there a fix for this yet?
Message 129 of 270
Tutor

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

@DawnM

 

Just a quick update from yesterday.  All day today I received notifications.  Don’t know if it’s something done on Netgear’s end, but all my cameras sent notifications since last night and the quality of my camera recordings are back to what they were prior to the update as well.  After the update it seemed the video quality dropped, pixelation and changing between night/day mode with outdoor lights.

Today, the video seems to be back to how it was prior to the update.  

I am hopeful that the bugs all get worked out!!  I just bought this five camera system on April 26th and like I said before, with the exception of the 2-way talk feature not working on IOS, everything else seemed to work pretty well until this recent update.  Thanks for your help!

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 130 of 270
Aspirant

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Late last night (CET) push and the status on the base station presented correct info. I quickly updated my GEO setting, since I had access.

Today the problem is back. Push works ok but I cannot change any setting in the base station (ON/OFF/GEO/Schedule) via the App. 

The Arlo app has not been updated the last 5 days

Message 131 of 270
Initiate

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

I to have the push notification problem since updates. It seems to be sporadic on one of my four cameras. I have reset base unit, and logged off and back on app. I also have gone onto the app and turned push notifications for that camera off and back on. It will work once or twice then stop again. I DO get the video in my library when this happens but Arlo does NOT show that there are any videos in the library when signing in. I have an iPhone 5s at 11.3.1 and an older Basic Arlo system. Please fix ASAP. Traveling soon and will need it! Thanks.

 

Message 132 of 270
Aspirant

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Besides notifications working intermittently I am having problems deleting the last recording in the library from my iPhone and iPad.

That last recording plays after pushing the delete icon and then freezes up the app making you exit and reopen and login again.  I can delete without trouble from my Apple computer.  

Message 133 of 270

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Not been getting them here also I’m on iOS 11.3.1 iPhone 7 since the app update.
I can however get email notifications.
Message 134 of 270
Aspirant

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

I'm having this issue too.
Model: VMC3030 | Arlo Wire-Free Camera
Message 135 of 270
Luminary

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

As of today, I've tried all the steps given to me to get notifications working.  What's interesting is that they appear to be working on my ipad but not on my iPhoneX.  I've cleared the app cache (offload) , deleted the app, reinstalled the app, toggled push notifications in the settings menu for iPhone as well went into each camera and turned push off (save) then turned back on(save).  So far, I'm not getting notifications on my iPhoneX consistently, sporadic at best. This is now going on 4 days. I'm not very happy with netgear right now.  No response from @DawnM to any of us is also not very assuring. This is an expensive product that is failing to do what it's designed to do, PROTECT my home.  While it does appear that recordings are still making it to the cloud, my inability to be alerted in any decent amount of time makes it difficult for me to take any action if I don't know what happened until after the fact. netgear's QA team should be fired and they should hire compentent people to thoroughly vet these products before they are released. At the VERY least, they should have an ALPHA/BETA pilot so that they can roll these updates out to smaller audiences and validate all is working before go they release these changes into production. I'd be EMBARASSED if I was netgear and I'm about to have to fire of  an email to the executive team, it's the only way to get anything done around here. Mark Merrill will definitely be hearing from me, very soon, if we don't see some progress on this. 

Message 136 of 270
Guide

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

This morning my cameras did not work and no notifications.
I turned one camera on and off and it started working again.
This seems to be getting worse.....
Message 137 of 270
Arlo Employee

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

@kmiller8821 I posted an update last night at 5pm letting you all know that we were honing in on a fix. The engineering and QA team are now sanity testing the fix, and I should have an update on Monday. Unfortunately until that fix comes out, there is not a feasible work-around. Notifications should work if you keep the app in the foreground, however, we know it is not feasible to have the app constantly in the foreground. Your recordings should be working as expected, but if they are not, please let me know as that has not been reported with this issue. We know it is inconvenient to not receive push notifications, and they are working on getting a fix out as soon as possible.

 

Thank you for your continued patience!

Dawn Marshall

Arlo Community Manager

Message 138 of 270
ysu Luminary
Luminary

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Netgear engineers, I have a possible theory of what’s going on.

 

I tried the logout/login thing last night and notifictaion worked for a while on my iphone. Then I woke this morning and found missing notifications again (videos are in library though). But later when I checked my iPad, the notifications were there.

 

So here’s my theory: each user might have multiple devices, so each account can have multiple iOS push notification tokens registered. When this user’s camera is triggered, you should send the notification to ALL of this user’s registered tokens. If, I am purely guessing, for whatever reason, you are only sending the notification to ONE token of the user, it could cause this issue. And depending on which one you are sending to, it might show up on one or the other device of the user. And if you are picking the “last registered” token, it could be unpredictable because when apps wake up in background they might do a new registration.

 

again, pure guess. Also it doesn’t explain why it starts to happen from 2.5.0 only, unless you guys also changed your server side notification infrastructure with this release.

 

Other users who run into this issue, do you have other devices signed into the same netgear account on Arlo app? Can you check if the missing notifications showed up on those devices?

Message 139 of 270
Guide

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Tried the fixes numerous times.  Each time it worked initially, but stopped working soon after.

Message 140 of 270
Guide

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Can Engineering re-release the previous version until they figure out the problem with the current version?  This way Arlo users can at least have the proper coverage and use of their camera systems, as there were no problems associated with the older version. 

Message 141 of 270
Aspirant

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

I log out and log in and restart my phone. Everything seems to work, then after 2 days arlo seems only recording the videos according to its mood, it will record in the morning then suddenly stop recoriding at a random time when motion detected,. I see the motion wasn’t even turned into orange.
PLEASE HAVE THIS ISSUE FIX ARLO...
it made me feel Arlo is not stable for security...
Message 142 of 270
Apprentice

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Inconvenient?!? It’s not working as it should, as in no security. An email well after the fact doesn’t work for security. 🙄
Model: VMB3000 | Arlo Base Station
Message 143 of 270
JPC Prodigy
Prodigy

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

@DawnM

 

App update 2.5.1 ETA?? soon??

Message 144 of 270
Initiate

Re: Push Notifications not working since iOS update

It is not just iPhone X.  We are having the same issue with iPhone 6s and iPhone 7 with iOS 11.3.1.  Video playback also not showing the name of the camera but instead showing the SN# as others have stated.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 145 of 270

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

Apprentice
 
Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)
Inconvenient?!? It’s not working as it should, as in no security. An email well after the fact doesn’t work for security. 🙄
 
Model: VMB3000 | Arlo Base Station
 
Emails land less than a couple of seconds after a push notification IME via gmail, must be be something off with your network provider.
I'm not disputing or defending, just suggesting it's not the end of the world Smiley Wink 
Message 146 of 270
Apprentice

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

I’m having this issue
Model: VMC3040 | Arlo-Q HD with Audio
Message 147 of 270
Apprentice

Re: iOS notifications not working since app update

I’m not getting notifications on my iPhone but my iPad is. Typical Netgear with their awful testing process. Fix one bug and cause another
Model: VMC3040 | Arlo-Q HD with Audio
Message 148 of 270
Apprentice

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)

I’m the same. My iPad is fine but both mine and my wife’s iPhone have not been receiving push notifications
Model: VMC3040 | Arlo-Q HD with Audio
Message 149 of 270
Luminary

Re: Bug Report: Arlo app update 2.5.0 broke push notifications (iPhone X, iOS 11.3.1)


@DawnM wrote:

@kmiller8821 I posted an update last night at 5pm letting you all know that we were honing in on a fix. The engineering and QA team are now sanity testing the fix, and I should have an update on Monday. Unfortunately until that fix comes out, there is not a feasible work-around. Notifications should work if you keep the app in the foreground, however, we know it is not feasible to have the app constantly in the foreground. Your recordings should be working as expected, but if they are not, please let me know as that has not been reported with this issue. We know it is inconvenient to not receive push notifications, and they are working on getting a fix out as soon as possible.

 

Thank you for your continued patience!

Dawn Marshall

Arlo Community Manager


My apologies, I did not see it. I was able to find your post at 7:13pm (CST).  I appreciate the efforts and hopefully they will have this sorted. I'm hoping they are also working on the schedule mode issue as well, perhaps that just a display bug within the app itself but I've been seeing all kind of crazy things in the app modes. Some of my custom modes had duplicate rules (one which had notification on and one which had it off) and I wasn't able to delete them from the app. I had to logon to the website to clear them.  I have since deleted my entire schedule and set it all back up, although it says its working from website I'm still not 100% sure it the app is talking properly to the backend. Hopefully this will be resolved soon.

 

Message 150 of 270