Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Batteries not lasting as long after 1st recharge

Reply
Discussion stats
  • 18 Replies
  • 3881 Views
  • 7 Likes
  • 9 In Conversation
Mart15
Star
Star

I don't understand what is going on with my Arlo Pro batteries.

In March, I bought a 3 camera Arlo Pro system and installed it straight out of the box.  The batteries were all showing as 100% charge.

I have calculated the number of files, total recording time and total file size as follows:

Camera 1 From new - 832 files, 5hrs 8 mins total recorded time, 1816Mb Total.

Camera 1 after 1st recharge to 100% - 336 Files, 1hr 57 mins total recorded time, 1024Mb Total

Camera 2 From new - 1322 files, 6hrs 26 mins total recorded time, 2404Mb Total.

Camera 2 after 1st recharge to 100% - 156 Files, 0hrs 56 mins total recorded time, 563Mb Total

Camera 3 From new - 236 files, 1hr 31 mins total recorded time, 713Mb Total.

Camera 3 after 1st recharge to 100% - 133 Files, 0hr 54 mins total recorded time, 535Mb Total

All cameras are set to best quality with audio and motion detection se to 80%

 

I realise I can change the setting to improve battery life but I don't understand why the total recorded footage is so much lower after I charged them myself using the supplied charger.

 

Anyone got any ideas please?

Mart15
Star
Star

Thanks for the quick reply.  I don't suppose there is any way to regress the update.

Mart15
Star
Star
Well I hope they sort it soon.. I was really happy with them until this started happening.
If I need to charge them every 2 or 3 weeks they are of no use to me. I will return them and get a refund if they don't fix it.
jguerdat
Guru Guru
Guru

There have been reports of bad batteries in the past. Open a case with support here and see what they offer.

Mart15
Star
Star

Thanks jguerdat,

I have reported to Arlo Support as you suggested.

They didn't offer to do anything but have asked me to go through the process of removing the batteries for 2 mins, powering of the base unit for 2 mins, remove and re-add the cameras etc.

I will give it a try and see what happens but I hope that isn't something you have to do on a regular basis.

Mart15
Star
Star

How can we keep the pressure on them to provide a fix to the firmware.

I did get the feeling that I am wasting my time with the battery in, battery out and resets but what other choice do we have.

T369
Guide
Guide

I have one camera overlooking my deck and the app is showing 37% while another camera is in the garage and it shows 77%. We go thru our garage a lot while the deck hardly gets used. That makes no sense. I charge my batteries at around the same time (within a day of one another). I wonder if the app is sensing the battery power wrong of if the battery is actually depleting faster.

Jetfire
Tutor
Tutor

I came to the forum looking for a reason as to why the batteries on my Arlo Pros aren't holding their charge.  Prior to recharging the batteries 2 weeks ago, they would last 2-3 months.  Now I'm seeing the same battery drain in 2 weeks where as before it took 2 months to drain to the same level.

JamesC
Community Manager
Community Manager

New Base station firmware has been released that should help resolve the issue being discussed here. Check your base station firmware to be sure you are up to date with the latest available version.

 

Take a look here for more information on this firmware: Firmware Release Scheduled 6/21 to Address IR Rapid Battery Drain and Modes and Schedules Issues

 

JamesC

Mart15
Star
Star

@james C

My base station firmware has been updated to the latest but I have not noticed any difference in the battery drain.

I am still only getting about 15 days before it needs charging again but when I first got it, I got around 60 days.  the only settings I have changed it to use optimised video quality in an attempt to improve battery life.

 

Mart15
Star
Star

Jetfire,

Are you still having the same issues?

I have updated the firmware on my base station and it has made no difference at all.

Trying to navigate the netgear website for support is a joke and I am now of the opinion that this product is not fit for purpose and does not do what it says in the sales literature.

Very dissapointed with the Arlo Pro after initially being impressed.

Jetfire
Tutor
Tutor
Yup, still having the same issue. It was fixed not long after my post but then another update broke it again (some time in the last 2 weeks).
JamesC
Community Manager
Community Manager

Mart15, Jetfire

 

If you're still having trouble with battery drain, I encourage you to open a case with the Arlo Support Team to further investigate the issue.You will find several options for contacting support in the provided link. 

 

JamesC

Jeff3113
Apprentice
Apprentice

DITTO.  I bought an additional camera just 2 months ago.  It is draining battery to need a recharge every 3 weeks.

First charge the batteries lasted MONTHS.  NOW, lucky to make 4 weeks.  I have been recharging when the batteries get around 40%.  Seems to lose about 3% per day.  

I have the latest software update and all.  

This is NOT acceptable. It takes A LOT of work to charge the batteries.

 

 

chuck159
Apprentice
Apprentice

Having same probem. Batteries lasted 5 months, now loosing approx' 3% per day even with cmeras turned off.

Model: VMC4030 | Arlo Pro Wire-Free Camera
DepletedBattery
Aspirant
Aspirant

@chuck159 - I'm so frustrated of climbing the ladder every 10 days, I'd be almost happy at 3%.  I'm 10% a day at least with next to nothing in activity.  

 

 

Jeff3113
Apprentice
Apprentice
Every 10 days would be a deal breaker. I bought that aftermarket 20ft cable to charge the cameras. It hangs down the structure. Covered to keep the USB end dry. Still need to plug it into a extension cord.
petedude
Guide
Guide

My Arlo Pro cameras have also been discharging rapidly since about May. They ran perfectly for 6 months before then. I suspected some update must have messed them up, as nothing else had changed. I'd really like it if there was a way to disable automatic updates or roll back to a previous firmware version!!!

 

To make matters worse, when I try to go into the link provided by JamesC (Firmware Release Scheduled 6/21 to Address IR Rapid Battery Drain and Modes and Schedules Issues) I get the message Access Denied, so I can't even find out what's going on.

 

Could someone please copy and paste the content of this link so I can read it?

 

If this problem is not resolved in the near future I'm going to be forced to return these cameras under warranty. We can't afford to be wasting time messing around with the cameras and searching through community forums. A shame, as they worked so well to begin with.

 

Thanks,

Peter.

Mart15
Star
Star

I'm getting the same thing mate:

'You do not have sufficient privileges for this resource or its parent to perform this action.'

 

Oh, and I am still getting poor battery life from all my cameras, lucky to get 3 weeks before they need recharging now.

The infrared night vision is now also a problem where everything seems to be overexposed.  People's faces are just white and you can't make out any features.  Pretty useless if you cant see who they are.

 

Fortunately, I bought them from Costco and they have a 2 year return to shop guarantee.

I am pretty sure that is where they will be going when I have a convenient time to do it.

All the best.

Martin.