Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Base Station Firmware Update Request Timeout

Reply
Discussion stats
  • 7 Replies
  • 409 Views
  • 0 Likes
  • 7 In Conversation
ru4US Tutor
Tutor
This morning, my cameras show a message that a firmware update is required for the base station & cameras. When I click on the green update button, it appears to go into the update, but then I get the same message again. It doesn't update at all. Tried several times. Anyone have a fix for this?
Model: VMB4000 | Arlo Pro/Pro2 Base Station
AfrikanMill Aspirant
Aspirant

I'm having the same problem. I can't view a live image of my cameras because I need to update my base station firmware. I've tried multiple times, and after a few seconds, it pops back up saying I need to update my firmware. I've tried resetting my base and the app, but nothing is working. I think my cameras need the firmware update as well, but I can't do those until the base station updates, which it won't.

 

**UPDATE**

I tried to update the firmware via web computer browser vs. my iOS app, and after attempting, it gave a popup error saying: "base_station_error_4403". Not sure what that refers to, but I didn't get that warning on my app. From what I've read in other forums with this 4403 error, you need to physically reset the base station (and possibly your router as well) with a hard off/on reset. Resetting via the app doesn't seem to work. I'll have to check when I get home if this resolves the issue. Not a convenient way to run an update if multiple people have to physically reset it, instead of it just working...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
toptech Guide
Guide
Mine is stuck in the update loop as well. Can't do a thing with it. Arlo status page showed everything normal. WELL IT'S NOT!!!
Model: VMB4000 | Arlo Pro/Pro2 Base Station
kmiller8821 Luminary
Luminary

I was able to get mine to update succesfully, but I had to do it twice.  The first time I connected I saw a message where my cameras should be that said my firmware needed to be updated, let's start with the base. I clicked update, it prompted me to confirm, I clicked OK and then it started. I watched the window and it changed to "rebooting device" and then came back up and appeared to be done. When I tried to view my cameras, it kept saying error, connection failed. I logged off and on again, and again, I was prompted to update. I clicked update again, and after several minutes, it rebooted and this time the update was successful.  A few minutes later my cameras came back online.  What's a little odd to me, is why this just didn't occur automatically as it usually does? I have never had to click to manually update my base since I first bought the system years ago so that was odd to me.

 

 

JessicaP Arlo Moderator
Arlo Moderator

Hey everyone,

 

Is anyone still experiencing some problems with updating the Base Station firmware? If so, you can try to update your Arlo firmware manually or wait between 3-5 am as automatic updates happen between that time to minimize camera downtime. If that still doesn't help, feel free to try to power cycle your Base Station.

 

Otherwise, contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

 

TK5728 Aspirant
Aspirant

I have tried multiple times to update the firmware on my base station.  I tried to open chat with Arlo Support and never got connected in 10 minutes of trying.  I am about to rip these stupid things out.  I have searched support and never found anything helpful. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
JessicaP Arlo Moderator
Arlo Moderator

Hey TK5728,

 

If you're unable to connect to the support team through live chat, feel free to give them a call or you can email to the support team with the link above. If you're having problems contacting them, feel free to let me know.

Highlighted
Manuelacuna Tutor
Tutor

That solution never works !