Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro not getting alerts on android phone

Reply
Discussion stats
  • 3 Replies
  • 235 Views
  • 0 Likes
  • 4 In Conversation
robertao Follower
Follower

Since the last update by Arlo was pushed through I am not getting alerts on my Android phone.  I have contacted support several times, still not resolved.  If I do get an alert on my phone is delayed up to 1/2 hour!  I have seen other comments about this from other consumers,  Has anyone else had a resolution?  I am paying for a service that I am not recieving!!

 

JoeCymru Virtuoso
Virtuoso

I am assuming your notifiations on your are on since you tie this to an update. Unsure what you have tried, but the first thing is to go to Settings>Apps>Arlo>Permissions>and make sure that "Phone" is toggled on. Both Microphone and Phone should have permissions with the Arlo app.

 

mobyhack Aspirant
Aspirant

I had a similar problem with my Android phone (Google Pixel 3), which I just solved today. The problem for me was that the latest version of the app apparently decided that the default notification preferences should be "silent"...so I didn't know I was getting notifications until I got another notification from some other app and I noticed there were half a dozen notifications from Arlo that never popped up.

 

I don't know about the differences between android versions, but I have the latest from Google, so here's where the setting was located for me:
Settings -> Apps & notifications -> Arlo -> Notifications
When notifications are turned on, there are two checkboxes: "Always Listening" and "Notifications" (both were already checked)
Tap on the word "Notifications" (not the checkbox, the WORD) - this brings up additional settings, including a "Behavior" option.
The latest version set the "behavior" to "Show Silently"...I just changed it to "Make sound and pop on screen", and now my notifications are working like they used to.
You may also need to do the same thing with the "Always Listening" behavior...

 

Hope this helps.

Guru jguerdat Guru
Guru

The latest Android app takes you straight there if you try to set the notification sound in Settings.