Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro - motion detection problem one camera only

Reply
Discussion stats
  • 2 Replies
  • 1303 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
alexitos Aspirant
Aspirant

Ok tried everything that I read and could think of over and over ...no luck

Then I tried turning off Night Vision (in Video Settings) went back to motion detection test

and what do you know ! the amber light was flashing again !!!

 

Now the camera works fine ... and I was just about to buy a new one

Good luck

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
alexitos Aspirant
Aspirant

Hello

Yes the camera works fine now.. yes it did go back on

 

I tell you I tried all day ! every reboot, restart, start fresh, move the camera around , tried in the dark...etc etc.

On/off switch, removed everything, put it back in box and start fresh ! (just kidding)

 

Then for the hell of it I turned of night vision as that was the only thing I didn't try...and whala motion amber light started to work..went in and turned night vision back on and all works fine now

 

Thanks

 

Model: VMC3030 | Arlo Wire-Free Camera

All Replies
JamesC Community Manager
Community Manager

alexitos,

 

Night Vision being on/off should not have any impact on the motion detection test. Are you able to turn Night Vision back on? Does the camera still detect motion?

 

JamesC

alexitos Aspirant
Aspirant

Hello

Yes the camera works fine now.. yes it did go back on

 

I tell you I tried all day ! every reboot, restart, start fresh, move the camera around , tried in the dark...etc etc.

On/off switch, removed everything, put it back in box and start fresh ! (just kidding)

 

Then for the hell of it I turned of night vision as that was the only thing I didn't try...and whala motion amber light started to work..went in and turned night vision back on and all works fine now

 

Thanks

 

Model: VMC3030 | Arlo Wire-Free Camera