Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo pro camera stays black when first turned on

Reply
Discussion stats
  • 5 Replies
  • 303 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

My arlo pro 2 camera doesn't show picture when first turned on. Stays black like the night vision isn't working. I have to toggle it from night vision off/on or take brightness to 100% then back to finally get the picture to show properly. Any ideas on how to fix it?

Highlighted
Guru Guru
Guru

Is this happening during daylight, or only when you turn the camera on at night?

 

Did the camera originally work correctly? Or is this a new installation?

Highlighted
Aspirant
Aspirant
Seems to happen at night. The camera is in my garage by the way. Not a new install. Only recently started happening though. Putting the brightness up to 100% then putting it back to 50% seems to make it go back to normal.
Highlighted
Guru Guru
Guru

@Duke92 wrote:
Seems to happen at night. The camera is in my garage by the way. Not a new install. Only recently started happening though.

Ok.  I'm guessing that the garage isn't lit?  If so, it sounds like NightVision simply isn't kicking in.

 

Have you tried restarting the camera?

Highlighted
Aspirant
Aspirant
Still not resolved.
Highlighted
Arlo Moderator
Arlo Moderator

Hey Duke92,

 

I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.