Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo app synced but doesn’t show base station

Reply
Discussion stats
  • 3 Replies
  • 1609 Views
  • 0 Likes
  • 3 In Conversation
Aspirant
Aspirant

Arlo pro, when first synced the base station showed on the app on my devices but has disappeared so I can’t check the siren

Model: VMB3000 | Arlo Base Station

Accepted Solutions
Highlighted
Guru Guru
Guru
The siren is now a pulldown using the tab near the top (Android) or the gray bar, also near the top (iOS). The web has a blue bell icon at the top. People complained about hitting the siren when it was listed with the cameras so it got moved. It should be listed in the what's changed section for the app stores.

View solution in original post


All Replies
Highlighted
Guru Guru
Guru

Have you power button rebooted the base ? ( off then on )

Have you deleted and reinstall the app?

Can you check the system on the web with browser ?

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Guru Guru
Guru
The siren is now a pulldown using the tab near the top (Android) or the gray bar, also near the top (iOS). The web has a blue bell icon at the top. People complained about hitting the siren when it was listed with the cameras so it got moved. It should be listed in the what's changed section for the app stores.

View solution in original post

Highlighted
Aspirant
Aspirant

Thanks for that.
I did as you said, rebooted the base station and deleted/reinstalled the app, and now the pulldown tab works (I hadn’t realised it had changed) 
Thanks everyone,

Jal

Model: VMC4030| Arlo Pro Wire-Free Camera