Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
GWA Guide
Guide

Re: Arlo Solar Panel not working

Thanks for all the info but they dont work.
I have 10 of the first arlo with 123. I have 4 arlo go’s. Three work with no problem one does not.
I have 10 arlo pro first gen. That i got in 2017. I have 7 of these that i got solar panels for. They all were tested on the ground. The batteries all charge 100%. They all showd the lighting bolt in black. Showing in black. I took these 7 and installed them. For 3 months now only three work with no issue. The others drain the battery with in 24 hours. They might show the lightening bolt in center with just outline. They sometime give the charging fault. They will not charge. I have reset the cables a 1000 times as instructed. I have replaced batteries. I just order 5. New batteries. I will fully charge them and fully connect the solar panels again and test.
I just got 3 of the pro 2 with panels. They have not worked at all. These panels are from another company that are supposed to work with the arlos but do not. Charging fault All the other accessory are arlo
Shiuld be a easy way to send them back for testing / replaced. Its not easy to get support with Netgear
I have the premium plan with the 7
Suggestions are great. When they all have been done several times and it does not work. Then a solution should be provided. Exspecially from a great company like Netgear. They should hav a RMA form to finish ll out and address to return the defective product. If they do i have not been able to find it.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 226 of 298
Aspirant

Re: Arlo Solar Panel not working

they dont seem to work.  i got two.  one for the front one for the back of my house.   neither abrogates the necesity to charge the batteries.  and the charging frequency doesnt seem reduced.   

Model: VMB3000 | Arlo Base Station
Message 227 of 298
Tutor

Re: Arlo Solar Panel not working

So after getting my replacement solar panel, these were my observations..

So the solar panel charges it to 100% earlier in th day.

First thing the next day, the battery is already down to 96% consistently.

Just glad the solar panel is working. True test is after it rains..

That was when my original solar panel went out.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 228 of 298
Aspirant

Re: Arlo Solar Panel not working

i got the arlo pro kit.  then finally got the solar panels.  my idea was to then get a third camera, and install an arlo in an un reachable spot with a solar panel.  unfortunately, the solar panels barely charge the arlos at all.   its a real bummer...   theyre so bad, ive found that youre better off just charging the batteries .... 

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 229 of 298
Master

Re: Arlo Solar Panel not working

Interesting. I only have one solar panel with an Arlo Pro and it charges to 100% every day, even when it's overcast. I was thinking it was almost too efficient and could do with some downsizing but clearly that's not the case for you

Message 230 of 298
Aspirant

Re: Arlo Solar Panel not working

First, make sure you fully charge your camera to 100%.


It is recommended that when you purchase the Arlo Solar Panel, make sure you test the Arlo Solar Panel connected to the camera while you are on the ground and when the SUN is present and warm enough first. If you see the lightning bold charge indicator, then the Arlo Solar Panel works fine.

 

Now, pay close attention this, because I learned this the hard way. Although your camera may be charging while it is connected to the Arlo Solar Panel, the charge may not be strong enough. You have to make sure the Arlo Solar Panel connection to the camera is ALL the way in, I mean when you look at the rubber seal on the connection, it must be almost halfway in the back of the camera and snugged tight and then using your Arlo App on your Smartphone, make sure the charge indicator is a lightning bolt.


You may be asking, how do you know if the charge is really strong? Well, since you asked, I will tell you.

 

If the SUN is warm enough and your battery percentage increased or maintained a battery percentage by the time the SUN rays were out of view (with the maximum is 100% of battery life). Your connection is good to go.

 

***DO NOT JUST JAM THE Arlo Solar Panel connection in the back of the Camera or you may bend the Arlo Solar Panel male connection and/or Arlo Camera female connection.***

 

For example, my camera before sunrise had a battery charge of 91%, I was using the live feed and it was on all day too, and by the time SUN rays were out of the cameras Arlo Solar Panel view, the charge was at 94%, it is working really good, the most important point I am getting across to you guys is, the battery charge percentage did not drop below 91%, if it had dropped below 91% then I may have to do the following:

 

- make sure the male part of the connection at the bottom of Arlo Solar Panel is snapped in tight

- make sure the male part of the connection from the Arlo Solar Panel to the camera is pushed in all the way, with the rubber seal should be almost halfway in the back of the camera.

- you may have to remove the charging block from the inside of the camera and make sure there is no debris or dust of any kind on the inside of the camera or charging block.

We own 4 Arlo Solar Panels and they all work fine, no more climbing up ladders, well at least once or twice a year, depending on the rain.

Message 231 of 298
GWA Guide
Guide

Re: Arlo Solar Panel not working

I have done all that you suggest over and over again. I have 3 solar panels out of the order of 7 with cameras that work. I now have a RMA for each and netgear is sending replacments. I have purchased new batteries. Waiting on the replacement solar panels to arrive. Will post again after setting them up. Out of the 7 ordered. Three of them have been working for 4 months now.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 232 of 298
Apprentice

Re: Arlo Solar Panel not working

You can add me to the list of people with solar panel issues.

 

I bought my panel from Best Buy in July of 2017. Installed without issues. It has been functional since installation. No issues with the weather, other than the "too cold to charge" message during the cold winter days.

 

About a week ago the camera went offline for some reason. I swapped out the battery with a fresh one. The camera came back online, but the battery would drain quickly, losing all of its charge within a day or day and a half.

 

I changed the battery and the issue persisted. The interesting thing is that battery drains even with the camera off. On my other cameras, when I turn the camera off the battery stays at whatever level is was when the camera was turned off. The camera connected to the solar panel will drain at a rapid rate no matter if it is on or off.

 

I have disconnected the camera from the solar panel and the battery has kept its charge as you would expect.

 

I will be contacting support... Smiley Sad

 

 

-Bob

Message 233 of 298
GWA Guide
Guide

Re: Arlo Solar Panel not working

I have the 4 that has not been working since day one.  Finally got a RMA for each.  It has been almost 4 weeks now and no replacement for the 4 solar panels.  No communication after receiving the RMA's.  Not sure if Netgear will really replace them.  The RMA process is nothing like other companies.  I have the 4 ready to ship back when they arrive ( if they do ).  Will post if I can get them to work.  I also ordered new batteries to try.  Waiting!!

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 234 of 298
Tutor

Re: Arlo Solar Panel not working

Reporting back after receiving and reinstalling a new Arlo pro solar charger. This was a new replacement unit sent by Netgear under warranty.

It’s been on for a few weeks. It has rained and the Arlo pro solar charger is still functioning correctly.

This time around, I added some electrical tape and created a cover on top of the connection cable to the camera to ensure water does not get to the contact.

I did this because I can see water potentially making its way from the cable and into the Arlo pro camera usb connection..

Hope everyone can get their solar panels working the way it should be. For this much money, it should be headache free.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 235 of 298
Aspirant

Re: Arlo Solar Panel not working

First, make sure you fully charge your camera to 100%.


It is recommended that when you purchase the Arlo Solar Panel, make sure you test the Arlo Solar Panel connected to the camera while you are on the ground and when the SUN is present and warm enough first. If you see the lightning bold charge indicator, then the Arlo Solar Panel works fine.

 

Now, pay close attention this, because I learned this the hard way. Although your camera may be charging while it is connected to the Arlo Solar Panel, the charge may not be strong enough. You have to make sure the Arlo Solar Panel connection to the camera is ALL the way in, I mean when you look at the rubber seal on the connection, it must be almost halfway in the back of the camera and snugged tight and then using your Arlo App on your Smartphone, make sure the charge indicator is a lightning bolt.


You may be asking, how do you know if the charge is really strong? Well, since you asked, I will tell you.

 

If the SUN is warm enough and your battery percentage increased or maintained a battery percentage by the time the SUN rays were out of view (with the maximum is 100% of battery life). Your connection is good to go.

 

***DO NOT JUST JAM THE Arlo Solar Panel connection in the back of the Camera or you may bend the Arlo Solar Panel male connection and/or Arlo Camera female connection.***

 

For example, my camera before sunrise had a battery charge of 91%, I was using the live feed and it was on all day too, and by the time SUN rays were out of the cameras Arlo Solar Panel view, the charge was at 94%, it is working really good, the most important point I am getting across to you guys is, the battery charge percentage did not drop below 91%, if it had dropped below 91% then I may have to do the following:

 

- make sure the male part of the connection at the bottom of Arlo Solar Panel is snapped in tight

- make sure the male part of the connection from the Arlo Solar Panel to the camera is pushed in all the way, with the rubber seal should be almost halfway in the back of the camera.

- you may have to remove the charging block from the inside of the camera and make sure there is no debris or dust of any kind on the inside of the camera or charging block.

We own 4 Arlo Solar Panels and they all work fine, no more climbing up ladders, well at least once or twice a year, depending on the rain.

Message 236 of 298
Aspirant

Re: Arlo Solar Panel not working

I am having same problem after a week or two of the solar panel working properly. Got the error message - camera went off-line momentarily and then came back on-line with solar panel charging the camera, Got the error message a second time - camera went off-line momentarily and then came back on-line but with the solar panel NOT charging the camera. Hasn't charged the camers since (about three days now).

 

I bought this solar panel so I wouldn't have to climb a ladder to change the battery on my Arlo Pro camera. But now I have to climb a ladder to unplug/replug solar panel in the hope it will start working again.

 

Planning on retruning it unless I can some assurance that this is an acknowledged problem with a fix in the works (as in replacment product, firmware upgrage or whatever).

 

Very dissapointed.

Message 237 of 298
GWA Guide
Guide

Re: Arlo Solar Panel not working

I would return it and get another one. Don’t believe Netgear will acknowledge they have a problem. They do have one with the panels. If you get a good one they work great. If you get a bad one them you have one that wil nkt charge but will drain the battery. Getting a RMA from them is crazy. So i would suggest to everone. When you get your camer and solar panel.. connect them up before you put them in the location you want. Watch it for a week are so. If you have any triuble with it. Take it back and exchange it before time run out for the return. Keep your package and receipts.
Keep testing and returning till you get a good one. Maybe if eniugh keeps getting return to store. Netgear will fix the issue i have 3 that work great with the pro cameras and 4 that work with the GO. Netgear should do better with the solar panels.
Model: VMC4030| Arlo Pro Wire-Free Camera
Message 238 of 298
Aspirant

Re: Arlo Solar Panel not working

Make sure your solar panel is set up to receive direct sunlight for a better and stronger charger. Recently one of my solar panels is being obstructed by some tree branch leaves that recently grew due in the springtime. In the winter time, there were no leaves on the branch and I received strong sunrays. But now I may have to move my solar panel and get some kind of extension line, but the solar panel cable is only 6 feet long. They do work really good, you just have to make sure everything is connected properly.. See my troubleshooting tips below: First, make sure you fully charge your camera to 100%. It is recommended that when you purchase the Arlo Solar Panel, make sure you test the Arlo Solar Panel connected to the camera while you are on the ground and when the SUN is present and warm enough first. If you see the lightning bold charge indicator, then the Arlo Solar Panel works fine. Now, pay close attention this, because I learned this the hard way. Although your camera may be charging while it is connected to the Arlo Solar Panel, the charge may not be strong enough. You have to make sure the Arlo Solar Panel connection to the camera is ALL the way in, I mean when you look at the rubber seal on the connection, it must be almost halfway in the back of the camera and snugged tight and then using your Arlo App on your Smartphone, make sure the charge indicator is a lightning bolt. You may be asking, how do you know if the charge is really strong? Well, since you asked, I will tell you. If the SUN is warm enough and your battery percentage increased or maintained a battery percentage by the time the SUN rays were out of view (with the maximum is 100% of battery life). Your connection is good to go. ***DO NOT JUST JAM THE Arlo Solar Panel connection in the back of the Camera or you may bend the Arlo Solar Panel male connection and/or Arlo Camera female connection.*** For example, my camera before sunrise had a battery charge of 91%, I was using the live feed and it was on all day too, and by the time SUN rays were out of the cameras Arlo Solar Panel view, the charge was at 94%, it is working really good, the most important point I am getting across to you guys is, the battery charge percentage did not drop below 91%, if it had dropped below 91% then I may have to do the following: - make sure the male part of the connection at the bottom of Arlo Solar Panel is snapped in tight - make sure the male part of the connection from the Arlo Solar Panel to the camera is pushed in all the way, with the rubber seal should be almost halfway in the back of the camera. - you may have to remove the charging block from the inside of the camera and make sure there is no debris or dust of any kind on the inside of the camera or charging block. We own 4 Arlo Solar Panels and they all work fine, no more climbing up ladders, well at least once or twice a year, depending on the rain.
Message 239 of 298
Tutor

Re: Arlo Solar Panel not working

We purchased a total of seven cameras, five on one base station and the latest two on the 2nd base station.

Four of our cameras have solar panels due to the location not being easily reached to manually recharge the batteries.

On the lastest two that we just purchaed this last November 2017 they now are showing charging fault, and the message tells me to check the KB article but does not tell me the actual KB article number I am to look for.  Not very good for an error message in my opinion.  The KB article number in the charge fault message would be a big help.

 

Until recently all four of the solar panels have been charging properly given the position I have them gives each approximately  8-9 hours of full sun each day and another 3-4 hours of partial sun.  My problem is that I was suspecting a solar panel charging issue as many have indicated here but I grabbed my ladder, took the camera down, then plugged it into the factory indoor charger that came with the camera kit and even though the camera shows the battery charge symbol, there is still 0% charge on the battery after charging overnight.  Kinda seesm like a battery issue to me.  My next step though is to swap battery with anther camera to see if the fault follows the battery or stays with the camera.  I am hoping it is just the battery and not a bad camera.  I am opening a support case to see what they say or recommend.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 240 of 298
Community Manager

Re: Arlo Solar Panel not working

Ricochet1,

 

Consider the following:

 

-disconnect the power cable from the camera and the solar panel

-open the battery compartment door and remove the battery

-replace the battery and close the battery compartment door, be sure the door is closed tightly

-reconnect the charging cable to the camera and the solar panel, make sure the connect is tight and secure

-check your mobile app to make see if you experience the same error message.

 

JamesC

 

Message 241 of 298
Tutor

Re: Arlo Solar Panel not working

 
Message 242 of 298
GWA Guide
Guide

Re: Arlo Solar Panel not working

It have been a few weeks or maybe a month.  I sent in my 4 solar panels for replacement with RMA number.  Requested not to send cable.  

Received 4 cable the other week.  Support checked back and wanted to know if my panels were working.  I told them they had my panels and I did not know.  Requested them to send the old ones back if they were not going to replace them.  It has been a week now and not contact back from Support.  Have request them again and no reply

Not sure if I will every get my solar panels back or replacement.  It appears they don't know how to handle RMA request.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 243 of 298
Guru

Re: Arlo Solar Panel not working

Keep on them, daily if necessary.

Message 244 of 298
Apprentice

Re: Arlo Solar Panel not working

I've posted earlier in this thread that I bought my panel in July of 2017 and haven't had an issue.

 

Sometime in March, don't remember the exact date, the camera attached to the panel went off-line. The other three cameras functioned normally. Swapping the battery didn't change the status. I disconnected the panel and the camera came back on-line.

 

But, the battery would drain in a day.

 

I took the camera down, took the battery out and let it sit for a day. I then put in a fresh battery and put the camera about 8 feet from the base unit. I left it like that for a week. No battery drain. I remounted the camera outside but didn't connect the solar panel. No issues. The camera performed as expected.

 

After about a week I reconnected the solar panel. That was about 2 weeks ago and I've not had an issue since. The battery stays between 95% and 100%.

 

I have no clue as to what the issue was, or is, but it's back to normal as I type this.

 

-Bob

Message 245 of 298
GWA Guide
Guide

Re: Arlo Solar Panel not working

It still continue with Netgear trying to get solar panels replaced or return.

Talked with support this morning as to why I have not received my old solar panels or replacements.  Over a month now going back and forth.  Today gave them the tracking number and the name of the employee that received them.  They have to verify that they got them.

Never have I every had to deal with a company on returns like this.  Others take care of the problem right away.  Netgear does not care about their customers.  I guest they are above customer care.

I just wish I could get my solar panels back so I could keep trying to get them to work.  They did send me cables.  They told me to keep the old cable not to return them with the solar panels.

I have recommended others to use the Netgear Arlo system.  I guess I need to stop doing that if they are not going to support issues in a timely manner.  I still have 4 cameras that I have to change battires in.  Sure would like to get solar panels back to try to get them to work.

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 246 of 298
Aspirant

Re: Arlo Solar Panel not working

I too am having problems with the solar power panel for my Arlo 2 system in New Zealand.  I have one of the cameras mounted outdoors overlooking my driveway and I totally depend on the Arlo solar panel to recharge the battery.  I am currently away from my house for an extended period of time and I am now getting a splash screen saying there is a charging fault (photo attached).  I can not physically deal with this situation now as there is no one at my house for another month. I am dependent on this camera for security and now it looks like the battery will die without being recharged by the solar panel. This is the SECOND solar panel I have bought for this after the first one started showing the same failure notice after a few months of working perfectly. I had hoped that was a one-time anomaly, but it now appears to be a design flaw.  Can anyone suggest a long distance solution?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 247 of 298
Aspirant

Re: Arlo Solar Panel not working

If the temperature is cold, they will not charge that well.

Message 248 of 298
Aspirant

Re: Arlo Solar Panel not working

I purchased my Arlo solar panel on Amazon also.  I did read many reveiw saying not to buy it because of various flaws...including the one you have experienced.  I bought one anyway hoping for he best.  I first tested my solar panel in all of my 14 cameras.  It worked on all of them.  Then I mounted it on the ease of the house which is about 12 feet from the ground.  I have a camera there and I purchased the solar panel specifically for this camera so I would not have to get my ladder out so much.  The solar panel showed that it was charging and the battery stayed at 100% for two days.  My camera records many things and normally wears down quickly.  So I was happy to still see the battery charged two days after I charged it.  However, today, I noticed that there was no longer an icon showing that my battery was charging and now my battery is showing 95% charged.  So I will wait until tomorrow morning to see what happens when the sun rises again.  There are many poor reviews on this product.  Arlo is well-aware of this.  I posted my review on Amazon one day after installing the solar panel and said I would wait 30 days and post a follow-up review.  I may be posting sooner depending on the outcome in the morning.  

Message 249 of 298
Aspirant

Re: Arlo Solar Panel not working

There are many published issues with this product.  

Message 250 of 298