Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro system disarming by itself!!!

Reply
Discussion stats
  • 13 Replies
  • 5466 Views
  • 3 Likes
  • 5 In Conversation
Highlighted
Guide
Guide

No matter what mode I use to activate my Arlo Pro camera system, after a while when I go back and check on it the selected mode is "disarmed"... Being happening the past couple of days...

Read where they said that the situation was fixed but it's not...  It's still happening... 

Model: VMC4030 | Arlo Pro Wire-Free Camera

Accepted Solutions
Highlighted
Guide
Guide
I contacted NETGEAR and on the first call the said to reboot the base and my router/modem, that didn't work... The second call they said to delete my profile, reset the base and create another profile... I did and it worked... I had to re-sync all the cameras but it worked... System is no longer disarming...

View solution in original post

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera

All Replies
Highlighted
Guru Guru
Guru

Right now, use a browser. The app has display issues. Use of a browser to check and set modes, rules and the schedule works fine. You can use a mobile browser if you set the browser to use the desktop version of the site.

Highlighted
Guide
Guide

@jguerdat Tried the desktop browser... It did not work... It went right back to disarmed... This is a real security issue... I thought Netgear was better than this... I bought 8 of their cameras... SMH...

Model: VMB3000 | Arlo Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guru Guru
Guru

Reboot the base. If using a schedule, remove everything and rebuild. Try creating a custom mode and use that.

Highlighted
Aspirant
Aspirant
My Arlo system has been doing the same thing for a week now (that I know of). I've done everything arlo has asked me to do. By 1/2 hour of arming it disarms itself. It has to be in Arlo end because nothing had changed here!
Highlighted
Guru Guru
Guru

I'd guess that it's something about the base which is what controls the mode. Your profile on the servers has the info but it's up to the base to act accordingly.

 

Possible remedies include creating new custom modes, rebuilding the schedule from scratch as well as resetting the whole system and starting fresh.

Highlighted
Aspirant
Aspirant
Thank you for a response. I have never moved the base and had been there since I've owned the camera. It is centrally located in my house.

I did do this: there are several settings: armed, disarm and schedule plus others. I couldn't for the life of me set it to stay armed fire any longer than 30 minutes, and last night I got a brainstorm. Set the timer from 12:01 am to 12:00 pm to be armed. Therefore it is on all the time!

The armed setting is not working any longer.

Thank you.
Highlighted
Guide
Guide
I contacted NETGEAR and on the first call the said to reboot the base and my router/modem, that didn't work... The second call they said to delete my profile, reset the base and create another profile... I did and it worked... I had to re-sync all the cameras but it worked... System is no longer disarming...

View solution in original post

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Aspirant
Aspirant
So what do you mean another profile. I use the same email. What would I have to do to create another profile?

I might not be understanding.... Sorry!
Highlighted
Guru Guru
Guru

A new profile would use another email address. It sounds like your profile itself has issues if that is needed and there's nothing you can do to fix it.

Highlighted
Guide
Guide
My system is also disarming itself whenever it wants to. We came home last night and the basement door was open. My wife said “check Arlo and see what happened” - guess what, who knows what the hell happened because Arlo had DISARMED itself so there’s no video. My wife asked that question that none of us what to hear “why did you spend so much money on that crap if it doesn’t work?” So, for our safety and sanity- Netgear, please fix this critical bug!!!
Model: VMB3000 | Arlo Base Station
Highlighted
Guide
Guide

The agent I spoke to call it deleting the profile and creating a new one but technically it was deleting the base from my profile, resetting the base back to factory default and re-enrolling the base to my profile... It's just like adding a brand new base to the profile all the old configuration was gone and you have to input your new settings again...

Highlighted
Guide
Guide

Arlo gave me a fix for the issue...The agent I spoke to call it deleting the profile and creating a new one but technically it was deleting the base from my profile, resetting the base back to factory default and re-enrolling the base to my profile... It's just like adding a brand new base to the profile all the old configuration was gone and you have to input your new settings again...

Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera, VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Initiate
Initiate

I was having the same problem and was driving me nuts however i resolved as follows:

1) make sure the cameras firmware is updated.. Cameras need to be charged to do so

Then

2) go into arlo app and go to section where cameras can be armed and disarmed

 

- make sure armed is selected ( Green circle will be solid to left)

Im sure everyone reading this is saying "I did that already"

 

Heres the additional step that allowed system to REMAIN ARMED

Now click on the pencil icon to right of armed

- now your cameras will appear ( i have 4)

- one by one click on the pencil for each camera and  the functions for that camera will appear such as

"motion is detected"

"audio is detected"

"record a video"

etc

What i did was reselect some functions in order to update then " CLICK DONE"

DO THIS FOR EACH CAMERA

 

It seemed to update the system and i never had the  disarm notice afterwards...

 

Good  luck

David P

 

 

Model: VMC4030 | Arlo Pro Wire-Free Camera