Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro goes offline after plugged into charger

Reply
Discussion stats
  • 7 Replies
  • 712 Views
  • 1 Like
  • 3 In Conversation
cchari Aspirant
Aspirant

I have 2 Arlo Pro cameras that are used outside. I charged one & it's working fine. The other camera went offline shortly after I plugged it in to charge. I tried to sync it again but no lights come on on the camera, it seems completely dead. I know it's not the base station because there are no issues with the other camera. I've only had these about a month, they went down to about 22% power & this was my first time charging them. Please help? Any suggestions would be appreciated.


Accepted Solutions
Guru TomMac Guru
Guru

Pull battery on troubled camera...Plug into the ORIGINAL supplied ac adapter.

When you plug it in you should see the led flash once in blue... if you do try and sync

If not you may need the camera replaced

 

And/ or you could swap batteries.

 

If it does work on the ac adapter or other battery, then read this;

https://kb.arlo.com/000052305/My-Arlo-Pro-or-Arlo-Pro-2-battery-is-dead-what-do-I-do

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post


All Replies
Guru TomMac Guru
Guru

Pull battery on troubled camera...Plug into the ORIGINAL supplied ac adapter.

When you plug it in you should see the led flash once in blue... if you do try and sync

If not you may need the camera replaced

 

And/ or you could swap batteries.

 

If it does work on the ac adapter or other battery, then read this;

https://kb.arlo.com/000052305/My-Arlo-Pro-or-Arlo-Pro-2-battery-is-dead-what-do-I-do

--------------------------------------
Morse is faster than texting!
--------------------------------------

View solution in original post

cchari Aspirant
Aspirant

I pulled the battery and plugged it in & it did flash blue once but when I tried to sync it no blue lights came on.

Guru TomMac Guru
Guru

remember to be within 10 ft of the base and quickly press base sync button ( don't hold ) and then the camera button

--------------------------------------
Morse is faster than texting!
--------------------------------------
cchari Aspirant
Aspirant

It worked, it did sync. I put the battery back in & it does appear to be charging.
Thank You

Highlighted
cchari Aspirant
Aspirant

I guess there may be a problem with the battery, it keeps bouncing from 0% to 32% to 97% and I got several emails saying it was tired & at 4%?

cchari Aspirant
Aspirant

Seems the battery is completely dead now, won't charge. Battery status doesn't even register, just says time to charge the battery on the app?

Guru jguerdat Guru
Guru