Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Follower

Arlo Pro cannot be connected to the Bridge

Dear Community,
I have bought a brand new Arlo Set with 4 Arlo Pro and wanted to setup the system and connect all the camera with the Arlo Base station. Unfortunately the camera‘s are not able to sync with the base. The Base ist connected to my Internet and they are both in the same Wifi. I would like to know how I can connect them and how to factory reset a Arlo Pro Station. There is also no Hotline from Netgear where I can call and speak with them about it. Please if you know something let me know.

Thanks 🙏
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Message 1 of 3

Re: Arlo Pro cannot be connected to the Bridge


@Mosawer wrote:
Unfortunately the camera‘s are not able to sync with the base.


Can you explain what you are doing and where it goes wrong?

 

 

 


My Arlo hardware: Q Plus, Pro 2 (X2), Security Light, Ultra, Doorbell, Chime
Message 2 of 3
Guru

Re: Arlo Pro cannot be connected to the Bridge


. I would like to know how I can connect them and how to factory reset a Arlo Pro Station.

 

To do a factory reset... power on the base, then hold in the reset ( small hole in back, use paperclip ) for 10 secs till the front Leds flash amber... give it a min or two to fully reset.

 

Try and sync the cameras directly if the base power is green( internet led should be green too )... Quickly press the base sync button and then the camera button...quickly flashing blue on camera means it worked.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 3 of 3