Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro (VMC4030) going offline weekly even when plugged in with official power cords

Reply
Discussion stats
  • 3 Replies
  • 193 Views
  • 0 Likes
  • 3 In Conversation
SubCmdr Guide
Guide

Hello, so I have several Arlo cameras: Arlo Pro 2s, Arlo Pros. All of the cameras are plugged in with proper official Arlo power cords. Two of the cameras are plugged into timer switches with lights so every camera is fully charged everyday and the others have constant power. Anyway, all of my cameras are pretty reliable and do not have any issues except for one of the Arlo Pros.

 

It seems that approximately once per week, though it is increasing in frequency, the camera simply goes offline. I am then forced to get up on a ladder and remove the battery and put the battery back in. The camera at this point usually syncs up and connects. There are however occasions where whatever I do, the camera will not sync, but later in the day it will.  When this camera goes offline I always have to do the battery removing before it will connect again. The camera has a strong signal with the base station, is in excellent condition, and has the latest firmware.

 

At this point, I have researched the issue and it sounds like the unit might be a hardware issue. As you can imagine this issue is rather inconvenient. I would hope there is a trick to get it working as it would be disappointing to a nonfunctioning camera.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

While it may indeed be a hardware issue, swap cameras around to verify that the issue follows the camera. It's possible it may be the location that's the problem.

SubCmdr Guide
Guide
I have move the base station to the window directly next to the dysfunctional camera and it is still having issues.

Any suggestions on other systems? I see Lorex has a newer wireless camera setup that looks promising. It's too bad since I have been with Arlo for quite sometime but the cameras always have issues and it is rather annoying. Arlo simply needs to fix what they have out and stop pushing out more buggy products.
JessicaP Arlo Moderator
Arlo Moderator

Hey @SubCmdr,

 

If you're still experiencing issues even after moving your camera/Base Station, contact our support team so they can help you out: Arlo Support