Arlo|Smart Home Security|Wireless HD Security Cameras

Only one of two cameras shows in MODE section

Reply
Discussion stats
  • 3 Replies
  • 209 Views
  • 0 Likes
  • 3 In Conversation
SFMS Aspirant
Aspirant

I just hooked up my new Arlo system (hub and two cameras) with the help of my friend, who has hooked these systems up before without any problem (he has five cameras appearing under the “Armed” mode for his system). But on my system, my two cameras, “House” and “Gate,” show up under “Devices,” but they don’t both show up under “Armed.” Only the “House” camera shows up under Armed. So we created a separate “Gate” mode to arm that one. But you can only pick one Mode at a time, which means that if we choose “Armed,” we only get the House camera, and if we choose “Gate,” we only get that camera. We can’t figure out why both cameras show up under “Devices” (and are operational…you can see “Live” video) but not under “Armed.” For now, I’ve created a workaround: I choose “Gate” mode, and have that set to record for 60 seconds when it detects motion, and at the same time it activates the “House” camera to record for two minutes. But this isn’t ideal…it won’t activate recording if there’s motion detected just on the house, and I don’t really need the house camera to record every time there’s motion on the gate. Any advice? Thanks!

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru TomMac Guru
Guru

Or why not just make a new custom mode with both cameras to replace Armed ??

 

not the right way but it should work....

 

The Proper way is to remove the one camera ( Remove Device in settings ) NOT showing up in Armed now and then reinstall it, all new cameras get auto added to the default Armed mode

--------------------------------------
Morse is faster than texting!
--------------------------------------
SFMS Aspirant
Aspirant

Thanks for the response, Tom! Right now we're doing that with the Gate mode--both cameras are on there. But it doesn't seem to allow you to have them act separately. So we're able to set both to record when the Gate detects motion, but not for ONLY the Gate to record when it detects motion and ONLY the House to record when IT detects motion. Regarding removing a device and re-adding it: I assume you mean just add it back in Settings after you remove it in Settings? We did that a couple of times and it didn't work. I was hoping someone would have some unknown fix, but it seems now, since none of these solutions work, that something is glitchy and we'll have to pull the cameras down and restart the hub/base and then re-sync the cameras. Fingers crossed that will do it. Thanks again.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Guru jguerdat Guru
Guru

Post a screenshot of your mode and rules.