Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro System. Auto Record Doesn’t Work.

Reply
Discussion stats
  • 2 Replies
  • 95 Views
  • 0 Likes
  • 2 In Conversation
GrAnnieSmitherz Aspirant
Aspirant

I have 3 bundled arlo pro systems (Costco purchase). One bundle over a year, two bundles under a year.
I also subscribe to arlo smart (elite cloud services)
Not ONE of my arlo pro cams record when activity is detected lately
It’s like I don’t have control over what the arlo cams do anymore
I can only check to see if I’m making changes, to my system, thru the ability to detect sound/motion and then record, send alerts
So in my frustration
I have reset the bases (that didn’t resolve no alerts/notifications/recordings
I have tweaked and adjusted the recordings of each cam from seconds (up to 120 minutes). That seems to make no difference
It doesn’t even alert me by email the activities anymore
I’ve check everything via the app, nothing changes
I have disarmed
I made custom settings
I’ve checked to get notified
I believe my last alert was on the 18 of this January
I’m over 500 miles from my home (today),
I bought the system because I’m not there often., the more Arlo cloud options I buy in services, the less my cams are for reliability.
Any suggestions
I’m stuck
The unstuck parts that work are...
I can view my cams
I can record and playback my cams
Sorry to add this, but it might help someone help me... My smartcams work and they’re 2+ years.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
GrAnnieSmitherz Aspirant
Aspirant

I forgot to add
For test purposes, I’ve maxed the detections on all cams both sounds and motion
I’ve disarmed every cam but 1 at a time in hopes to see it record
In the app, I can always see the units icon color change to amber, to signal me, that it’s (suppose to be recording). It’s not

ShayneS Arlo Moderator
Arlo Moderator

Did you reboot the base stations or did you perform a factory reset by pushing the reset button with a pin for 10 seconds?