Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo Pro Motion Detection Problem

Reply
Discussion stats
Highlighted
Community Manager
Community Manager

The engineering team is working hard to understand why some users are experiencing these issues. I will provide an update as soon as I know more.

 

JamesC

Highlighted
Apprentice
Apprentice

You can add me to the list. I used to get motion alerts for cars driving by on the main road, including the mail truck. Now nothing. Something has to be in the middle of my driveway for anything to get picked up.

 

It will also capture movement right at my front door, but not anyone approaching the front door on the sidewalk, which is closer to the camera. Not sure how Netgear tests these updates, but they keep getting worse.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Initiate
Initiate

I got this a few days ago and am disapointed. There is a 30+ sec. average lag time in recording movement and notification.  What good is that.  I'm mailing it back for a refund.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Apprentice
Apprentice

Im having the same issues with my Pro 2 system. 30+ second delays in push notifications. Motion detection failing. Corrupted video. Missing audio. CVR gaps. CVR failures. There are some really severe bugs at the moment. @JamesC can you provide more detail about what is going on? Based on other threads these issues seem to have been happening for months. 

Highlighted
Aspirant
Aspirant
Getting alert for motion, but the last three days nothing is saved on the cloud nor available to view.
Model: VMB3000 | Arlo Base Station
Highlighted
Initiate
Initiate

Got my return call tag in today and sent it back. No need to deal with all this crap from a new security system. I'll be going to Lowes /Home depot and get  a ..RING.. camera system. I've heard they are trouble free.

Good luck to everyone else.

Highlighted
Aspirant
Aspirant

My system has not been working for days.   Says the base station is off line.  Then two cameras will come up then go away.  What is goin on

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Aspirant
Aspirant

My Arlo has been going out f0r a week. You think they would post something   Looking at the ring now 

Model: VMC3030 | Arlo Wire-Free Camera
Highlighted
Guru Guru
Guru

Have you tried power cycling the base? How about logging out and back in as well as trying both the app and a browser?

Highlighted
Aspirant
Aspirant
Have 3 cameras. Two working fine. Third has stopped motion and audio detection, recording and notification. Live video still functioning. No luck contacting Net Gear support. Have read thru community messages and seems quite a few folks experiencing similar issues. Any relief in sight??
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

Have you removed the camera in Settings, My Devices and resynced? Is the firmware on all devices up to date?

Highlighted
Initiate
Initiate

IT IS INCREDIBLE THAT IN OVER 4 MONTHS NETGEAR HAS NOT SENT OUT A FIX!! (Yes I am yelling!)

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
Guide
Guide
I am confused —cameras haven’t recorded correct motion in months and there are 0 answers or a plan? Am I missing something??
Highlighted
Tutor
Tutor

I purchased my VMS4130, just a base station and a camera, about a month ago. With vehicles being broken into in my driveway and no fixes, I no longer have time to play with this. If Best Buy doesn't accept the return, I'll be calling American Express to refund me.

Highlighted
Initiate
Initiate

My Arlo Pro 2 system is around 3 months old. I have 10 cameras, inside and outside. Over the last few days, I'm experiencing the same issues with a couple of my cameras not picking up motion detection. I have redundant coverage on the front doors and back doors, meaning you will be on 2 cameras ingress and egress to those doors. A week ago, one camera on each entrance stopped working. So while one camera picks up a delevery guy, the other doesn't.

 

Troubleshooting measures taken:

Reset the devices

Used app to shut off and turn back on the devices

Hard shut off cameras by removing and raplacing batteries

Changed motion detection settings: When resetting motion detection, the motion detection light never came on, even at 100% with me walking back and forth.

Hard reset of base station by pulling power

 

Arlo is one of the most expensive WiFi camera systems out there. This is not the type of quality I would expect from NetGear. I was also hoping Arlo would take their business more seriously since they have been spun off as their own publically traded company. This needs to get fixed immediately. There are too many stories on this site to believe this is a one-off camera warrantee issue.  

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Guru Guru
Guru

It sounds like you think the Motion Detection Test saves the setting. It doesn't - it just provides a number to insert into your modes and rules. You may not want the same sensitivity for any particular mode so a global setting isn't used.

 

Does that then work?

Highlighted
Initiate
Initiate

I was just trying to set the motion detection off to make it work. It will not detect me walking in front of it even though the camera from the other end still picks me up. I have two cameras just motion detection just decided to stop working. I'll call Arlo a bit later and let the forum know if anything comes of it. 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
Apprentice
Apprentice

Are you able to see any content in CVR or use the live view for that camera? I have been having an issue where my cameras "fail silently" that is no motion detection, no cvr, no live view, no anything but they are shown as online in the app.

Highlighted
Arlo Moderator
Arlo Moderator

bubdog,

 

Have you tried to reboot your base station?

Highlighted
Apprentice
Apprentice

Yes. I have done every troubleshooting step possible including unpairing, factory resetting, and re-pairing the whole system.

Highlighted
Apprentice
Apprentice

Regardless, customers shouldn't have to check to see if their systems are broken and then reboot them manually. They are supposed to just work. They should report to the user when something is wrong but they don't.

Highlighted
Tutor
Tutor

Arlo told me that I could pay to have their piece of junk exchanged but they would not give me my money back. And since it is technically still under warranty, I can't get a warranty refund through them. Needless to say, I will no longer be doing business with either company.

Highlighted
Aspirant
Aspirant
Same thing is happening to me. My Arlo Pro2 totally misses the opening of the garage and the car backing out (going across the field of vision of the camera) then a noise or a leaf blowing across the driveway would trigger a recording event. What? Can even begin to find out why!!!
Highlighted
Guru Guru
Guru

Read the FAQ here on best camera positioning and see how repositiong the camera helps.