Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro Does Not Record Or Alert

Discussion stats
  • 22 Replies
  • 12 In Conversation
byss Guide

One of my five cameras is fully charged, all setting identical to the other cameras, senses motion when using Device Utilities/Motion Detection Test & icon colouring when armed but will not record or send notification.  Ive tried all the obvious and not so obvious fixes and nothing has rectified it.  I’ve had this system for a little over a year and never had a problem until I upgraded to “Smart” and added the 5th camera (the new camera is not the one that now causing trouble).  It seems like there’s a lot of people having similar issues but Ive tried all the “fixes” and read the majority of the posting and can’t find a remedy.  Please help.

TexasJ Guide

I think it's the same problem many of us are having. Though the system says "armed," the base station and cameras don't activate the motion detectors. It's a problem w one of the firmware upgrades though no idea which.  


The arlo pro 2 users have a solution by removing the camera battery for two minutes, removing the camera from the system, and then adding back. That has not worked for me w the Arlo Pro

Guru jguerdat Guru

Just a thought - use a browser to check and set your modes, rules amd schedule. The app sometimes display incorrectly. If I need to do anything in the Mode tab, I use a browser.

byss Guide

Hi, thanks for the input but that was one of the first things I tried...didn’t make any difference.

byss Guide

I tried the Arlo Pro 2 solution re removal of batteries and it didn’t fix the issue...thanks though.

byss Guide

Update:  I’ve narrowed things down a little...not that it’s solved the problem.  When I set up any motion zones on the offending camera, it seems to cause the problem (no recording or notification of movement).  When I delete all motion zones, the recording and notifications returns...damned if I do, damned if I don’t.  Also, I deleted the offending camera from the system as well as one other and then set them both up again as new cameras just to see if it could somehow be a fault within the dice!  The other camera now suffers from the same issue and the original camera is fine...and for clarification, the issue has nothing to do with camera location since it still happens regardless of where I place the camera.

JessicaP Arlo Moderator
Arlo Moderator

Hi @byss,


Have you tried rebooting your Base Station and see if that helps? If that doesn't work, what I can do is help create a case for you so our support team can try assisting you further with this. 

sredford Aspirant
I rebooted base station. Cured problem.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Cat_S Initiate

I just bought a 3 camera set: VMB4000 First thing the device wanted to do was install firmware. Okay, firmware install complete I proceed to sync cameras. Everything goes smoothly until I notice motion detection is not working.

I see my problem is not unique: the only motion detection and recording I get is when I pick up and move the camera.

I have done the following, and checked for motion detection before trying the next item:

1. Turned off power to base

2. Reset base, check the sync of cameras- all were there. Still no motion detection & recording.

3. Uninstalled base and 3 cameras, and started over as though installing a new product.

4. Checked all rules, schedules and zones on cameras (done on the laptop via Firefox browser).

5. Checked that the base was armed.

Still nothing..

This is a USELESS PRODUCT without the motion detection/notification/recording feature. What is Arlo doing to fix this? What can we do to make our cameras useable?

My next step is to return the cameras from place of purchase and write a poor review of this product, I shouldn't have to be fiddling with this for days on end to get it to work.

JessicaP Arlo Moderator
Arlo Moderator

Hi @Cat_S,


I can help create a case for you so our support team can assist you further. I'll send you a private message to gather more information from you.

ArloProOwner Apprentice

Jan 25, 2019 (USA 12:45 pm EST)

 I have Arlo Pro Base & 8 Arlo Pro cameras, plus 2 Arlo Pro 2 cameras (totalling 10 cameras).  As of this morning, since approximately 8:30 am EST my entire system has not recorded, alerted, and I cannot view live feeds from my iphone App and not even on the computer...usually I can still get on via the computer, but not today.  I have many complaints in different areas of this community, and each day something happens, mostly old news, but like with today, can't do a thing with the 10 cameras or anything with the system, only look at clips that it did record earlier this morning and before....the captures that it did catch were jumpy and skippy and frozen.  Here are some of my other complaints that I've put on this community site, and this site it ridiculous trying to find someting....My system has been a COMPLETE P.O.S. for a couple of weeks now, before that it wasn't great either, but with each week/day/hour, it seems to get worse.  By the way, I've had my Base system for a year now, and eventually kept adding more cameras to it.  They are all plugged in to electricity, and none are working right now as I type this complaint.  So here are the others things that I've mentioned in previous comments/replies, etc.:


Jan 25, 2019 (USA 10:43 am EST)

And if it wasn't for the absurd amount of money I have invested in this 10 camera system, with all the replacement batteries that had to be purchased and all of the power cords to make sure all of these cameras have constant power to them, since I can no longer depend on the rechargeable batteries...I would throw these cameras and the entire system right in the trash.....but I can't because I have spent so much money and continually spend money for a paid yearly subscription (Arlo Smart Premier).

I can't even live view any of my 10 cameras, for the past several hours.......What is going on?!!!!!!!!!!!!!!!!!!!!!!!!!  They are not alerting, recording, live viewing the entire system is absolutely useless right now and for the past several hours.....Makes absolutely no sense.  What is going on with Arlo/Netgear or I said, my other systems are working find and as I type this, getting alerts from other brands I have.


Jan 25, 2019 (USA 10:35 am EST)

This morning, my entire sytem is not recording or alerting or anything at all.  I have restarted the base a couple of times now already, it's been 3 hours since it has recorded anything.  I can't even access the cameras on a computer when I log into my account.  I've tried to restart the system on the website (on a computer, not my smart phone app) and it says that a camera is busy.....Uhhhhhhhhh, I have 10 cameras, which one, and it obviously is NOT busy because it's not recorrding a damn thing and none of them have been for the past 3 hours.  And it's definitely, just my Arlo system, as my other 3 different brands are working and recording and alerting just fine.   And to try and get anywhere on this stupid website is ridiculous.  Trying to find out if the the Arlo/Netgear system is down or searching for anything in this community is such a waste of time.  I actually had to go into my emails and find where I received email responses from people commenting about what I commented about.  WHAT IN THE HELL IS GOING ON?!!!!!!  This is the first time I've had THIS happen, and especially not being able to get to it via a computer on arlo's website.  I am ate my absolute wits end with this system.  It is becoming more and more frustrating as each day passes.  This system has cost me so much time and money.  It is just pathetic.  


Jan 24, 2019 (USA)

Although I do not have the new Ultras, and certainly wouldn't at this point, many of the Ultra problems discussed, I have had with my Arlo Pro/Pro2 system/cameras (10 cameras)  I posted the below rant/complaint yesterday in other areas of the Community news: 


Subject:  Arlo Pro system/cameras for me are becoming more unreliable & unstable every day

Jan 23  2019 (USA)

What in the hell is Arlo doing?!!!  For the past couple of weeks, the Activity Zone appears for Arlo Pro and Arlo Pro 2 cameras on the iphone app, then it disappears, then it reappears, then it's gone again.  Today it happened again, there were only Activity Zones for the 1080p Arlo Pro cameras, now in the same day, it's back to being accessible to all the cameras, Arlo Pro & Arlo Pro 2 cameras.  I have noticed that sometimes into the Device and the Settings, and hit the Video Settings that some of the cameras views are zoomed all the way into  it's max, so it's very blurry and when you zoom out to regular view you can see that it was zoomed in to the top left corner of the camera…..this has happened on a few of my cameras over the past few weeks since they've been messing with the activity zones.   Very bizarre, and again, leaves the camera ineffective, as with lots of the crap that happens with this system on a daily/hourly basis.


So many flaws with this Arlo Pro camera system.  Here goes what I can think of, and I'm sure I'm going to forget to add several of them, but here it goes, in no particular order: 


  • I have 10 Arlo Pro and Arlo Pro2 cameras, and not one of them is reliable even half the time. PATHETIC AND A COMPLETE DISAPPOINTMENT, and as everyone knows, these Arlo Pro/Pro2 cameras are NOT cheap, nor are their rechargeable batteries
  • The entire system/cameras work or don't work with no rhyme or reason. There is no one answer that will fix your problem that day, because you think a particular setting or mode change got it to work, and then it doesn't anymore
  • most of my cameras do not record for the length of time I have them set to (if they even detect motion at all in the first place), if it's the full 120 seconds, it may only record for 10 seconds, or 30 seconds, or who knows what, sometimes it will work properly, most of the time NOT, and this goes for every single camera I have, not one of them works as it should. The base is constantly going off line several times a day
  • Every single one of my cameras is plugged in to electrical power, a couple of indoor ones with the power cord that came with the camera, and the rest are outdoors, and all the cameras inconsistently work and don't work, more so though consistently do not work, yes even the ones plugged in-doors.
  • False "incompatible charger detected" comes up several times a day on all cameras plugged in outdoors even with the requested Arlo charger.
  • Arlo outdoor weatherproof AC adapter needs to be made longer than 8 feet, or at least more choices, although I see the new Ultra has a magnetic power cord, so I doubt Arlo will be helping Arlo Pro/2 customers with making more choices in accessories. A RELIABLE outdoor weatherproof power cord/adapter is absolutely necessary because these rechargeable batteries do not last and are $50 a pop!
  • Activity Zones come and go
  • Devices fail to connect constantly several times a day
  • The rechargeable batteries do not last more than a year, eventually will not hold a charge
  • False detections, motion and audio
  • Misses things it should have detected many times a day, therefore not a very reliable "security" camera in the least
  • Arlo cannot seem to truly "Solve" any of the issues, it ends up being a temporary fluke that works for a short time at best and Arlo wants to put a "solved" on the issue when it is most likely NOT solved, because I have plenty of issues with things that have been listed as "Solved"
  • Too many places to make changes that can conflict with another selection/setting in the mode vs. settings.
  • Very unreliable, undependable, system at best, certainly would not recommend for security purposes.
  • Sound is lacking on several recordings randomly, when they do decide to record something, usually the sound of wind blowing or a bird chirping.
  • Smart detection is practically useless (for me), you need to be able to reset and/or correct the detector when it's wrong.
  • Each of my cameras are set up at different levels, distances, etc, and still each camera might work today, then not tomorrow, or I should say this morning, and not later the same day. So it's not the viewing height, distance, side to side movement, yada yada yada, it's the system or camera flaw, because if the height, distance, side to side movement was the reason, then it could be corrected, but it's not true, it may work for the people in the lab who created these programs, but it doesn't work consistently in real life.  I have cameras that pick up cars going " side to side" out at the street that is about 100 feet away from the camera, yet won't pick up something coming into the driveway…Other times cameras will do the complete opposite, none of which consistently work, more like consistently don't work.
  • Motion test is a waste, doesn't really work, and should be removed.
  • There should be a retrigger time choice so when the camera does stop recording when there is still motion going on, it will automatically restart in another clip, but I'm sure that would be unreliable too if there were such a selection/choice, because none of my cameras consistently or reliable record the amount of time that I have it set for.
  • Mostly Records a bunch of nonsense, either as motion, or audio but doesn't detect real movement/audio even around the same time… could record every 2 minutes, then miss something that actually happened for a 10 minutes span, and then start recording again after that 10 minutes where it should have caught something, but didn't, then it will start up again and go back to a bunch of nonsense recordings.
  • I would love if all of my cameras recorded maximum length clips all day (since they are plugged in to electricity and no depending on the battery), rather than missing something important.
  • Not even one of my 10 cameras is reliable on a daily basis, you can always find something that it blatantly missed (several times in a day)

Jan 22, 2019 (USA)

Arlo you absolutely must disable your "program" that supposedly recognizes the use of a non Arlo Pro/2  charging device, BECAUSE IT DOESN'T WORK!!!!!!  :  "(!) Incompatible charger has been detected.  Connect a compatible Arlo charger.  For more info, see KB article for Charging Faults. [OK, got it]" keeps popping up on all my cameras that actually have the ARLO PRO/2  outdoor weatherproof AC power adapter!  It's an ARLO PRO/2  product and it's coming up with this notice.  When the notice is there the camera is NOT RECORDING!  And besides that it shouldn't matter if it is or is not an Arlo Pro/2  product because the way these batteries last you absolutely have to have these cameras plugged in to power with the battery for backup if the power goes out…..This "incompatible" notice is just another flaw that Arlo Pro/2  should be able to fix EASILY for their customer with an simple update to allow us to be able to continually use these cameras without worrying about charging the batteries.  These are Arlo Pro/2 rechargeable batteries that only last a year if you're lucky, and this is why we need to be able to plug them in for continuous reliable power.  Now if only the cameras and the system were reliable, we'd be making some progress.  Every day it is something…..every…..single……and not just once a day, several times a day.  There is no sure answer, and when they put that something is "Solved", don't bet on it.  And another thing ARLO PRO/2 , make the Arlo Pro/2  ac adapter longer than 8 feet please, that is a ridiculous length for an outdoor power cable when most people don't have outlets right where they want to put the cameras.  Think Arlo Pro/2 , think! Use your products outside of the lab.  But i'm sure this won't happen now that you've brought out the "ultra".

Send an  update Arlo Pro/2  that removes your inaccurate discovery program for non Arlo adapters, because it is incorrect, and it can't seem to detect the difference anyway, and the camera is failing to work, until you hit [okay got it]

Model: VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
RL71 Aspirant
I'm having the exact same issue since last night. It will record an event and send me a notification. But when i go to access it nothing is recorded.
Dsaavedra505 Aspirant
I have re-booted the base (as recommended), taken out the battery, removed the device an re-added, all to no avail.
Guru jguerdat Guru

There are a couple of issues being discussed - no recordings in the library but get alerts as well as no recording or alerts.


For the former, try logging out and back in and, if using a browser, clear the browser cache.


For the latter, what mode are you using? Is the p[roper mode selected and does it have a rule for whatevr camera(s) you're having an issue with? Is the mottion indicator for each camera in the Devices tab black or gray? Gray means it's disarmed and won't record.

tkantone Tutor
I've tried the reboot,reset,delete zones, uninstall/re install cameras none of this has worked. I call technical support & they wanted to charge me $150 to solve my problem. HELL NAH. Arlo fix this issues ASAP
Guru jguerdat Guru

Once again, someone Googled for support instead of using the official Arlo support. Arlo doesn't charge.


There's an FAQ here on bogus "support" sites that's worth reading.


You don't give us a lot to work with here. Exactly what have you done? WHat do you see? WHat mode is selected? Are the motion indicators on the Devices tab for each camera black or gray? Does live view and manual recording work?

traegore Initiate

Same problem with my newest camera. Set same as the others but just stopped detecting motion and recording a couple of days ago. Utility sees motion but in operation camera does not detect. Motion icon on camera is gray. Tried all of the fixes above, hasn't helped. Live video and manual recording still works.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru

If the motion icon is gray, the camera is disarmed and you need to check your selected mode. I strongly suggest using a browser to do this since the app sometimes shows improperly. Use a mobile browser and set it to use the desktop version of the site.

traegore Initiate

I only use the browser to control my system so we can rule out the app issues.

Good info on camera being disarmed - all of my rules for that one camera had disappeared. No idea why.

Other cameras are OK. Added rules back and retested - It's working again.

Thanks for the assist !

Model: VMC4030 | Arlo Pro Wire-Free Camera
itiscarollee Aspirant

I "think" I'm replying to superuser -  I can be a bit more explicit about my own problem - hopefully enough to help me and maybe others as well.  I have Arlo Pro 4530.  My firmware is utd-. My OS is Windows 10 - at home.  Recordings do show up on my android.  Probably the most important thing to report is - I changed my router to eero - 3 of them.  Clicking the encircled number (recordings) my calendar does show the green dots (that's how far I got by myself lol).  But there's no scrolling to the icons for eith manual or auto recordings/pictures.    Echo Show will show me cameras named Bandit, Silkies, Pool, and Tree - but can't find MyDi.

Model: VMC4030 | Arlo Pro Wire-Free Camera
itiscarollee Aspirant
Re: Arlo Pro 4530 Does Not Record

I "hope" I'm replying to superuser jguerdat  -  I can be a bit more explicit about my own problem - hopefully enough to help me and maybe others as well.  I have Arlo Pro 4530.  My firmware is utd-. My OS is Windows 10 - at home.  Recordings do show up on my android.  Probably the most important thing to report is - I changed my router to eero - 3 of them.  Clicking the encircled number (recordings) my calendar does show the green dots (that's how far I got by myself lol).  But there's no scrolling to the icons for eith manual or auto recordings/pictures.    Echo Show will show me cameras named Bandit, Silkies, Pool, and Tree - but can't find MyDi.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Message 20 of 20
Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
If the camera had been removed from Settings, My Devices and resynced, all rules for that camera have to be rebuilt.
Guru jguerdat Guru

@itiscarollee wrote:

I "think" I'm replying to superuser -  I can be a bit more explicit about my own problem - hopefully enough to help me and maybe others as well.  I have Arlo Pro 4530.  My firmware is utd-. My OS is Windows 10 - at home.  Recordings do show up on my android.  Probably the most important thing to report is - I changed my router to eero - 3 of them.  Clicking the encircled number (recordings) my calendar does show the green dots (that's how far I got by myself lol).  But there's no scrolling to the icons for eith manual or auto recordings/pictures.    Echo Show will show me cameras named Bandit, Silkies, Pool, and Tree - but can't find MyDi.

I'm not sure I'm following what you're saying so I'll recap - correct me if I'm wrong.


You have a Windows 10 computer and Arlo Pro cameras.Don't know what you mean by "firmware is utd" - undetermined? You have changed to eero networking.


However, you are clicking on the numbered circle on the Devices tab and it takes you to the library where you see green dots - do you mean identifying days that have recordings? Maybe a filter is set so you can't see other cameras' videos. Look for the funnel icon at the top of the library - it should be empty, not filled in green. If it's filled, click on it and reset it so all cameras can be seen. Be sure to save the setting. You should now be able to see all videos from all cameras and be able to select different days. I'd suggest just clicking on the Library tab instead of using the circles per camera which will always set a filter for only that camera.


Echo Show is a whole different issue of which I have no experience.


Did I get any of this right?