Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro Camera sudden battery drain

Reply
Discussion stats
  • 7 Replies
  • 1278 Views
  • 3 Likes
  • 6 In Conversation
schooner Follower
Follower

I have mostly been satsified with the Arlo Pro system we bought 7 months ago.  We have 4 cameras on one base station and all was working great.  In June I finally had to recharge our camera batteries, we almost got 6 months on the charge they had when we bought them, I was really impressed.  So I charged them all up and put them back out and they all lost charge within 2 weeks!  Same amount of notifications as previous.  So I removed them and charged them again and now all are completely drained within another 2 weeks.  I did not change the camera positions and angled them just as before.  I doubled checked our wifi signal, no changes, put video quality on the battery saving option etc. I don't know what else to do, also all firmware is updated.  Do I have bad batteries? Please help!

 

Hardware version: H8

Firmware version:1.092.0.13_19715

Model: VMC4030 | Arlo Pro Wire-Free Camera
JamesC Community Manager
Community Manager

schooner,

 

Recent firmware releases have included improvements for some known issues that could cause increased battery drain.

 

If you're still having trouble with battery drain, I encourage you to open a case with the Arlo Support Team to further investigate the issue.You will find several options for contacting support in the provided link. 

 

JamesC

 

Redmoonstar Luminary
Luminary

I fully charged the battery in my camera using a charging station on 19/7/18 today 24/7/18 @ 4.00pm the battery was 75% the cameras were disarmed at 5.10pm and at 6.24pm I got notification that the camera's battery was tired and had 0 juice left. This is the second time in two weeks this has happened but not with the same camera or battery.. I had the same thing happen on 18/7/18 when my camera 1 had been fully charged using charging station one week before,  at midnight it had 75% battery and early next morning I got the tired battery notification.  My settings are the same as they were before May upgrade and my batteries lasted between 4-6 weeks now I'm getting 5 days. Are my camera's defective suddenly! We are going away for 6 weeks and obviously if the cameras keep chewing batteries at this rate my house will be unprotected. Why can't the firmware just be rolled back to before May upgrade so my camera's go back to working again instead of this totally unreliable system ???

Model: VMC4030 | Arlo Pro Wire-Free Camera
lohki82 Star
Star
Hey Jamesc,

The recent firmware did not solve the battery drain. So instead of Netgear mods marking these battery drain problems as solved., how about actually fixing it or allowing us to rollback prior to the June firmware where it all started.

What a joke.
Highlighted
Stunew78 Apprentice
Apprentice
The reality seems to be that Netgear have lost all control of the engineering quality control of these products.
Check through the forums and you’ll get the sense that there must be thousands of disgruntled users out there with battery drain issues. The contempt and silence Netgear are (not) showing on this issue is deafening.
Model: VMC4030 | Arlo Pro Wire-Free Camera
mdwalker Guide
Guide

I have the same issue.  I bought my Arlo system 1 year ago and the initial battery charge lasted about 4 months for all cameras.  Since then, they are lasting about 1 month.  This is very frustrating.  If I had known about issues like these beforehand, I would have purchased another brand.

JamesC Community Manager
Community Manager

The engineering team is continuing to investigate reports from users on increased battery drain. With each recently released firmware update we've seen feedback from many users that these firmware updates have been improving the issue for some. While I understand others continue to experience battery issues, I want to ensure you the engineering team is putting forth their best effort to identify and resolve any issues that may still remain. As I find out more information on this ongoing investigation, I will post an update.  

 

JamesC

lohki82 Star
Star

I fully charged my five Arlo PRO cams at the time of my post and your reply on 7-27-18.  Today, 8/11/2018 my cams are at 35%... two of them have had ZERO recordings.  The others have no more than 5 a day.

 

THIS IS ABSOLUTELY INEXECUSABLE.

 

I am tired of seeing "we're trying our best" excuses.  Many users have paid upwards of $700 for this Arlo camera ecosystem which consistently failed to meet the standards Netgear promised when we purchased.

 

This forum is littered with issues.