Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro Camera Device Offline, Still Alerts & Records Video.

Reply
Discussion stats
  • 7 Replies
  • 709 Views
  • 0 Likes
  • 3 In Conversation
ArloWatchingYou Tutor
Tutor

I have a single Aro Pro 1 camera connected to an Arlo Pro Base Station, they're about 3m apart.

 

I can sync the base station and cameara together, and the camera is recording and detecting motion, but the camera first appears online, but then changes to offline when choosing settings or clicking on live view. I've tried on iOS and on desktop browser, both show as offline.

 

I do have two Arlo Pro Base Stations setup on my account each with a single camera, in different physical locations, connected to different routers and IPs, this camera was previously setup and working on the 1st base station as two cameras on one base station.

 

I've tried re-syncing, I've tried reboot devices, I've check all firmwares are up to date, not sure what to try next. 

Model: VMB3000 | Arlo Base Station, VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

WHat happens if you move the camera to another location? It could be some sort of signal blockage or interference from another 2.4GHz device causing this. If moving the camera doesn't help, the issue may be near the base so try repositioning the base.

Model: VMC4030 | Arlo Pro Wire-Free Camera
ArloWatchingYou Tutor
Tutor

If turn off the range extender for the router, all works - how can I fix this conflict and keep the range extender?

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

Move the base station, using a long Ethernet cable or try plugging it into the extender. Make sure the camera signal strength stays good in the new location.

Model: VMC4030 | Arlo Pro Wire-Free Camera
ArloWatchingYou Tutor
Tutor

I switched off the extender all together, but the connection fault returned.

When first loading arlo on iOS, I can see the camera and changes it settings, but then something happens and next it shows as unconnected and the preview has a black warning over it.

I can only think to try and swap the cameras between base stations? Nothing else in the house is pushing 2.4ghz

Model: VMC4030 | Arlo Pro Wire-Free Camera
Guru jguerdat Guru
Guru

Yes, you can swap cameras between bases. Remove them from Settings, My Devices and then sync them to the other base.

Model: VMC4030 | Arlo Pro Wire-Free Camera
Highlighted
ArloWatchingYou Tutor
Tutor

I've swapped the cameras between locations.

 

Before the swap:

 

Office - camera was working fine.

Home - camera would show not connected, not allow live preview or changing the settings, but would record on alerts.

 

After the swap:

 

Office - iOS app now opens with this camera showing as device offline - performs exactly as it did as a home camera.

Home - Camera is now fine to preview.

 

 

This would imply a fault with the camera which keeps displaying as offline?

pc2k17 Hero
Hero

@ArloWatchingYou wrote:

I've swapped the cameras between locations.

 

Before the swap:

 

Office - camera was working fine.

Home - camera would show not connected, not allow live preview or changing the settings, but would record on alerts.

 

After the swap:

 

Office - iOS app now opens with this camera showing as device offline - performs exactly as it did as a home camera.

Home - Camera is now fine to preview.

 

 

This would imply a fault with the camera which keeps displaying as offline?


That would imply interference at the location. According to your info the issue stayed with the location. Office did work, moved it to home location and now it doesn't work. Home didn't work, move it to office location now it does work. Seems the Home location has an issue as both camera in the location didn't work correctly.