Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

11.4 is not availble yet. netgear should sovle the problem with 11.3. 

Message 26 of 127
Guide

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

Agree, 11.3 issues only began after the Alro app update
Message 27 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

That depends on who caused the issue. If apple made a change that broke the functionality of the app, then arlo would need to change the app to accomodate that change. If apple introduced a bug by accident that broke the functionality of the app, then apple would need to fix it. You wouldn't want arlo to change the app because of a iOS bug and then when apple fixes that bug the app is broken again.

 

The reason the beta works could be that bug was fixed, the change was rolled back, or the change isn't impleted yet in the beta software.

 

Looking from an engineers perspective.... if the app worked prior to 11.3, and now works in 11.4, that tells me the change or bug is on apples end, and depending on if it's a change or bug, that determines who needs to fix it. I deal with software situation at my work like this everyday, sometimes they can be tricky to figure out who does the fixing and what should be fixed. Hopefully the arlo engineers and apple sort it out quickly for you iphone users.

 

@Adrian97c

I didn't see your post untill after I posted. I was under the impression from reading a few posts on this issue that the update to 11.3 was when the issue started. If if worked under 11.3 and then an arlo app update was done, then that points to the app and arlo would need to fix.

Message 28 of 127
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

the 11.3 bug is just a guessing. If Arlo could communicate with Apple to see if any bug broke the app, then officially announce a reasonable explaination to customers, that would be the right way. But so far, their engineers are just working on the issue, how ? why so long? 

we have been waiting here for a long time already. 

Message 29 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

I agree, communication is not Arlo's strong point. They need a system status page and a bug/fixes page. Many "home automation" companies have these for their products. This lets the end user just go to a website and see what's going on.

Message 30 of 127
Virtuoso

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

It is not an Apple problem. Push to talk works poorly (or not at all) with my PC, as well.
Message 31 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

This feature has many factors that could affect it.

 

For me, on my android device while connected to 4G LTE, it works 80-90% of the time. It all depends on what data transfer speeds I'm getting at the time I try the push to talk. I never connect my phone to wifi so I never tested it that way.

 

On my computer it works fine, no issues really, using Edge, win10, brand new computer with all high end components/specs. Using it thru the computer there are many factors to consider. What are your internet up/down speeds, ping times, packet loses (if any), how powererful is the computer, how well is it running, sound card type, mic type, network card type, browser, router type (at least an N connection), are your ISP neighborhood node(s) congested, how many people in the household using bandwidth at any given time. It's hard to just say Arlo is at fault when it works for others and there are so many factors involved.

 

That said, the feature is far from perfect and hopefully they continue to develop it and make it work better for all.

Message 32 of 127
Virtuoso

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

Agreed connection speeds and hardware can affect, but don't advertise it as a feature if it only works for some computers (and phones), some of the time.  Even with your statistics, it would be a tough sell.

 

Buy Netgear Arlo!  80% of the time you might get two way conversation!  Unless you have an iPhone, then 0% of the time! 

Message 33 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

I understand what your saying, but many software/hardware companies do the same thing. They don't tell you, hey this might not work the best on your phone/computer or you need the latest and greatest to run our product. They all "exaggerate" to sell more product. I'll give you an example of what I recently ran into. On my new computer my video card is not a gaming card, it's a nvidia geforce 940 with 4gb ram. Certainly not a high end gaming card, but a capable card for gaming non the less. For example the game Dishonored plays perfectly. I love the Call of Duty series, so I bought the latest Call of Duty WWII game. The min requirements call for a nvidia geforce 660, recommended calls for a geforce 970. I was a little below recommended and way above minimum in the video card catagory and way above all the other recommended specs. Activision says if you let the game optimize it's setting for the 940 it'll play perfectly. So I did that, but in some places it played far from perfect. When I asked activision support they just said let the game optimize it's settings and it'll play fine. They didn't really come out and say that you really need a $400 gaming card for the game to play perfectly, which is really the case. It's not just netgear/arlo, they all pretty much do the same thing, instead of being 100% honest. They're never going to tell you your experience might not be perfect because they don't want to alienate part of the market.

Message 34 of 127
BNK Aspirant
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

I have been trying everything to get this 2-way to work. Sound from the camera completely goes away when you turn on the mic in the IOS app. Yes, I'm running 11.3. And there is no sound coming from the camera when I press the mic button. How frustrating. I spent a bunch of money, like everyone else on here, just so I could have all these great features. I sure hope this gets fixed soon!

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 35 of 127
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

Sure, nothing is perfect. But I just want this expensive toy WORK. NO EXCUSE ! 

it is already TWO months since the orginal post date. WHAT ARE YOU DOING, ARLO ? 

Message 36 of 127
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

Does not work on my Samsung Galaxy 8. I can barely hear it if someone speaks into phone and as said above the new push to talk is awful.
Message 37 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!


@Jcamp wrote:
Does not work on my Samsung Galaxy 8. I can barely hear it if someone speaks into phone and as said above the new push to talk is awful.

Do you have the speaker volume set to 100%? Tap the gear icon for each camera, tap audio settings, set speaker volume to 100%. The person talking into the phone has to speak clear and a little louder than a normal conversation voice. Seems to work 80-90% of the time on my S8, depends on my transfer speeds at the time I try it.

Message 38 of 127
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

Yes all of the above. This is something that has just started in the last month. I used to hear the speaker on the Arlo at least 20 feet away. Now I can just about  hear it standing right under it. And all cameras are the same now. No audio.

Message 39 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

I agree that the push to talk is far from perfect, but I wonder if you have a hardware issue going on now. If more than one camera is having issues then that would seem unlikely though.

 

I just went into my garage where I have a camera. Stood 20 feet away and tested the push to talk 10 times. I did this while connected to 4g LTE thru ATT, not wifi. 8 times it came thru loud and clear, I could hear it no problem at all. 2 times my message got cut off and I only heard part of it.

 

I'm not sure why others on android are having issues. I will say in my garage there was no other external noise during this test. No TV, or fans, or refrigerators, air conditioners, etc running, it was completely quiet. Maybe external noises are intefering with your talking. I know my echo dot has trouble hearing me from 2 feet away when the TV in on, maybe this is something similar, idk, just guessing.

Message 40 of 127
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

HI, i have he same issues but only with IOS; with my old Samsung Galaxy S7 everything is fine. @ Netgear: please fix this bug in the app soon.

Message 41 of 127

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

Any update here?

Our audio worked shortly for a day or two and then stopped working.. NetGear should be better than this.... I expect this flaky behavior from a knock off Swann or Amcrest cam that’s 1/3rd the price.

Also: sorry but I think it’s hilarious that people are arguing or discussing the internet connection speed or iOS involvement. It has nothing to do with either. Audio takes little to nothing to transmit and you get both Audio and Video received just fine.
Message 42 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!


@Evan_Aggie wrote:
Any update here?

Also: sorry but I think it’s hilarious that people are arguing or discussing the internet connection speed or iOS involvement. It has nothing to do with either. Audio takes little to nothing to transmit and you get both Audio and Video received just fine.

Actually in this thread and several other threads on this subject, the common factor seems to be this started happening when they updated to iOS 11.3. There is another thread where the original post says the feature worked fine on iOS 11.2, and as soon as they updated to 11.3 the feature stoped working. Verified on 2 phones, worked, updated to 11.3, stopped working. Also the fact that, while not perfect, the feature works fine on android also indicates an issue with iOS 11.3 or at least some change that apple implemented that made the feature not work correctly. And a few who updated to iOS 11.4 beta report the feature working again, with no change in the Arlo app. That too indicates 11.3 as the issue. I don't think it's an issue with transmitting the audio, it's an issue with the microphone not working properly when the button is pushed in the app.

 

While none of us will know for sure where the issue lies unless apple or netgear tell us, the argument that iOS may be the issue is a valid one. Also, while it's true you don't need blazing fast upload/download speeds to transmit audio; data transfer speeds, packet lose, ping times, etc all play a part when transmitting data, so those may be valid points as well.

 

As an engineer with many years of experience I say this with no bias at all as I like apple and their products and even though I have an S8 running android I really don't like android or google at all, but I believe the issue is with iOS 11.3 and not specifically the Arlo app. Where ever the issue comes from hopefully they fix it soon for you folks having trouble with push to talk.

Message 43 of 127

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

If it is, then I’ll eat crow. I had iOS 11.3 installed long before I bought the Arlo kit. The two way audio worked for a short while and then stopped after a couple of days.
Message 44 of 127
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

My wift forgot to lock the car, and was broke in this early morning. But I could not warn the bad guy with Arlo speaker. 

two month is not enough for you to solve the problem. 

Good job, Arlo

 

https://arlo.netgear.com/hmsweb/users/library/share/link/FD9F2338CB3F2EBA_201804

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 45 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!


@Evan_Aggie wrote:
If it is, then I’ll eat crow. I had iOS 11.3 installed long before I bought the Arlo kit. The two way audio worked for a short while and then stopped after a couple of days.

Lol, no need to eat crow. Your data/experience is just as valid and should be taken into consideration when the engineers are troubleshooting this issue. I would certainly consider all possible causes and users experience with the feature, but unfortunatly I don't work for Arlo and I doubt the Arlo engineers working on this issue even read these posts.

Message 46 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

Is that a BMW? No alarm system on it? No BMW app that notifies you that you forgot to lock the doors and lets you remotely lock them from anywhere in the world? My Lexus arms the security system after one minute of the doors being closed whether they are locked or not and I also have a Lexus app that alerts me after 3 minutes if doors are unlocked or windows are open. I can then use the app to lock the doors if needed.

 

While I understand your frustration with the push to talk not working correctly for 2 months, and it would have been nice if you could have yelled at the guy thru the camera and hopefully he would have just ran, but locking those doors and arming the security system is the best first line of defense and a good deterrent.

 

Check out Lexus when you're ready for a new car ;o)

Just kidding........ sorry that happened to you.

Message 47 of 127
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

yeah, that's a bimmer. my wife's car. You know how they treat a car, right? it's a good lesson for her. Now she is reading the manual carefully. 

you are right, the locking is the first line. but when it's not working, I paid for the backup. but it's not working neither. Smiley Sad 

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 48 of 127
Hero

Re: Arlo Pro 2-Way Audio Just Does NOT Work!

Lol ya I know how they treat a car. My 2017 Lexus IS 350 is my baby, lol. Ya hopefully they get that push to talk fixed for you guys soon, it probably would have helped. And nice ride too. Smiley Happy

Message 49 of 127
Aspirant

Re: Arlo Pro 2-Way Audio Just Does NOT Work!


@Adrian97c wrote:
I just updated to iOS Beta 11.4 (b2), now my push to talk works again... I could hear my voice coming from the camera speaker!

iOS 11.3.1 was just officially published this afternoon. updated, and still not working for me. 

are you sure you are using 11.4 ?

Message 50 of 127