Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo PRO Schedule Mode not working

Reply
Southwind Aspirant
Aspirant

The 2.5.0 app update on 5/13/18 eliminated my camera recordings.  The 2.5.1 update today, 5/25, did not fix the problem.  When will this be fixed?  I have an older device with the app version that preceded 2.5.0 and the recordings continue to appear as normal.

gleesmj Star
Star
So looks like there has been some update? But my schedule is STILL not working correctly.

I have a 24 hour schedule with no gaps. When I switched to schedule mode it will initially correctly display correct mode for that time of day (ie armed) but after a while it then presents as 'disarmed' even though the rule in place should have it armed. It is doing this itself.

@netgear what is going on here? It is still not fixed. The schedule is not working. We need this fixed please.
gleesmj Star
Star
Just an update on my post above. The schedule mode now seems to be working correctly and displaying the correct mode at that time per the schedule in place.
Delboyii Apprentice
Apprentice
I have the same schedule issue as everyone else despite having all the latest (incompetent developer) updates.

I have a combination of geofencing and schedule rules that has worked for two years, until now.

I may be able to factory reset, rebuild everything and get it working again but at my hourly rate that is likely to cost around $400!

Arlo advertises this as a professional system, it is a shame that their development teams management are not🤨
Model: VMC4030| Arlo Pro Wire-Free Camera
Sherlock7 Guide
Guide

It’s been two weeks and schedule is still not working........

raider192 Guide
Guide
Has this been resolved? Have tried everything listed here except delete and sync..... I have cameras 17ft hight ....... Re-syncing is a PITA!!!!! Cannot run a schedule! Looks like Arlo is going on Craigslist!
Why would we have to re-synch with every update?!?! I think grade schoolers could roll out an update better then Arlo!
dfwald Tutor
Tutor
Since 2.5.1 was installed my schedule is now working as long as it starts at 12:01 am and ends at 11:59 pm. That leaves security lacking for two mins. I used to have no openings. Netgear, I’m happy to be finally working without having had to reset all components but please fix Schedule to be able to start at 12:00 am like how it used to work.
Model: VMC4030| Arlo Pro Wire-Free Camera
ysu Luminary
Luminary
Yeah sucks their engineer can’t handle whole hours.

With all these weird scheduling bugs, loss of push notification, battery drain issue, and various other weird behavior in app (was showing s/n instead of camera name; mode screen now always shows outdated info for a few sec), I couldn’t help but imagine what happened in arlo’s engineering department......

Did you just hire a new tech lead who claimed that everything you did before he/she joined was wrong and he/she came to save the company by rewriting everything? Don’t trust that person! Everything was ok before the 5/14 update — the existing app/firmware suffered their own issues but finally stabilized to a usable state for most of us. If you could have reverted to old version, a lot of complaints on this forum will be gone.
raider192 Guide
Guide
@dfwald
This will only work for a few hours then it will mess up again.... Been there done that.... I did notice the web browser is working correctly, it's the app that is malfunctioning
Sherlock7 Guide
Guide

Not sure how you got it to work with 2 minute gap. Mine does not!

A call to customer service revealed that they are well aware it’s malfunctioning and a request to“please be patient”.

its been over two weeks.........

Sherlock7 Guide
Guide

Oh and it doesn’t matter if I try from app or web.....

 

raider192 Guide
Guide
@Sherlock7
If I log onto Arlo from web browser the status says schedule and Armed which is the correct mode for the time. If I log out of the web browser and into my Android app it displays schedule and disarmed or one of the other custom modes I've made.
Sherlock7 Guide
Guide

Ok, so it’s still not working as it should.......

Sherlock7 Guide
Guide

Does anyone from Netgear actually monitor these posts and take action???

 

Im done taking to India and explaining the problem a dozen times !!!

Sherlock7 Guide
Guide

Maybe I can sell this for scrap and find cctv that’s American made with American customer service.....

dfwald Tutor
Tutor
Mine is working on my iPhone 7 with two min gap ever since the update came out which has been a week. I wonder if the iOS app is working and the Android app isn’t.
Pinnacle74 Star
Star
I’m also using an iPhone 7 and for me it does not work, I still cannot change the mode on my cameras via the app and when I try all I see is “Getting information”.

Just updated to app version 2.5.2 but I’m still having the same problem.

This is getting ridiculous now!
Paul_FCCL Virtuoso
Virtuoso

@raider192 wrote:
@Sherlock7
If I log onto Arlo from web browser the status says schedule and Armed which is the correct mode for the time. If I log out of the web browser and into my Android app it displays schedule and disarmed or one of the other custom modes I've made.

Use your web browser........apps (both Android and iOS) may not display the correct active mode. They’re aware of problems and working on fixes.

 

Pinnacle74 Star
Star
Yes, using the browser is one option but it’s not the most convenient one, I’ve always been using the iOS app to manage my cameras (arming them, disarming them, etc).

Unfortunately it does not work to use the browser on my iPhone for this purpose, so right now I need to use a desktop browser to change the mode on the cameras and as I already mentioned it’s not the most convenient way.

@netgear - When will this problem be fixed??
Delboyii Apprentice
Apprentice
My schedules are still not working. Netgear seem to been able to assign resources to break what was working quite easily so why do we have to endure another Netgear created delay before our systems work as advertised ?
Sherlock7 Guide
Guide

The latest “fix” 2.5.2 seemed to work for about 15 minutes.

Now back to the new norm. When the system is supposed to be armed it’s switches to disarmed....

Getting old!

dogeatdog Guide
Guide

Mine is doing the same thing, the app on iphone is not showing what the browser is seeing. Also seems my "monday" on my app is missing on the schedule but it is there on the web browser. Last, scheduling does not working during the times that it says that is is on.

 

This is absoulty ridiculous for company of this size to put out untested software or firmware updates and have this kind of impact on its customers. In my company everything is put on beta and fully tested BEFORE it is released.

 

Model: VMC3030 | Arlo Wire-Free Camera
Delboyii Apprentice
Apprentice
What is more frustrating to an IT professional is that the updates are forced with no ability to delay them.

There are very few systems where this approach would be used for software distribution to a 3rd party/client. Where it is enforced the release process is made water tight to ensure these type of issues do not arise.

As a previous poster said ‘SHAME ON YOU NETGEAR’ for bringing both the profession and your own brand into disrepute.
Sherlock7 Guide
Guide

I just finished doing a complete reset, as suggested by a previous poster.

All cameras deleted base station deleted and reset all modes and schedule recreated and it still does not work!!

Highlighted
Sherlock7 Guide
Guide

Netgear support just contacted me and suggested I turn the system on and off....

Seriously! This is starting to really annoy me.

Last support person i spoke to via phone Stated the problem was on their end.

Now I get an email telling me restart my system, restart my phone etc

Everything everyone has already done!

 

$600 down the drain

 

I will be telling anyone interested not to buy this system!

Done