Arlo|Smart Home Security|Wireless HD Security Cameras

Re: ARLO APP KEEPS CRASHING

Reply
Discussion stats
  • 16 Replies
  • 6192 Views
  • 19 Likes
  • 9 In Conversation
stuandmandi
Tutor
Tutor

Initially the notifications stopped, which I believe has been remedied. But now, I'm unable to open the app without it crashing on my iphone X. Support has yet to respond and this started 4 days ago. I wish I could return these cameras/system. Such a waste.  

Model: VMC4030| Arlo Pro Wire-Free Camera

Accepted Solutions
JamesC
Community Manager
Community Manager

A new version of the iOS Arlo mobile app is now available that should address this issue. Please visit the app store and make sure you have the latest version installed.

 

Release Notes - iOS App 2.5.2 - 31st May 2018

 

JamesC

View solution in original post


All Replies
pokerpete98
Initiate
Initiate
App on iPhone X keeps crashing as well
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
michfly
Guide
Guide

I am having the exact same issue on my iPhone X as well.  The notifications are finally fixed.  But the app crashes all the time.  I uninstall it, re-install it, restart the phone, etc. and it still crashes.  When I say it crashes, I mean I click on the app and it flashes the white screen with the Arlo logo for about 1 second and then minimizes to nothing.  Thank you for sharing this issue Stuandmandi!  Hopefully we will get some relief soon!!

stuandmandi
Tutor
Tutor

Thank god the notifications are fixed - but now being unable to view them is nearly the same issue... LOL, this is the response I got from online support/chat:

 

Antonette R

Hi . Thank you for choosing NETGEAR.

1:11:19 PM

Please be informed that your device comes with 1 year of Hardware Warranty.

My name is Antonette with Expert ID 46514. How may I assist you today?

1:11:29 PM
Me

Hi Antonette, the Arlo app keeps crashing. I'm unable to open it

1:12:09 PM

So when I get a notification, I'm unable to view it. I've tried uninstalling and reinstalling and receive the same issue.

1:12:29 PM
Antonette R

Thank you for that information. I will be glad to assist you today.

1:12:52 PM

Are you using the Wifi?

1:13:14 PM
Me

I've tried wifi and without wifi

1:13:44 PM

Same issue on both

1:13:47 PM
Antonette R

You mean via Mobile Data?

1:13:57 PM
Me

Yes.

1:14:03 PM
Antonette R

Okay, please provide the information below:

1:16:49 PM

Internet Service Provider
Modem Model
Router Model

1:16:51 PM
Me

I have sent this in, for a previous issue

1:17:35 PM

30069668

1:18:05 PM

previous case

1:18:09 PM

and 30041455 previous case

1:18:34 PM
Antonette R

Which from the two is your Internet service provider:
Comcast xfinity or Telus?

1:19:48 PM
Me

Telus

1:19:56 PM
Antonette R

Okay, how about the Modem and Router Model?

1:21:28 PM
Me

Should say in one of the previous cases

1:22:20 PM

I'm unable to view the previous cases as they've been closed without remedy.

1:22:37 PM
Antonette R

Upon checking, you haven't mentioned those 2, only the ISP.

1:24:04 PM
Me

I believe I'm not the only one with this issue. When will there be a resolution?

1:24:35 PM

Even when I'm not on wifi, the app still crashes. So I really feel like there's no use providing any modem information at this point.

1:25:03 PM
Antonette R

We are aware of an issue where some users are unable to login to their Arlo apps, or are seeing the message “We're sorry, Arlo is currently unavailable. Please try again later". We are actively investigating this issue and are working to resolve it.”

1:25:16 PM
Me

When I tap on the app to open my notification, it closes immediately. AKA crashing

1:25:41 PM
Antonette R

Once we got those information, we will send it to our Engineering Team for further investigation.

1:25:59 PM
Me

I can't even see an error message or login page

1:26:00 PM

For a security system, I'd say being unable to view the camera (via the app, the only way) is a huge risk

1:26:27 PM
Antonette R

Okay, let us try to reset the password of your email address, would it be okay with you?

1:27:10 PM
Me

Not trying to pester, but may I ask why that would be applicable to the issue?

1:28:06 PM

I'd say it's an app issue with the last app update

1:28:22 PM

I can't even view the login page as when I click on the app, it immediately crashes

1:28:38 PM
Antonette R

Okay, for this case Stu, please uninstall the app > turn off your phone for 2 minutes > reboot your whole network for 2 minutes, unplug the router/modem, base station and Ethernet cable for 2 minutes. The connection needs to be restart because the Arlo servers could not find it.

1:30:57 PM

Take note of this Case ID: 30192648 and contact us back once done for us to proceed.

1:31:22 PM
Me

Can you please email those instructions to me?

1:31:53 PM

Also, why wouldn't it work on my mobile device? NOT being connected to wifi?

1:32:13 PM

All this talk about wifi and modems... what about using regular cell phone data? Why is that an issue still?

1:32:27 PM
Antonette R

I will just email you the steps for further isolation. Take note of this Case ID: 30192648 and contact us back once done for us to proceed.

1:33:12 PM
Me

All this talk about wifi and modems... what about using regular cell phone data? Why is that an issue still?

1:33:31 PM
Antonette R

As said, we are having issue now in logging in on the Arlo App, on your case, it's not you who is experiencing it, we suggest you to do those steps and try again. Better to contact us back once done so that we can continuously assist you.

1:34:55 PM
Me

That's not my question

1:35:18 PM

You're instructing me to reset my wifi modem

1:35:24 PM

That's one thing

1:35:26 PM

But howcome I'm still unable to open the app when I'm NOT connected to wifi

1:35:35 PM

?

1:35:36 PM
Antonette R

There will be changes after following those steps provided.

1:36:15 PM
Me

You're instructing me to reset my wifi modem

1:36:24 PM

I'm not asking about wifi issues

1:36:28 PM

Why is it that I'm still unable to open the app when I'm NOT connected to wifi

1:36:38 PM

Using my cellular data as you said

1:36:44 PM

Why is that still a problem?

1:36:49 PM
Antonette R

Please be informed that in this type of cases, these are the workarounds to do.

1:37:00 PM
Me

I'm not on wifi, and I still cannot access the app

1:37:16 PM

Please provide me with necessary steps now

1:37:20 PM

Is that clearer?

1:37:27 PM
Antonette R

Please uninstall the app > turn off your phone for 2 minutes > reboot your whole network for 2 minutes, unplug the router/modem, base station and Ethernet cable for 2 minutes. The connection needs to be restart because the Arlo servers could not find it.

1:37:50 PM
Me

Network, ethernet, router and modem

1:38:02 PM

HAVE NOTHING TO DO

1:38:04 PM

with cellular data

1:38:08 PM

I want to access the app, but I am NOT on wifi

1:38:29 PM

Please help troubleshoot

1:38:33 PM
Antonette R

If that would be the case, we will send this information to the Appropriate Department for further investigation, please know that our Engineering Team are actively working to fix this issue. Once we got an update, we will then notify you back as soon as possible.

1:39:32 PM
Me

I've already posted in the community and have not received a response

1:39:57 PM
Antonette R

Also, keep visiting our site for further updates from our Management.

1:39:58 PM
Me

I've also sent an email yesterday or the day before and have not received a response

1:40:07 PM
Antonette R

I do apologize for that, since we are still collaborating with our Engineering Team.

1:41:36 PM
 

 

 

Model: VMC4030| Arlo Pro Wire-Free Camera
michfly
Guide
Guide

WOW - I certainly expect better from a help desk.  I can see how frustrating that must have been given this is NOT a wifi issue!

JP57
Initiate
Initiate

iPhone app keeps crashing and will not open.

Model: VMB3000 | Arlo Base Station
Webforce
Initiate
Initiate

Hi arlo Tech Support,

 

I also have the same problem, just got myself an Iphone X and the Arlo app will not open, flashes up and then closes down completely.

 

I hope this can be resolved quickly!

 

Thanks

Model: VMC4030| Arlo Pro Wire-Free Camera
digimack
Initiate
Initiate
Using iPhone X, the app immediately crashes when launched, like others have reported. I’ve tried deleting the app, re-installing, hard rebooting of my phone, etc.. Anybody find a solution?
Model: VMC4030| Arlo Pro Wire-Free Camera
HB1234
Tutor
Tutor
Yep...same situation. And this comes after not being able to log in for 3 days while they fixed the log in issue on their end that many of us were experiencing....this is becoming such a joke.
Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
JamesC
Community Manager
Community Manager

For those of you experiencing this issue, do you have face ID enabled? We're currently investigating an issue that some users are experiencing when face id is enabled and hope to be able to provide a fix soon. I will post an update when I have more information.


JamesC

rbteye
Initiate
Initiate

Same here, I believe this is an app software problem and need major attention from the company

michfly
Guide
Guide

Hi James,

 

Yes, I was using Facial Recognition on my app.  However, I cannot turn it off since I cannot get into the app 😞

Thanks for working on this!

digimack
Initiate
Initiate

Yes, I had Face ID turned on and it's crashing.

I removed the Arlo app, re-installed it, when it asked if I wanted to use Touch ID, I said no. Now the APP works. It looks like it's having a good one now. A very merry good one.

michfly
Guide
Guide

Interesting.  I re-installed the app and it asked me if I want to enable touch login, but the iPhone X doesn't have touch login.  I said no and now my app works!!  Thank you!

JamesC
Community Manager
Community Manager

A new version of the iOS Arlo mobile app is now available that should address this issue. Please visit the app store and make sure you have the latest version installed.

 

Release Notes - iOS App 2.5.2 - 31st May 2018

 

JamesC

View solution in original post

stuandmandi
Tutor
Tutor

Works again - thanks JamesC

michfly
Guide
Guide

Many thanks James!  Mine is working again!