Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Setting Up Geofencing and Schedules on an Arlo Pro 4

Reply
Discussion stats
  • 3 Replies
  • 177 Views
  • 0 Likes
  • 4 In Conversation
Loungelot
Follower
Follower

I have an Arlo Pro 4 that I'd like to have setup in such a way that it's in "Armed" mode when I leave the geofenced zone (i.e. my home) and start a "Schedule" mode when I get back home. I'd like the schedule to only arm during the evening and early morning, but otherwise disarm during the day assuming I'm still home. Here's what that looks like broken down:

  • Geofencing with Scheduling
    • Away Mode: Armed
    • Home Mode: Schedule
      • Armed from 12:00am-5:00am
      • Also armed from 10:00pm-11:59pm

 

My issue is that anytime I set this configuration up, the system will arm correctly for like half the day but then it will revert itself to "disarmed" by the morning. There are also multiple times when I enter the geofence zone within the disarmed time slots I've set up via Schedule, but the camera doesn't disarm as I'd like it too.

 

I've read multiple Arlo Community articles on this and feel like I've tried most of the solutions proposed and still haven't been able to come to a good conclusion on what to do. Here is a list of things I've already tried to fix the issue:

  1. Factory reset the Arlo Pro 4 unit (both Arlo support reps I spoke to on separate occasions recommended this)
  2. Ensure my phone's bluetooth name does not contain any special characters (i.e. commas, apostrophes, exclamation points, etc.)
  3. Setup multiple custom modes 
  4. Double-checked and made sure location services were enabled to "always" (I use an iOS device)

 

If anyone has the solution to this that'd be amazing. Thanks for your attention and help!

 

 

AncientGeek
Hero
Hero

That sounds like it should work.  I have something similar to this for my other models of Arlo cameras.  I didn't see a mention of ensuring you have the right device identified as the one for determining your location.  Sometimes, I accidentally get another device on that list.  Also, I notice my wife's phone frequently gets disconnected from geofencing because she doesn't use the Arlo app on her phone very often.  So I'll leave and she will be home, but the cameras remain armed.

 

I think I did use two custom modes on the schedule.  There was an issue with the same mode being used more than once on a schedule as I recall.

Model: VMC4050P/VMC4041P | Arlo Pro 4
sroach
Aspirant
Aspirant

Hi Loungelot,

 

I have almost the exact set up, but mine goes to 6:00am. my set up seems to act fine. 

 

I am not sure I understand the issue you are having:

 

There are also multiple times when I enter the geofence zone within the disarmed time slots I've set up via Schedule, but the camera doesn't disarm as I'd like it too.

 

When you enter the geofence area, it should go from armed to disarm (depending on the range of the geofence you set). So I am not sure what you mean that it disarms not the way you want. 

 

The expected behavior you should see wit that set up..  is:

10am - 5:00am the camera is armed. 5:01am - 9:59pm it should be disarmed. But if you LEAVE your Geofence it should switch to armed. 

 

Make sure location service is set to always and that you any device you set in the geofence leaves the area. 

 

hope that helps. 

jguerdat
Guru Guru
Guru

Bogus post - reported.

Discussion stats
  • 3 Replies
  • 178 Views
  • 0 Likes
  • 4 In Conversation