Arlo|Smart Home Security|Wireless HD Security Cameras

Motion detection notifications not working anymore

Reply
Discussion stats
  • 15 Replies
  • 631 Views
  • 0 Likes
  • 4 In Conversation
KZ123
Aspirant
Aspirant

My recording stopped on May 7th 2024.

 

I have 3 and they all stopped recording. I have tried restarting my hub amd it doesn't make sense why they stopped. I tried replacing usb but I don't think that is the issue. I can try restarting and resyncing cameras but they are not easily accessible so makes it hard to do that. 

 

Arlo, are you aware of this issue?

 

I know notifications work because I get request to allow new devices and I get notifications when I change alarm mode from motions to geofemcing and etc. I think there is a software or firmware bug.

15 REPLIES 15
BrookeN
Arlo Moderator
Arlo Moderator

Are you still seeing this same behavior?

rkallman
Aspirant
Aspirant

My cameras have all stopped recording overnight as well. 

They are all connected and I can see live video, but no motion detection recording. 

I am not using a base station and have Arlo Pro 4 cameras.

BrookeN
Arlo Moderator
Arlo Moderator

Can you please check it now and see if it is the same behavior?

rkallman
Aspirant
Aspirant

A couple cameras are now working but the rest are not. 

rkallman
Aspirant
Aspirant

Nope. All of them are not working again. 

BrookeN
Arlo Moderator
Arlo Moderator

Under routines do you have the cameras set up under the different Arm Away, Arm Home and Standby with them to record?

rkallman
Aspirant
Aspirant

Yes. Arm Away is active right now and that is set to record on all devices and alert me on all but one. I've tried toggling between a couple of them to see if that starts recording again and it has not helped. Now, one of my cameras seems to be working. 4 are not. 

rkallman
Aspirant
Aspirant

I’m not sure what’s going on. They all started working again. 

BrookeN
Arlo Moderator
Arlo Moderator

Let me know if you see that behavior again within the. next few days. 

ly889
Aspirant
Aspirant

The same happened with my 3 Arlo Pro 4 XL with SmartHub. All of a sudden, all 3 cameras have stopped recording or notifying me of motion starting on 5/23/2024. I made no changes. The cameras and Base Station are set to the standard 'Armed' setting with notifications enabled. 

I reset my base station and removed the battery from one of the cameras to reset it. I have increased the motion sensitivity. I see the light blink which indicates it can detect motion when adjusting the setting, but it will not record any motion or alert me anymore. 

 
I saw a similar post with a resolved solution by a Community Manager back in 2020 stating backend changes were made. Is there another firmware update to address the issue now? 
BrookeN
Arlo Moderator
Arlo Moderator

There is no subscription on the account that is why you are no longer seeing those features. 

rkallman
Aspirant
Aspirant

What? I have a subscription and everything is working now. 

BrookeN
Arlo Moderator
Arlo Moderator

@rkallman this was in regards to the other users question. 

ly889
Aspirant
Aspirant

Hi,

 

I have not had a subscription since the free trial and have been using the system for close to 2 years now issue-free. I have been able to receive notifications and recordings are locally saved on a USB through my SmartHub. Did Arlo recently make changes in the past week?

 

I don't believe it was a subscription issue; I just received a motion notification so it seems like the issue has gone away. 

BrookeN
Arlo Moderator
Arlo Moderator

My apologies, I misread what cameras you were using. Can you go through these steps too make sure that it is set up properly.

https://kb.arlo.com/000062816/How-do-I-enable-or-disable-local-storage-for-my-Arlo-SmartHub-or-Base-...

Discussion stats
  • 15 Replies
  • 632 Views
  • 0 Likes
  • 4 In Conversation