Arlo|Smart Home Security|Wireless HD Security Cameras

Camera connection problems

Reply
Discussion stats
  • 3 Replies
  • 498 Views
  • 0 Likes
  • 4 In Conversation
Rick2524
Aspirant
Aspirant

I have 3 Pro 4 cameras in my home. I have no trouble with 2 of them but the 3rd is alway showing me a error message "offine line try later" . All cameras are in close proxcimity of each other.  Some time early in AM it will work . Driving me crazy. I am not the primary user. *I have vaulted ceiling and the router is about 8 ft high in the plant ledges. Another note is my son has no problems with any connections, He has done some adjustments and the camera will load good for a couple of hours then go offline again 

3 REPLIES 3
JamesC
Community Manager
Community Manager

Rick2524,

 

This could be an indication of an interference issue at that cameras location. A way to further isolate the issue is to swap this cameras location with one of your other cameras and see if the issue follows the location or the camera.

 

JamesC

jguerdat
Guru Guru
Guru

@Rick2524 wrote:

All cameras are in close proxcimity of each other.


This could be a problem if they're TOO close to each other. I believe Arlo suggests some separation (3 feet? 6 feet?) to prevent the cameras' radios from interfering with each other.

dcfox1
Master
Master

As @jguerdat stated I did a test once having the cams about 2-3 feet or so from each other and they would alternate going offline. Moving farther apart they were fine. 

Discussion stats
  • 3 Replies
  • 499 Views
  • 0 Likes
  • 4 In Conversation