Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Blue Motion light not working

Reply
Discussion stats
  • 4 Replies
  • 53 Views
  • 0 Likes
  • 3 In Conversation
Helpful2Me
Aspirant
Aspirant
2 of my cameras have stopped recording. I can manually record. The blue motion detector light is not on. I have Restarted, Taken battery out & then back in, Turn camera off then back on to no avail.
Model: VMC4050P/VMC4041P | Arlo Pro 4
4 REPLIES 4
StephenB
Guru Guru
Guru

Have you checked that the camera is armed?

 

Have you tried the motion detection test?  https://kb.arlo.com/41/How-do-I-change-the-motion-sensitivity-on-my-Arlo-camera

Helpful2Me
Aspirant
Aspirant
Yes camera armed & yes to test
StephenB
Guru Guru
Guru

@Helpful2Me wrote:
Yes camera armed & yes to test

Odd that it won't detect motion then.

 

Does swapping one of the misbehaving cameras with one that is working result in 

  1. the problem staying with the camera?
  2. the problem staying with the location?

 

You could try Arlo support (use the options in the app - you should see phone support there, since you have a subscription).

 

I guess you could also do a factory reset on the camera.  https://kb.arlo.com/000062438/How-do-I-factory-reset-my-Arlo-wire-free-camera

jguerdat
Guru Guru
Guru

Just to note that there is no blue motion detector light. The blue LED on the camera denotes things like power attached, battery charged as well as for onboarding the camera. The issue of not recording is unrelated.

Discussion stats
  • 4 Replies
  • 54 Views
  • 0 Likes
  • 3 In Conversation