Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Timeline on hub/thumb drive not showing

Reply
Discussion stats
  • 6 Replies
  • 159 Views
  • 0 Likes
  • 2 In Conversation
dagrev
Aspirant
Aspirant

Hello, I'm having difficulty again with my system. The problem now is my timeline is no longer showing up. My trial subscription has been over for some time and yet I have been able to access my timeline from my thumb drive on my hub.  It disappeared one other time and it started working again for a week or so. The last few days nothing is there. Not even in previous weeks when there were images of activity stored on my hub.  It has worked post the trial even though I had to download the images at least they were still there from previous activity, now there is nothing. All I'm saying on my main screen of the app is what happened last. Any suggestions as to why this may have stopped working would be much appreciated!

Thanks, Donnie

Model: VMB4540 | Arlo Pro 3 SmartHub
jguerdat
Guru Guru
Guru

The only timeline that's available is when you have a CVR subscription. Do you have one? Is the appropriate camera assigned to it? What have you tried? What do you see?

dagrev
Aspirant
Aspirant

After my subscription ran out the timeline changed.  Afterwards it existed, but the recordings that were saved to the drive had to be downloaded to watch them.  This existed for a while.  Stopped with other problems and then came back when all was functioning well.  (My two older Essential cams kept their timelines, though had to be downloaded individually, the newer cams stopped.)  In other words, activity was being saved to my hub/USB drive just as they should.  But now there's nothing on the drive from the two Pro cams.  There was a week ago--long after the trial.  Not the same kind of timeline, but a history of events.  Now I cannot go back and look at events that should be being saved to my USB drive.  

 

I used to get (after trial) a little symbol icon on the app to tap to open history.  With trial it had the number of events that day.  Had this history for a long time after trial, but no more on the Pro 3s.

Thanks

jguerdat
Guru Guru
Guru

Try removing and reconnecting one camera to see if that helps.

dagrev
Aspirant
Aspirant

Sent things, I have done that a few times. What I did yesterday was to simply unplug the power from the hub and let it sit for 15 seconds or so. I restarted it and let it go for a while and noticed that my history was operating once again. I was able to click on the little hamburger like icon on my phone where I used to have the number incidents or recordings (when the trial subscription was active) and to see my history from that camera. I was using it some today and all of a sudden it stopped working again and said it could not access my history. Whatever is going on comes and goes. I hate to say it but this is one of my complaints about Arlo. Several things have been this way since I began using it. When it works, it works well. When it doesn't work it's not worth a hoot. I would return what I bought but I bought it as refurbished from Amazon and the 90 day return has now passed. I've got things before like that and not had issues. This time I wish I would've just bought new and had a years worth of warranty.

jguerdat
Guru Guru
Guru

You can still use the Contact Support link at the bottom here regardless of warranty to see what they have to say.

dagrev
Aspirant
Aspirant

Thanks, I'll give that a try.

Discussion stats
  • 6 Replies
  • 160 Views
  • 0 Likes
  • 2 In Conversation