Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 23 Replies
  • 7754 Views
  • 6 Likes
  • 8 In Conversation
yemi_del_este
Star
Star

Haven't been able to watch my library clips. I get the error "There was an error obtaining your library. Arlo team is working on this issue.” Before that it would just spin when I hit the download to watch a clip. 

 

App version  Version 3.5.2_28385

Base station VMB4540r3

Firmware 1.16.6.1_977_9330458

 

Samsung Galaxy A12

 

This is one of my worst purchases. Bought a 4 pack bundle from Best Buy...it was my Worst Buy, lol.

23 REPLIES 23
Edinburgh_lad1
Prodigy
Prodigy
You need to be clearer what kind of recordings you're trying to access: cloud or base station ones?
If the former, this doesn't work very well: a) you need to ensure that you're (wirelessly) connected to the same router as the base station; and b) outwith your router's range, you won't be able to access local storage, unless you set up port forwarding (VPN access to direct storage doesn't work on the Arlo app on Android and it hasn't for a long time now). With port forwarding, there are risks.
StephenB
Guru Guru
Guru

@Edinburgh_lad1 wrote:
You need to be clearer what kind of recordings you're trying to access: cloud or base station ones?
If the former, this doesn't work very well:

@yemi_del_este :  Edinburgh_lad1 meant to say "if the latter".  Those limitations apply to local recordings saved in the base (smarthub).

yemi_del_este
Star
Star

Local storage, and yes, I am on the same network when attempting to access. I've even restarted the base station. 

StephenB
Guru Guru
Guru

@yemi_del_este wrote:

Local storage, and yes, I am on the same network when attempting to access. I've even restarted the base station. 


Did you try restarting the base?

Wayne2
Tutor
Tutor

Same problem here with local storage. The only difference I have is it is only unavailable on my iPhone when I am on my home wifi network. When I am away from the house or turn off wifi on my phone, then I can see and play the videos saved on the Smart hub normally. I was always able to see and play videos on local storage whether I was on wifi or not. I have port forwarding turned on and I get movement notifications and it is recording video normally. I can't see or view videos on my Chromebook (Android) either. Running latest versions of both apps as of this writing.  Getting the "error obtaining your library - Arlo team is working on it" message on Chromebook and on iPhone (when I'm on wifi) when I have Smart Hub selected to view, just get the scrolling horizontal line indicating that it is busy, and it never stops and no videos are displayed. 

StephenB
Guru Guru
Guru

@Wayne2 wrote:

Same problem here with local storage. The only difference I have is it is only unavailable on my iPhone when I am on my home wifi network. 


This happens all the time?  What iPhone model?  Also, what iOS version are you using, and what is the app version?

 

This is working on my iPhone 12 mini (iOS 14.7.1) when I am connected to home wifi.

Wayne2
Tutor
Tutor

I have an iPhone 11 Pro Max running iOS 14.6 but honestly I don't think that matters too much.  It has worked for me for ages but I went away this past weekend and when I came back it's been like this.  I double checked on the phone to make sure I was connected to my local network and I've done the usual things like rebooting the hub, safely ejecting the USB drive and then reconnecting it, etc. with no luck.  Strange.

Wayne2
Tutor
Tutor

Sorry, forgot to include the iPhone app version, 3.5.1 and running 3.5.3_28390 on the Chromebook. I just tried the Chromebook again now and I was able to watch a recorded video, I didn't get that unable to access your library message that I got before.  So that's encouraging, just wish the iPhone would follow suit.  🙂

yemi_del_este
Star
Star
Update: it started working spontaneously after being down about two weeks.
Edinburgh_lad1
Prodigy
Prodigy

No, there was a problem with the app. 

 

I'd say that these kinds of problems with the app occur quite frequently - every time there's an app update on Play store, I always anticipate that there's going to be a problem as soon as I update. 

Wayne2
Tutor
Tutor

I spoke too soon, back to getting the "error obtaining your library - Arlo team is working on it" message on Chromebook. Frustrating. At least on iPhone I can get around this issue for now when I'm home by shutting off Wifi if I want to see local recordings. Nice to know they are working on it though. <wink> 

Wayne2
Tutor
Tutor

Annnd Arlo on Chromebook is back to working again. iPhone still a no go.

Huakuoshan
Tutor
Tutor

Same error for two weeks. 😫

Local storage in USB.

 

  • Galaxy S8
  • Android 9
  • Arlo App 3.5.3

 

It was just recovered from previous "no local recording" bug by getting the new fix in the update, now we have another bug? 

 

See this recording:

 

Huakuoshan
Tutor
Tutor

@StephenB I have tried restart but it can't fix the issue.

 

After restart it seems working as normal, I can browse recording again. But just after several minutes, it back to that error again.

edrevugh
Guide
Guide

I've been working with support for about a week with no resolution. They've asked these questions:

Please send the Local Storage Settings and Direct Storage Settings of your SmartHub. -done
Please send the app logs on your phone. -done
Please try to login your Arlo account on different phone. Please take note of the make/model of the device used to test, Arlo app version and Andriod/iOS version. -can't (only 1 device)
Ensure that you updated the Arlo app to latest version. You may retry to uninstall/re-install the Arlo app then restart your phone. -done
Router's built, model and version: -done google wifi mesh
Internet Service Provider: google fiber (shouldn't matter, only looking for LAN access)
If you can show us a page where your set up port forwarding that would be helpful. (only looking for LAN access)
USB type: I have a 256GB sandisk USB which was EXFAT but my hub formatted it to FAT32 and it didn't fail. I can see the files on my PC when I eject the USB.
iOS or Android model and version: Pixel 2 Android 11
Are there any videos stored on your USB when you check it using your laptop or computer? yes
Is this working before? no
Check if you are able to view the videos from any iOS/Android devices with the Arlo app. Reboot the SmartHub from the Arlo app. Try disabling the cellular data and check if the videos are now showing from the local storage. Make sure you are connected locally in doing so. If videos are still not showing, proceed to the steps below. -done
Safely eject the USB device from the SmartHub and check the recordings from a desktop. Save the important clips. -done
Remove the SmartHub from the account, the perform a factory reset on the SmartHub. Once online, sync the cameras and reinstall the USB device in to the SmartHub.-done
Enable direct access storage from the Arlo app as well as port forwarding.-done (direct access, not forwarding since I only want LAN access)


edrevugh
Guide
Guide
This was finally fixed with a factory reset on the hub. Support was patient with me.
Wayne2
Tutor
Tutor

Problem seems finally resolved. I'm back to being able to access locally stored videos on my iPhone 11 while on wifi. 

cuteday
Initiate
Initiate
It's several months since you posted... in obtaining your video clips. Did you ever figure anything out? We've had ours a year now & consistently are not able to access this. No rhyme or reason. We agree, it is our worst, most worthless purchase. A year later, & we're still trying to fix it
Wayne2
Tutor
Tutor

It just started working again without a mention from Arlo concerning the issue.  It was not working and all I did was keep up with updates and then at some point I noticed it was back to working again, that's about it.  I did not do anything like a factory reset on the hub, etc. But it is working normally for me now.  Maybe you can try and delete the app and reinstall.

yemi_del_este
Star
Star
It fixed itself after 2 weeks or so.
cuteday
Initiate
Initiate
Thank you. This is all frustrating & I appreciate you taking your time.
MG2
Aspirant
Aspirant
Ever since my 3 months free subscription trial ended, I am getting "There was an error obtaining your library. Arlo team is working on this issue." message intermittently when I try to access recorded videos on my Smart Hub USB device. It works just fine sometimes, then it doesn't next time. Do I need to subscribe in order to get reliable access to my recorded videos?
Wayne2
Tutor
Tutor

I found that it's much more reliable accessing the videos on my Smart Hub USB drive on the Arlo app on my iPhone than it is using the Arlo app on my chrome book. Hopefully you can find a device where the Arlo app is the most reliable for you. Seems like Arlo still has not gotten all the bugs out consistently in these apps.

I also can't believe that the play button icon for videos is still in the center of the movie, right where there is usually something you want to see but can't because of that icon displaying for a couple of seconds when you first start playing a video. We've been complaining about that for years and they seem to be unwilling or unable to fix it. Sad.

Discussion stats
  • 23 Replies
  • 7755 Views
  • 6 Likes
  • 8 In Conversation