Arlo|Smart Home Security|Wireless HD Security Cameras

There was an error obtaining your library. Arlo team is working on this issue. 8/06/2021--Pro 3,

Reply
Discussion stats
  • 16 Replies
  • 500 Views
  • 0 Likes
  • 6 In Conversation
yemi_del_este
Aspirant
Aspirant

Haven't been able to watch my library clips. I get the error "There was an error obtaining your library. Arlo team is working on this issue.” Before that it would just spin when I hit the download to watch a clip. 

 

App version  Version 3.5.2_28385

Base station VMB4540r3

Firmware 1.16.6.1_977_9330458

 

Samsung Galaxy A12

 

This is one of my worst purchases. Bought a 4 pack bundle from Best Buy...it was my Worst Buy, lol.

Model: VMB4540 | Arlo Pro 3 SmartHub
16 REPLIES 16
Edinburgh_lad1
Luminary
Luminary
You need to be clearer what kind of recordings you're trying to access: cloud or base station ones?
If the former, this doesn't work very well: a) you need to ensure that you're (wirelessly) connected to the same router as the base station; and b) outwith your router's range, you won't be able to access local storage, unless you set up port forwarding (VPN access to direct storage doesn't work on the Arlo app on Android and it hasn't for a long time now). With port forwarding, there are risks.
StephenB
Guru Guru
Guru

@Edinburgh_lad1 wrote:
You need to be clearer what kind of recordings you're trying to access: cloud or base station ones?
If the former, this doesn't work very well:

@yemi_del_este :  Edinburgh_lad1 meant to say "if the latter".  Those limitations apply to local recordings saved in the base (smarthub).

yemi_del_este
Aspirant
Aspirant

Local storage, and yes, I am on the same network when attempting to access. I've even restarted the base station. 

StephenB
Guru Guru
Guru

@yemi_del_este wrote:

Local storage, and yes, I am on the same network when attempting to access. I've even restarted the base station. 


Did you try restarting the base?

Wayne2
Aspirant
Aspirant

Same problem here with local storage. The only difference I have is it is only unavailable on my iPhone when I am on my home wifi network. When I am away from the house or turn off wifi on my phone, then I can see and play the videos saved on the Smart hub normally. I was always able to see and play videos on local storage whether I was on wifi or not. I have port forwarding turned on and I get movement notifications and it is recording video normally. I can't see or view videos on my Chromebook (Android) either. Running latest versions of both apps as of this writing.  Getting the "error obtaining your library - Arlo team is working on it" message on Chromebook and on iPhone (when I'm on wifi) when I have Smart Hub selected to view, just get the scrolling horizontal line indicating that it is busy, and it never stops and no videos are displayed. 

Model: VMB4540 | Arlo Pro 3 SmartHub
StephenB
Guru Guru
Guru

@Wayne2 wrote:

Same problem here with local storage. The only difference I have is it is only unavailable on my iPhone when I am on my home wifi network. 


This happens all the time?  What iPhone model?  Also, what iOS version are you using, and what is the app version?

 

This is working on my iPhone 12 mini (iOS 14.7.1) when I am connected to home wifi.

Wayne2
Aspirant
Aspirant

I have an iPhone 11 Pro Max running iOS 14.6 but honestly I don't think that matters too much.  It has worked for me for ages but I went away this past weekend and when I came back it's been like this.  I double checked on the phone to make sure I was connected to my local network and I've done the usual things like rebooting the hub, safely ejecting the USB drive and then reconnecting it, etc. with no luck.  Strange.

Model: VMB4540 | Arlo Pro 3 SmartHub
Wayne2
Aspirant
Aspirant

Sorry, forgot to include the iPhone app version, 3.5.1 and running 3.5.3_28390 on the Chromebook. I just tried the Chromebook again now and I was able to watch a recorded video, I didn't get that unable to access your library message that I got before.  So that's encouraging, just wish the iPhone would follow suit.  🙂

yemi_del_este
Aspirant
Aspirant
Update: it started working spontaneously after being down about two weeks.
Edinburgh_lad1
Luminary
Luminary

No, there was a problem with the app. 

 

I'd say that these kinds of problems with the app occur quite frequently - every time there's an app update on Play store, I always anticipate that there's going to be a problem as soon as I update. 

Wayne2
Aspirant
Aspirant

I spoke too soon, back to getting the "error obtaining your library - Arlo team is working on it" message on Chromebook. Frustrating. At least on iPhone I can get around this issue for now when I'm home by shutting off Wifi if I want to see local recordings. Nice to know they are working on it though. <wink> 

Model: VMB4540 | Arlo Pro 3 SmartHub
Wayne2
Aspirant
Aspirant

Annnd Arlo on Chromebook is back to working again. iPhone still a no go.

Model: VMB4540 | Arlo Pro 3 SmartHub
Huakuoshan
Aspirant
Aspirant

Same error for two weeks. 😫

Local storage in USB.

 

  • Galaxy S8
  • Android 9
  • Arlo App 3.5.3

 

It was just recovered from previous "no local recording" bug by getting the new fix in the update, now we have another bug? 

 

See this recording:

 

Model: VMB4540 | Arlo Pro 3 SmartHub
Huakuoshan
Aspirant
Aspirant

@StephenB I have tried restart but it can't fix the issue.

 

After restart it seems working as normal, I can browse recording again. But just after several minutes, it back to that error again.

edrevugh
Aspirant
Aspirant

I've been working with support for about a week with no resolution. They've asked these questions:

Please send the Local Storage Settings and Direct Storage Settings of your SmartHub. -done
Please send the app logs on your phone. -done
Please try to login your Arlo account on different phone. Please take note of the make/model of the device used to test, Arlo app version and Andriod/iOS version. -can't (only 1 device)
Ensure that you updated the Arlo app to latest version. You may retry to uninstall/re-install the Arlo app then restart your phone. -done
Router's built, model and version: -done google wifi mesh
Internet Service Provider: google fiber (shouldn't matter, only looking for LAN access)
If you can show us a page where your set up port forwarding that would be helpful. (only looking for LAN access)
USB type: I have a 256GB sandisk USB which was EXFAT but my hub formatted it to FAT32 and it didn't fail. I can see the files on my PC when I eject the USB.
iOS or Android model and version: Pixel 2 Android 11
Are there any videos stored on your USB when you check it using your laptop or computer? yes
Is this working before? no
Check if you are able to view the videos from any iOS/Android devices with the Arlo app. Reboot the SmartHub from the Arlo app. Try disabling the cellular data and check if the videos are now showing from the local storage. Make sure you are connected locally in doing so. If videos are still not showing, proceed to the steps below. -done
Safely eject the USB device from the SmartHub and check the recordings from a desktop. Save the important clips. -done
Remove the SmartHub from the account, the perform a factory reset on the SmartHub. Once online, sync the cameras and reinstall the USB device in to the SmartHub.-done
Enable direct access storage from the Arlo app as well as port forwarding.-done (direct access, not forwarding since I only want LAN access)


Model: VMB4540 | Arlo Pro 3 SmartHub
edrevugh
Aspirant
Aspirant
This was finally fixed with a factory reset on the hub. Support was patient with me.
Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 16 Replies
  • 501 Views
  • 0 Likes
  • 6 In Conversation