Arlo|Smart Home Security|Wireless HD Security Cameras

Problemi streaming

Rispondere
Statistiche discussione
  • 8 risposte
  • 1041 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
michele91
Aspirant
Aspirant
Buonasera,
ho installato correttamente un kit di 3 videocamere Arlo pro 4 senza Smart hub.
Il lag nell’attivazione dello streaming e nello streaming stesso è enorme: circa 60 secondi.
Ho Fibra Fastweb con router Fastweb Nexxt.
Avete consigli?
8 RISPOSTE 8
JurekT
Arlo Moderator
Arlo Moderator

Buongiorno @michele91,

 

La ringraziamo per il post e benvenuto nella community Arlo!

 

Il ritardo nello streaming live è spesso dovuto alla velocità di upload.

Le videocamere Arlo Pro 4 richiedono un caricamento di 2 Mbps per videocamera.

Quanti dispositivi sono collegati al router in modalità wireless e tramite cavo LAN?

Che velocità di upload hai esattamente sulla tua rete? Puoi verificarlo su www.speedtest.net.

Il ritardo può anche essere dovuto al tuo ambiente Wi-Fi, dovresti assicurarti che non ci siano dispositivi vicino al sistema Arlo che possono avere effetti di disturbo sul funzionamento delle telecamere.

Anche la costruzione della casa può avere un impatto sul funzionamento del sistema.

Verificare il numero di pareti tra la telecamera e il router Wi-Fi. La fotocamera potrebbe andare offline se sono presenti oggetti metallici o pareti e soffitti spessi interposti tra la telecamera e il router wireless.

Hai un punto di accesso o un altro dispositivo wireless vicino al router wireless? In tal caso, potresti riscontrare interferenze Wi-Fi dal tuo sistema Arlo. Se possibile, posizionare il router wireless a una certa distanza da altri dispositivi wireless.

Assicurati di avere l'ultima versione dell'app Arlo installata sul tuo dispositivo mobile.

Su quale dispositivo mobile stai utilizzando esattamente l'app Arlo?

C'è lo stesso problema se si utilizza un dispositivo mobile diverso?

Sei sicuro che su tutti i tuoi dispositivi Arlo sia installata l'ultima versione del firmware?

Come viene visualizzata la ricezione Wi-Fi delle telecamere nell'app Arlo?
 

Hai provato a ridurre la distanza tra le telecamere e il router Wi-Fi per vedere se questo può ridurre il ritardo?

Distinti saluti,
Jurek
Team Arlo

michele91
Aspirant
Aspirant
Purtroppo nessuna delle condizioni proposte rispecchia il mio caso.
Ho chiesto a Fastweb un IP pubblico statico che mi è stato attivato questa mattina ma non sono comunque riuscito a risolvere.
Qualche consiglio?
JurekT
Arlo Moderator
Arlo Moderator

Buongiorno @michele91,

 

grazie per la risposta.

 

Potrebbe cortesemente rispondere alle domande poste nel mio precedente messaggio (valori dello speedtest, distanza della camera dal modem router, eventuali ostacoli fra loro due, qualità del segnale Wi-Fi, etc)? Ciò è necessario per poter avere un quadro quanto più completo della sua problematica e per poterla aiutare al meglio. La ringrazio.

 

Distinti saluti,

 

Jurek

Team Arlo

michele91
Aspirant
Aspirant
Salve,
lo speed test ha come valore 480 mbps in download e 85 in upload
La distanza sono circa 4 metri
Un solo muro fra router e telecamera (anche spostandola non cambia il quadro)
Al momento della configurazione mi avvisa di segnale Forte.
Uso l’app Arlo su iPhone (testato anche con altro iPhone)
Non ci sono altri dispositivi wifi vicino al router o alla telecamera.
L’app Arlo è aggiornata.
Il firmware delle telecamere è aggiornato.
JurekT
Arlo Moderator
Arlo Moderator

Buongiorno @michele91,

 

La ringrazio per tutte le informazioni fornite.

 

Quando visualizza lo streaming dal vivo, il suo iPhone è connesso alla rete locale a cui le sue camere sono connesse? Se sì, vi sono differenze quando è connesso via dati mobili o a un'altra rete?

 

Quanti altri dispositivi sono connessi alla stessa rete Internet (dispositivi smart home, allarmi Wi-Fi, etc)?

 

Distinti saluti,

 

Jurek

Team Arlo

michele91
Aspirant
Aspirant
Salve,
l’ho testato sia con lo stesso wifi a cui sono connesse le telecamere che con la rete cellulare.
Al wifi sono connessi in totale circa 10 dispositivi. Al momento dei test usano il wifi 3 dispositivi.
JurekT
Arlo Moderator
Arlo Moderator

Buonasera @michele91,

 

grazie per la risposta.

 

La invito in questo caso a provare a rimuovere una delle camere dal suo account, a reinstallarla nuovamente e verificare se il problema persiste.

 

In caso affermativo, prego contattare il nostro supporto tecnico, così da poter procedere con verifiche più dettagliate.

 

Distinti saluti,

 

Jurek

Team Arlo

michele91
Aspirant
Aspirant
Purtroppo non ancora
Ho contattato il supporto telefonico Arlo per escalation agli ingegneri.
Statistiche discussione
  • 8 risposte
  • 1042 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva