Arlo|Smart Home Security|Wireless HD Security Cameras

Pro 3

Reply
Discussion stats
  • 3 Replies
  • 46 Views
  • 1 Like
  • 4 In Conversation
Nzirl2022
Follower
Follower
Issue with clip not going into library.
When came a is active and motion is detected I get a notification for person detected but the clip does not get saved to the library.
I’ve done a lot of the recommendations that are on some threads (remove it, turn off and back on base station, reset zones, checked my camera subscription) all other camera are fine.
Please help
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
3 REPLIES 3
Dannybear
Master
Master
Has your free trial or subscription run out?
EmJr
Aspirant
Aspirant

I'm having a similar problem. When I view my local recordings in the app it looks like nothing has been recorded since May 8th, and when I plug the USB drive into my laptop every folder is empty.  (That last bit confuses me, because when I plug it back into the hub and use the app there are definitely recorded videos before the 8th, so I'm not sure why I can't see anything on my laptop.)

 

  • Android app.
  • Pro3 and Essential cameras.
  • I am not using Activity Zones.
  • The cameras are armed and have triggers enabled.
  • I have not changed any camera or wifi settings recently.
  • I can stream live video. 
  • I am using local storage only - no subscription.

 

 

Model: VMB4540 | Arlo Pro 3 SmartHub
StephenB
Guru Guru
Guru

@EmJr wrote:

When I view my local recordings in the app it looks like nothing has been recorded since May 8th, and when I plug the USB drive into my laptop every folder is empty.  (That last bit confuses me, because when I plug it back into the hub and use the app there are definitely recorded videos before the 8th, so I'm not sure why I can't see anything on my laptop.)

FWIW, the last bit confuses me also.  Without a subscription, the videos need to be on that drive someplace - there's no other place for them to be.

 


@EmJr wrote:

I'm having a similar problem. When I view my local recordings in the app it looks like nothing has been recorded since May 8th,

  • Android app.
  • Pro3 and Essential cameras.
  • I am not using Activity Zones.
  • The cameras are armed and have triggers enabled.
  • I have not changed any camera or wifi settings recently.
  • I can stream live video. 
  • I am using local storage only - no subscription.

Are you still getting notifications?

 

Also, have you tried restarting the smarthub?

Discussion stats
  • 3 Replies
  • 47 Views
  • 1 Like
  • 4 In Conversation