Arlo|Smart Home Security|Wireless HD Security Cameras

Pro 3 Battery problem

Reply
Discussion stats
  • 6 Replies
  • 377 Views
  • 0 Likes
  • 2 In Conversation
Bobr267
Aspirant
Aspirant

I have three Arlo Pro 3 cameras.   Two are on the front of my house and one on the rear.   One of those on the front gets through its battery in about 6 hours.   I have taken to fully charging it, switching it off all day and not using the light but it makes no difference.   Any advice would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
jguerdat
Guru Guru
Guru

Check your modes and rules for that camera and disable audio detection if you don't want it.

View solution in original post

6 REPLIES 6
jguerdat
Guru Guru
Guru

Swap cameras around to see if it's the camera/battery or the location. My guess is that it's the location, perhaps too far from the hub.

Bobr267
Aspirant
Aspirant

I doubt if it's the location as there is plenty of wifi signal.   I will swap it with the one at the back though just to check if it's the camera.

Bobr267
Aspirant
Aspirant

I've swapped the back camera with the one giving the problem.   Both 100% charged.   I'll report back.

Bobr267
Aspirant
Aspirant

The camera causing the problem is now on the back garden.   There has been no movement there since it was placed but it records every few minute and the recordings are all marker 'audio'.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
jguerdat
Guru Guru
Guru

Check your modes and rules for that camera and disable audio detection if you don't want it.

View solution in original post

Bobr267
Aspirant
Aspirant

Many thanks for the advice.   I've done that and it seems to have solved the problem.   All three cameras, running on solar panels, are now fully charged.

Discussion stats
  • 6 Replies
  • 378 Views
  • 0 Likes
  • 2 In Conversation