Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification by Nov 30th, 2020 to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Not recording

Reply
Discussion stats
  • 257 Replies
  • 2483 Views
  • 106 Likes
  • 11 In Conversation
Highlighted
Luminary
Luminary
Thanks for your response,
I was in conversation through message with Arlo support and was told to completely remove and hard reset all devices, this worked for about a week but I just got a delivery with notification, but guess what?
NO RECORDING!!! Is it really too much to ask just to record?
@ james c is this a known problem or just my device?
Highlighted
Luminary
Luminary

When did you have the no recording come up again? There was a firmware release on the 24th (yesterday) I believe, and it caused one of my cameras to stop recording/detecting motion. I rebooted everything to get it up and running again. If it was yesterday, then it happened to me too and I noticed it was the same day a firmware was released. 

 

Did you let Arlo Support know that you reset all your devices? Unfortunately, you have to be a bit firm about it they had me do it a number of times before we were finally able to try something else.

Highlighted
Luminary
Luminary
Yep I've told them everything with screen shots, happend today at around 2pm about 5 hours ago
Highlighted
Mentor
Mentor

@Kaynadian   Hate to say but the new firmware didn't break anything here. 

Highlighted
Luminary
Luminary
@JamesC
This is getting worse again James, my case file isn't getting updated anymore,it would be nice even if someone contacted me and at least we have no idea what's going on but we are currently working on the known issue! But it's the nothingness that I find really poor service! This was only happening when smart was enabled but I still no longer have smart enabled on the cameras...
I'm attaching 4 screen shots all from my cameras notifying me that they recorded me leaving home but only decided to actually keep the recordings of me returning???
This just has to be a server problem surely, I can almost guarantee if I had a hard drive that it would show the recording but not on cloud.
Highlighted
Luminary
Luminary
Screen shot
Highlighted
Luminary
Luminary
Screen shot
Highlighted
Luminary
Luminary
Screen shot
Highlighted
Luminary
Luminary
It's the 7.57 am recording from the side camera and the rear camera that are missing
Highlighted
Luminary
Luminary
The only one positive thing I can say is that activity zones work absolutely spot on, not only in the day but the spot light on the camera won't even activate at night unless movement is in that zone.
Believe me I do like these cameras just want them to hold my recordings
Highlighted
Luminary
Luminary

@dcfox1 lucky! I'm not doing too bad right now after the reboot *knock wood*

 

@Shaun1234 hopefully you hear back from @JamesC to get an update for your case!

Highlighted
Luminary
Luminary
Update
I decided to return my cameras for a new set.
So far all working perfectly, activity zones are still working spot on!
Now I was wondering if anyone on here who is on a/c permanent power and has a Arlo subscription/free trial could do a test for me please.
I hadn't used the led colour night vision for a couple of months, I decided to try it on one camera, anyway I've noticed that rather than it coming on whenever anyone goes near camera range, it now only comes on if object is in a specific activity zones!
This is great but don't remember this happening before.
Could someone please delete their zones on 1 camera and make small zone somewhere and see if the light only comes on when in that zone?
Many thanks in advance
Highlighted
Luminary
Luminary

@Shaun1234 

 

I will do that tonight and post back tomorrow.

Highlighted
Luminary
Luminary
Thanks
Highlighted
Luminary
Luminary

@Shaun1234 

 

Shawn. I did as you asked and here is my findings. I looked at the camera as soon as I stepped outside and noticed that the red leds were lit. Also keep in mind that my storm door swings out so that might have set it off.  So in my experience the leds came on before I got to the activity zone which I had set a few feet in front of my door. Maybe 20 feet.

I hope this helps.

Highlighted
Luminary
Luminary
Hi thanks for doing this, the light red LEDs should be on all the time at night this is normal,so I may have read your message wrong so your bright white spot light came on only when you got close to your activity zone?
Thanks again
Highlighted
Luminary
Luminary

My bright white light works normally for one camera (i.e. it turns on when it triggers the activity zone). For another camera, it's located in a spot that's really dark, so sometimes it takes the object to be slightly more into the activity zone before it triggers, but I think that's normal considering the darkness of that spot.

Highlighted
Luminary
Luminary
That's pretty cool they have managed to set it up like that as the only reason I had it off is because it used to go off constantly like a security light normally would, thanks
Highlighted
Luminary
Luminary

Sorry forgot to mention, when I first got the devices I noticed that the light sometimes would get triggered to turn on but I wouldn't get any recordings (so I can see the light on from the outside but no notification or library recording). This was at the very beginning when I first got the devices and before I was active in these forums, so I'm not sure if this still occurs or not (as now due to the global pandemic I haven't been leaving the home very much so haven't had a chance to notice during evenings/nights). Hopefully this doesn't occur anymore!

Highlighted
Luminary
Luminary
Yes that's how mine used to react but not anymore, something positive at least for a change
Highlighted
Luminary
Luminary

Shaun1234
Luminary
‎2020-07-31 04:04 AM

Hi thanks for doing this, the light red LEDs should be on all the time at night this is normal,so I may have read your message wrong so your bright white spot light came on only when you got close to your activity zone?
Thanks again

 

I do not think so. My understanding is that when motion is detected that the red led's come on then go off after the motion stops. I checked all of mine last night and found that only one camera actually had the red leds to come on then turn back off, on the other two the red led's seemed to stay on all the time. Maybe someone else can confirm this?

 

I miss read your post Shaun1234, I only use the red led's and not the spotlight.

Highlighted
Luminary
Luminary
No worries I thought that was the case,
I know for sure the red LEDs should be on permanent at night if you are on permanent power, otherwise the 3 second look back would be pitch black as these are the infrared.
Not sure if on battery power but I assume they would still be permanently on
Highlighted
Luminary
Luminary
I will say though I have experienced what is happening to your cameras a few times where the night vision doesn't turn in until motion is detected, I assume this is a software glitch and hopefully not a hardware issue.
If it started happening more often I would open a case on this so they can look into it.
Highlighted
Luminary
Luminary
@Kaynadian
Hey was just wondering how you are getting on with your cameras this last couple of weeks as even my new cameras are starting to have the issue again of occasionally not recording after walking straight past it from work?
Thanks
Highlighted
Luminary
Luminary

@Shaun1234 

 

Hi, sorry for the delayed response! Same here, the past few weeks I have noticed occasionally motion was missed.

Discussion stats
  • 257 Replies
  • 2483 Views
  • 106 Likes
  • 11 In Conversation