Arlo|Smart Home Security|Wireless HD Security Cameras

Not recording in 2k

Reply
Discussion stats
  • 7 Replies
  • 1503 Views
  • 0 Likes
  • 2 In Conversation
JustinFMTX
Tutor
Tutor

On both my cameras I have 2k enabled, auto zoom/track disabled, the signal strength is strong on both and it is only recording in 1080p.  I checked this by downloading the file and windows told me the resolution was only 1936x1088.

 

It seemed to do this after manually re-syncing the cameras with the hub.  (I had to reset the cameras to start the 3 month trial--in another discussion). Interestingly the 2k emblem was there before the resync when I first got the system, and I had initially only synced the cameras to the hub automatically (not using the sync button)???  any solutions to get 2k res back??

Model: VMB4540 | Arlo Pro 3 SmartHub, VMC4040P | Arlo Pro 3 Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
JustinFMTX
Tutor
Tutor

Thanks for the advice.  I think moving the smarthub away from the router helped some.  In the process of doing so I thought more about interference, and realized I had originally set up my router to auto-select 2.4 or 5GHz for devices connected to the router. I have now separated the bands into two independent logins and gotten almost everything else in the house on the 5GHz dedicated band.  It is my understanding the arlo smarthub operates at 2.4 GHz which has to compete with a lot of stuff.  Also my phone's VPN (Google Fi VPN) seems to confuse the smarthub too.  I hate having to manually turn it on when I leave and off before I enter the house but maybe someday they will find a way to auto connect once you go out of range of your home wifi. 

View solution in original post

7 REPLIES 7
JamesC
Community Manager
Community Manager

JustinFMTX,

 

Check your camera settings and make sure the image isn't cropped. Log in to your Arlo account nd navigate to Settings > select your Arlo Pro 3 > Video Settings > reset the image and make sure no cropping adjustments are present.

 

JamesC

JustinFMTX
Tutor
Tutor
Do you mean the recording area, the activity zones, or both? Because they both have a cropping tool. I briefly played with the router settings last night, and I am beginning to suspect it might be a conflict between the hub expecting full duplex and the router wanting to auto-negotiate via the Ethernet connection. I think this because when I adjusted it to 1g (and failed) and then put it back to Auto the 2k worked for awhile. I need to try manually selecting 100 full duplex tonight.
JamesC
Community Manager
Community Manager

JustinFMTX,

 

I'm referring to cropping the image with zoom. Activity zones don't change the visible area, zooming does.

 

JamesC

JustinFMTX
Tutor
Tutor
I expanded the recording area back to its fullest but no luck. I haven't ever used a zoom feature per se.
JustinFMTX
Tutor
Tutor

Tried to adjust router's ethernet settings and that didnt work.  Physically changed the ethernet port to a different one and unplugged and restarted the router.  Restarted the hub using the app.  It would then record/live stream in 2k for a few seconds, struggle to connect, and then it reverted again to the 1080p recording.  This is getting really frustrating

JamesC
Community Manager
Community Manager

JustinFMTX,

 

This is likely due to poor camera signal strength. Try locating your SmartHub away from your router to reduce potential interference.

 

JamesC

JustinFMTX
Tutor
Tutor

Thanks for the advice.  I think moving the smarthub away from the router helped some.  In the process of doing so I thought more about interference, and realized I had originally set up my router to auto-select 2.4 or 5GHz for devices connected to the router. I have now separated the bands into two independent logins and gotten almost everything else in the house on the 5GHz dedicated band.  It is my understanding the arlo smarthub operates at 2.4 GHz which has to compete with a lot of stuff.  Also my phone's VPN (Google Fi VPN) seems to confuse the smarthub too.  I hate having to manually turn it on when I leave and off before I enter the house but maybe someday they will find a way to auto connect once you go out of range of your home wifi. 

Discussion stats
  • 7 Replies
  • 1504 Views
  • 0 Likes
  • 2 In Conversation