Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: No records

Reply
Discussion stats
  • 12 Replies
  • 679 Views
  • 0 Likes
  • 5 In Conversation
Ole_BSCEE
Guide
Guide

Dear Arlo,

 

A new problem.

Motions are detected, but when you go to the library no records are to be found - see picture.

Model: VMB4540 | Arlo Pro 3 SmartHub

Accepted Solutions
Ole_BSCEE
Guide
Guide

@JamesC 

I am happy if my unique case - as you call it - could help Arlo to get this annoying problem solved.

I believe a few other customers are now happy too ... then my 15 hours identifying the problem and playing around with Arlo's impossible and unfriendly support and ticket system has not been completely waisted.

Would be great if I/we will not experience this behaviour moving forward.

 

Case closed - Thanks !

 

Br,

Ole - happy that I can finally use my 7x Arlo Pro3's again after one month with no recordings possible :-OOO

View solution in original post


All Replies
Yomnym
Aspirant
Aspirant

I'm experiencing the same issues.  These cameras have been nothing but trouble for me which is a huge disappointment considering the price tag. 

jguerdat
Guru Guru
Guru

Do you have a subscription for cloud recordings? ANy camera newer than the Pro 2 requires such a subscription. The alternative is to have the camera synced to a base station or hub and use local recordings for free.

Ole_BSCEE
Guide
Guide

Yes, I pay monthly subscription for 7 Pro3 Cameras for cloud storrage - but apparently the service dosen't work (since weeks) any longer ... !?!?

jguerdat
Guru Guru
Guru

Do you have local recordings enabled? Are you getting any? WHat is your selected mode? Are you getting notifications?

Ole_BSCEE
Guide
Guide

No local recordings enabled - no USB HD connected to my two Arlo hubs.

Yes, I am getting notification and the library app icon shows recordings, byt when I enter the library no recordings are available ???

JamesC
Community Manager
Community Manager

Ole_BSCEE,

 

First, check to make sure you have an active Arlo Smart subscription for each camera, you can find this under settings > subscription > manage cameras. Any Pro 3 camera that is not participating in an Arlo Smart trial or subscription plan will not save recordings to the library.

 

If you're still experiencing an issue, try toggling Arlo Smart on and off by moving the camera to no plan and then back to your Arlo Smart subscription. Do you still experience the same behavior?

 

JamesC

EELinneman
Initiate
Initiate

James,

 

Multiple customers are experiencing the same problem at the same time.  I've now had to follow the steps of removing cameras and adding them back 3 times and am done with this.  Stop blaming the customer and have the problem fixed.  These are expensive cameras and not doing what was promised to customers.

JamesC
Community Manager
Community Manager

EELinneman,

 

Were you able to resolve the issue by removing and resyncing? Are you still experiencing this?

 

JamesC

Ole_BSCEE
Guide
Guide

@JamesC 

 

I already removed and re-synchronised both hubs and cams today same result - it's not working.

Please refer to my poste earlier today in another threat: Link

Ole

Ole_BSCEE
Guide
Guide

Dear All,

 

Update:

I have no explanations why, but ARLO seems to be back on normal operation again (since late last night) as motions are now recorded in the SMART cloud as before the break down - and no HTTP and server problems on the My Arlo web.

I hope the stability issue is now solved and this outage will not happen more frequently 😮

@JamesC - could you give any explanations what was the route course for this problem ?

 

Best regards

Ole

JamesC
Community Manager
Community Manager

Ole_BSCEE,

 

This issue was unique with very limited customer impact. The dev team resolved the issue and you should not experience this behavior moving forward.

 

JamesC

Ole_BSCEE
Guide
Guide

@JamesC 

I am happy if my unique case - as you call it - could help Arlo to get this annoying problem solved.

I believe a few other customers are now happy too ... then my 15 hours identifying the problem and playing around with Arlo's impossible and unfriendly support and ticket system has not been completely waisted.

Would be great if I/we will not experience this behaviour moving forward.

 

Case closed - Thanks !

 

Br,

Ole - happy that I can finally use my 7x Arlo Pro3's again after one month with no recordings possible :-OOO

View solution in original post

Discussion stats
  • 12 Replies
  • 680 Views
  • 0 Likes
  • 5 In Conversation