Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Mobile phone App stops working - Arlo Pro 3, 2k QHD Wire Free

Reply
Discussion stats
  • 5 Replies
  • 188 Views
  • 0 Likes
  • 4 In Conversation
Gondor
Follower
Follower

Hi, I set up my Arlo 4 camera security system over 1 month ago & all was working fine.

2 days ago when I tried to check in on my system through the mobile phone App, the App tries to load but part way through this loading process it fails & closes the App.

I've tried accessing through the App while sitting next to my Base Station & in remote locations all with the same failed result.

When I Log on through my PC everything is working fine.

I've uninstalled & re-installed the App on the phone & this solves the problem for several hours (I cant put a specific time to this) but then the App fails again.

Any assistance with this issue would be appreciated.

Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
5 REPLIES 5
StephenB
Guru Guru
Guru

What phone are you using, and what is the OS version?

 

Have you tried restarting the phone, and see if that works?

BHol
Aspirant
Aspirant

I experienced the same problem June 24.  I have an iPhone 6.  IOS is up to date with 12.5.4.  The App works fine on my iPad running current IOS 14.6.  I have tried the following—restarting the iPhone, deleting the app and reinstalling it, deleting the app then restart the iPhone then reinstall the app, restarting the base station.  I can open the app right after it downloads and I open it from the download screen.  If I leave it open it works fine.  If I close it and try to open it again the screen goes black. When I double push the home button the app is open in the background and if I select it will attempt to open but the screen will go black again. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jguerdat
Guru Guru
Guru

I see there' an app update for iOS to 3.2.2 - have you installed it?

BHol
Aspirant
Aspirant

Yes, just double checked.  Loaded it as an update and still has the same problem.  I noticed though that my iPad is using 3.2.1.   Thanks for responding.

BHol
Aspirant
Aspirant

It seems I found a work around for my problem, I don’t know if it will solve it permanently.  I added my system to Apple Home and found I could open the app through the settings on one of the devices as there is an Arlo icon.   I also found that I can now open the app from my phone Home Screen without Apple Home opened.

Discussion stats
  • 5 Replies
  • 189 Views
  • 0 Likes
  • 4 In Conversation