Arlo|Smart Home Security|Wireless HD Security Cameras

IFTTT and Arlo detection

Reply
Discussion stats
  • 13 Replies
  • 506 Views
  • 0 Likes
  • 6 In Conversation
m4f1j0z084
Aspirant
Aspirant
I was using Arlo detecting animals as trigger for IFTTT throughout whole 2021.

Now that the spring is back I want to do the same, but all of a sudden I keep getting an error message "The plan assigned to device does not support animal detection".

Why does this happen? I can confirm that animal detection and smart notifications work normally in the Arlo app.

See screenshot attached.
13 REPLIES 13
StephenB
Guru Guru
Guru

@m4f1j0z084 wrote:
I was using Arlo detecting animals as trigger for IFTTT throughout whole 2021.

Now that the spring is back I want to do the same, but all of a sudden I keep getting an error message "The plan assigned to device does not support animal detection".

Why does this happen? I can confirm that animal detection and smart notifications work normally in the Arlo app.

See screenshot attached.

Have you looked at the subscription status for the camera in the Arlo app?

m4f1j0z084
Aspirant
Aspirant
Of course, all cameras have an active subscription. See SS attached.
defro781
Aspirant
Aspirant

Same issue here for vehicle detection.  Definitely have the subscription and already detected a 'vehicle' this week so it's working in Arlo.. just some kind of bug with Arlo -- IFTTT all of a sudden.

m4f1j0z084
Aspirant
Aspirant
So who needs to look into this issue, is it something that Arlo needs to fix or is it something on IFTTT side?
mbt2001
Aspirant
Aspirant

I'm here with the exact problem (and intended use it appears, I want to chase rabbits away, lol)

This worked last year.  Now I can't create the trigger, getting the same error message about "The plan assigned to device does not support animal detection".   And Yeah, none of the other (vehicle, person) smart detections work either for that matter.

 

This smart detection integration to IFTTT was somewhat recently added. Is it broken already? (or removed?)

m4f1j0z084
Aspirant
Aspirant
It wasn't recently added, I've used it most of last year. It also wasn't removed, its just broken.

I'm in talks directly with Arlo support, getting nowhere so far.

Please open a support case as well, it just might get their attention if more people report the problem.
mbt2001
Aspirant
Aspirant

Well, I just meant that IFTTT support without the smart identification handling was available for a few years. It was added in around July 2021 as I recall.  I was working with smartthings integrations at the time.

 

But yeah, I'll open a support case also and hope for the best. 😃

 

mbt2001
Aspirant
Aspirant

No update either from Arlo although the nice people at IFTTT did respond to my query... So maybe it'll be looked into?

 

Sorry about the trouble! We've received similar reports from other users in which the same "plan assigned to the device does not support detection" error message appears.
 
We've already reached out to the Arlo team to investigate this error and a member of the team will be in touch to let you know when we have more information.

m4f1j0z084
Aspirant
Aspirant

That's great, thank for the feedback.

Lukas
Tutor
Tutor

Yes I have the same problem, all my triggers with detection are broken in terms of updating and changing. Existing ones seem to be working but can't be changed 

 

Happened some time in the last few weeks and noticed when I went to update some triggers. 

m4f1j0z084
Aspirant
Aspirant

Any update here? Still having the same problem.

mbt2001
Aspirant
Aspirant

I wish. I also keep checking every so often.

The ball is clearly on the Arlo side of the net and they apparently have no interest in doing anything about it.

Which is really sad considering it used to work quite nicely.

GGPUBLIC
Aspirant
Aspirant

Exact same situation here. 

Everything was working like a charm and I had IFFT triggered upon an animal detection.

 

I upgraded to an even better plan (to get 4k records and backups over a longer period) and IFTTT is no longer authorizing me to use the "Object Detection" trigger. 

It constantly says in red: The plan assigned to device does not support [animal] detection

 

...whether I have the highest plan that obviously support animal detection.

 

@Arlo please do something here, there is something wrong !

Discussion stats
  • 13 Replies
  • 507 Views
  • 0 Likes
  • 6 In Conversation