Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

DISASTER !!! - SMART recordings DOWN for weeks now !!!

Reply
Discussion stats
  • 14 Replies
  • 542 Views
  • 0 Likes
  • 4 In Conversation
Guide
Guide
Dear Arlo,
 
DISASTER !!! - SMART recordings DOWN for weeks now !!!
Even I get alerts from my 7 Pro3 cameras and the IOS app show recording on the library icon - no recordings are actually available.
Arlo guys I/we pay a relative hight monthly SMART subscription fee and I/we don't get the service - reading the Arlo community I don't seem to be the only one with this severe problem !!
This needs your attention and work around immediately - please !
 
Br,
Ole
Model: VMB4540 | Arlo Pro 3 SmartHub

Accepted Solutions
Guide
Guide

@JamesC 

I am happy if my unique case - as you call it - could help Arlo to get this annoying problem solved.

I believe a few other customers are now happy too ... then my 15 hours identifying the problem and playing around with Arlo's impossible and unfriendly support and ticket system has not been completely waisted.

Would be great if I/we will not experience this behaviour moving forward.

 

Case closed - Thanks !

 

Br,

Ole - happy that I can finally use my 7x Arlo Pro3's again after one month with no recordings possible :-OOO

View solution in original post


All Replies
Guru Guru
Guru

A user forum is the wrong place to ask for such help - use the Contact Support link at the bottom here and stay on them.

Guide
Guide

Well, I already made made a ticket on this today, but Arlo responce times are useless ... as also indicated by other individuals in this forum ...

We pay for the SMART service !!! ... but we don't get what we pay for - and the ARLO support is totally slow, un-structured and customer unfriendly. 

How can we believe in a security CAM solution if if never know what service we subscribe to and if it actually works ?

ARLO get you acts together ....

Community Manager
Community Manager

Ole_BSCEE,

 

First, check to make sure you have an active Arlo Smart subscription for each camera, you can find this under settings > subscription > manage cameras. Any Pro 3 camera that is not participating in an Arlo Smart trial or subscription plan will not save recordings to the library.

 

If you're still experiencing an issue, try toggling Arlo Smart on and off by moving the camera to no plan and then back to your Arlo Smart subscription. Do you still experience the same behavior?

 

JamesC

Guide
Guide

@JamesC 

When I in the IOS app go to settings = (DK: indstillinger) > subscription = (DK Konto) ... it just shows "Henter oplysninger" = (UK: "Receiving information") ... and nothing happens. See attached screen shot.

Also when I log into my Arlo account I receive a HTTP error ... seems that some services are not running properly at Arlo's backend.

In other words I can't see or acces my account information and SMART subscription plan neither via PC/MAC/ with different browsers and or my iPhone with the IOS app.

This also means that I can't toggle anything as proposed by you.

And yes, I have reinstalled the IOS app sw already ... so please don't propose this as a work around

Someting is totally rotten here ....
Help needed immediately !!!

 

Br,

Ole (really frustrated)

Community Manager
Community Manager

Ole_BSCEE,

 

You indicate that you have already opened a support ticket on this issue. Do you have a ticket number I can reference and escalate?

 

JamesC

Guide
Guide

@JamesC 

 

No ticket number received - as this process is totally slow and disappointing.

How can Arlo leave out paying customers in the dark in this way with such severe issues ?

Arlo Pro3 is sold as a security solution and right now a number of customers has no access to subscriptions information, get's https errors when logged into accounts on www.arlo.com (se attachment), and has no SMART recordings from their cameras in the cloud - which leaves us really vulnerable and with no chance to secure our private assets ... this is NOT professionel customer attitude.

 

BR,

Ole (really frustrated paying customer)

Community Manager
Community Manager

Ole_BSCEE,

 

I will reach out to you in a private message to gather more information.

 

JamesC

Guide
Guide

@JamesC: Did you get my reply ?

Guide
Guide

@JamesC 

 

OMG - I now got a email reply on an old ticket which is not relevant any more - but the ticket I made on this case "SMART recordings DOWN for weeks now" I have received nothing - not even a ticket number ???

 

Still I have 7x Pro3 cameras where I can't access my SMART plan neither on the IOS app or via a web.

And worse no SMART recordings are available even I get motion notifications - this is totally useless.


This is NOT customer friendly at all - this is embarrassing ARLO !!!

 

Tutor
Tutor

Completely agree!  We have not had recordings for over a month, submitted multiple tickets, can see it is a known issue, completed all troubleshooting steps, and still nothing resolved.  Two monthly payments made with no recordings and no resolution.  Time on phone, time submitting tickets, completing steps, etc. is ridiculous.  There is clearly a known issue - most if not all customers experienced, why can't Arlo simply post the issue and how to resolve?  

Guide
Guide

Update:

I have now issued a new ticket: 42195472

Talking with ARLO support today gave me the impression that my arlo account they can find (email) - hurray - but apparently they can't see any devices connected and/or any SMART plan subscriptions. As a result no recordings are being made in the cloud and no records can be seen in the library.

The IOS app seems to work with the cameras, but under "Settings" you only find "Account" and are informed "Getting information" - but no information about anything is ever given - also not your SMART subscriptions.

When I go the the MY ARLO web I am confronted with some general HTTP Server 500 failure issues both from WIN/MAC and using different browsers (incl. Google Crome - so this is not a cashing issue) - also at MY ARLO web I can't access any information about my SMART subscriptions under settings ... this is very strange.

Seems to me that ARLO account information (email / account# / SMART subscription / Cloud service) is corrupted - or some servers being down - but this is pure conspiracy from my side ...)

No need not to forget to mentioned that support asked me to take down the whole system, reset and reinstall ... 2 Hubs, 7xPRO3, 1x audio door bell, 1x chime - which I did with absolutely no results ... everything works exactly as BAD as before.

ARLO you have a REAL problem !!!

 

Br,

Ole (a really frustrated and angry paying customer)

 

Guide
Guide

Dear All,

 

Update:

I have no explanations why, but ARLO seems (within the last half hour) to be back on normal operation again as motions are now recorded in the SMART cloud as before the break down - and no HTTP and server problems on the My Arlo web.
As it's late in the night here in Denmark I will now go to bed and test it more in depth tomorrow.

I hope the stability issue is now solved and this outage will not happen more frequently 😮

@JamesC - could you give any explanations what was the route course to the problem ?

 

Best regards and good night.

Ole

Community Manager
Community Manager

Ole_BSCEE,

 

This issue was unique with very limited customer impact. The dev team resolved the issue and you should not experience this behavior moving forward.

 

JamesC

Guide
Guide

@JamesC 

I am happy if my unique case - as you call it - could help Arlo to get this annoying problem solved.

I believe a few other customers are now happy too ... then my 15 hours identifying the problem and playing around with Arlo's impossible and unfriendly support and ticket system has not been completely waisted.

Would be great if I/we will not experience this behaviour moving forward.

 

Case closed - Thanks !

 

Br,

Ole - happy that I can finally use my 7x Arlo Pro3's again after one month with no recordings possible :-OOO

View solution in original post

Discussion stats
  • 14 Replies
  • 543 Views
  • 0 Likes
  • 4 In Conversation