Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Alerts to multiple recipients on pro 3 camera system

Reply
Discussion stats
  • 8 Replies
  • 248 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

I cannot seem to get notifications and alerts on multiple recipients. The primary account seems to be getting them but anyone with grant access is not. 

 

I tried the support line but they did not seem to understand what I was asking

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Guru Guru
Guru

Assume your talking SMS and apps...

have the shared settings checked and also have the third parties check the notifications settings in their phones.

 

SMS are global as either all get them or none.

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant
Push notifications are on for all cameras

The notifications on the third party phones are set to receive notifications.


Where do i find the shared setting you mentioned?

Also, The main account is also getting hundreds of sound alerts even though the sound detection is turned off on all cameras
Highlighted
Guru Guru
Guru

Confirm your GRANT ACCESS setting and the privileges level for each camera

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Aspirant
Aspirant
The two that are currently set up both have administrative rights. Is there a place where I can see more detail or is that all you need
Highlighted
Community Manager
Community Manager

Kevin_newbie,

 

As long as push notifications are enabled and being received on the primary account, the accounts that are granted access should also receive them as long as two conditions are met:

 

1. They are signed in to the Arlo Mobile app

2. Push notifications for the Arlo mobile app are enabled on their mobile device (the location for this will depend on their specific model device type)

 

JamesC

Aspirant
Aspirant
Thanks James, I also pulled the battery and powered down. each camera so that they completely reset. I’ve gone through and checked all settings all on the Arlo hub, cameras and the phones and they all seem to be correct, so now we’re just waiting to see tonight if it works
Highlighted
Aspirant
Aspirant
still not getting notifications on the grant access accounts.
Will powering down and rebooting the hub help?
Highlighted
Community Manager
Community Manager

Kevin_newbie,

 

If your primary device is receiving notifications, this means your account settings are correct and the system is working properly. If the devices that are granted access are not receiving notifications, something on those devices is blocking them.

 

You might try reinstalling the mobile app on those devices and be sure to allow permissions for notifications if prompted.

 

JamesC

Discussion stats
  • 8 Replies
  • 249 Views
  • 0 Likes
  • 3 In Conversation