Arlo|Smart Home Security|Wireless HD Security Cameras

My camera keeps going offline

Reply
Discussion stats
  • 8 Replies
  • 170 Views
  • 0 Likes
  • 4 In Conversation
Highlighted
Aspirant
Aspirant

 I just bought the pro 3 smarthub with 2 cameras. I subscribe a CVR plan on one camera. Then this camera keeps going offline. I remove the battery cover, the camera back on service. However, it happens again after around 50 minutes. And it keep doing that. I do not know what is going on. It's not my network cause the issue. Another Cam is working good without the CVR. That will put my house in risk. Is there any solution? I am considering return them if I can not solve it.

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Guru Guru
Guru

What signal strength are you seeing?

 

Have you tried moving the camera closer to the base (perhaps swap it with the other camera).  Don't try to shift CVR to the second camera (at least not yet), as you will need to cancel the existing subscription and get a new one to do that.

Highlighted
Aspirant
Aspirant

Both of my cameras are close to the base. I did not cancel the subscription yet.  

Highlighted
Community Manager
Community Manager

supsue,

 

Who is your ISP and what are your download/upload speeds?

 

JamesC

Highlighted
Aspirant
Aspirant

I have spectrum and the download speed is 30M/s.  I think the provider is not the main problem. Because I am having the Amazon Cam which is working fine. 

Highlighted
Guru Guru
Guru

@supsue wrote:

I have spectrum and the download speed is 30M/s.  I think the provider is not the main problem. Because I am having the Amazon Cam which is working fine. 


Upload speed is the relevant spec here - not download speed.

Highlighted
Aspirant
Aspirant

I have the same problem, refer post above this one "Can't re add my 1 camera..."

200mbit down, 100mbit up. Unifi network. Arlo 3's performance is worse than my 2's. Constant offlines and they are closer than the 2's. 

Highlighted
Aspirant
Aspirant

The upload speed is 10m/s. The thing is another arlo cam still working. The Amazon Cam and other devices are working as well. somehow only that one does not work. 

Highlighted
Aspirant
Aspirant

Absolutely right. I don't suppose the Internet provider issue. I have other brand cam never got the same problem in the same network.

Discussion stats
  • 8 Replies
  • 171 Views
  • 0 Likes
  • 4 In Conversation