Arlo|Smart Home Security|Wireless HD Security Cameras

Can't re add my 1 camera to Arlo Smart

Reply
Discussion stats
  • 5 Replies
  • 164 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Aspirant
Aspirant

Hi,

 

So I had to remove a camera because it just would not connect to my base station. I re added it, and all of a sudden started receiving multiple notifications, saw it was off Arlo Smart. Tried to re add it, only to be told that user is not enrolled in a plan or smart features not enabled on requested device. My plan expires November 2020, but now I'm routed through to purchase some new plan? Wtf? 

Model: VMB4540 | Arlo Pro 3 SmartHub
Highlighted
Community Manager
Community Manager

ejjs,

 

If possible, please provide a screenshot of the error message you're seeing. This will help us better understand the issue you're experiecing.

 

JamesC

Highlighted
Aspirant
Aspirant

Sure 🙂 See attached

Highlighted
Aspirant
Aspirant

Any news on this? 

 

Also, my Arlo 3's are worse than the 2's and 1's I have. 

 

See attached pic, what I get constantly (3's offline or timing out). Now if I go through the annoyance of removing device and re adding when rebooting/re syncing/praying to the gods doesn't work, smart is gone, then I have a camera activating whenever the wind blows which I then may as well throw in the bin.  Network is fine. 

Highlighted
Community Manager
Community Manager

ejjs,

 

I've sent this information over to the development team, it's being investigated. I will provide an update once I have more information.

 

JamesC

Highlighted
Aspirant
Aspirant

I just set up 3 new pro three to replace my pro 2's. On My portal web page it says no cameras connected to 3 month trial of smart but on my phone it does and I have the options to adjust settings. Why is that. I removed my pro 2 and are on a different hub.

Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 5 Replies
  • 165 Views
  • 0 Likes
  • 3 In Conversation