Arlo|Smart Home Security|Wireless HD Security Cameras

Floodlight won’t connect or update

Reply
Discussion stats
  • 5 Replies
  • 808 Views
  • 0 Likes
  • 4 In Conversation
MADAST
Aspirant
Aspirant
I purchased 2 new Pro 3 floodlight cameras. First one setup with out issue.
Second camera registers in app.
Fails to check/update firmware. Remains in disconnected state in app.
Have reset multiple times, same process and same result.
Have tried just updating network settings and rebooting router. Hear the chime for the QR code, same result.
Also tried with and without battery.
I am at the stage requesting replacement from seller.
Any further tips would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
MADAST
Aspirant
Aspirant
Thanks JamesC for the reply.
Did try that also, but no good. Ended up exchanging at store. Replacement worked fine.

View solution in original post

5 REPLIES 5
JamesC
Community Manager
Community Manager

MADAST,

 

Make sure the battery is completely charged and allow the camera to attempt the automatic update overnight. Do you still experience the same issue?

 

JamesC

MADAST
Aspirant
Aspirant
Thanks JamesC for the reply.
Did try that also, but no good. Ended up exchanging at store. Replacement worked fine.
OfficeCamera
Aspirant
Aspirant
I too am experiencing the same issue, it just keeps failing to update the firmware
JamesC
Community Manager
Community Manager

OfficeCamera,

 

Is the camera fully charged?

 

What LED behaviors are you seeing?

 

JamesC

Frankarlo1
Aspirant
Aspirant

I had same issue when I reset my network, the arlo pro 3 floodlight would not connect for past 3 days.

 

I finally got it to the chime stage oof onboarding successfully but then would fail at the firmware update check.

Update: Today successful at making it work.

 

My steps.

1) Delete the floodlight from all devices including my wife's access on her phone.

2) Remove camera from the housing and plug in the charger on the side of the camera (its the usb mini a), make sure to leave it connected the entire process

3) Charge to 100%

4) Add camera back to app, move past all steps until it says to use the reset button

5) Hold the reset button down until it shows 3 amber flickers then blue light flickers at least once

6)  Input network information, making sure I'm on the 2.4 and vpn is positively turned off

7) it completed the firmware and took like 5 minutes atleast to show wifi strength signal, be patient. it would not get past this step on my phone so I switch to my ipad app and it then showed the signal strength, but not let me see the camera image. Had some issue with demanding I complete the mounting process, closed app and reopened and it went away.  Switched back to the phone app and the camera was working.

 

Not a pretty process and frustrating for 3 days now. I was browsing amazon for price of a new one, so  happy I didn't buy another one!!!!

Im not taking any credit for this process as I pieced it together bit by bit from searching online until it worked.

 

ps, don't forget to add access (again) to the wife or others.

Settings > grant access> click on a name> edit > put check make next to the floodlight > click save

Discussion stats
  • 5 Replies
  • 809 Views
  • 0 Likes
  • 4 In Conversation