Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 5 Replies
  • 593 Views
  • 0 Likes
  • 3 In Conversation
Crooksie
Guide
Guide

Hello,

 

ever since I have had the Floodlight 3 I have charged it from a solar panel. A few months ago my Floodlight 3 died and I had it changed with a new one and ever since it has been great however over the past 4 weeks my Floodlight 3 stops charging.

At first I thought it was my solar panel, as it was old, so I purchased a new one. It worked for a day and then stopped again. I plugged my Ultra into it and it charged fine, even into the old solar panel it worked. I plugged the solar panel back into the Floodlight and bam it worked however only worked for a few hours, when it went dark it obviously stopped but then in the morning there was nothing. I had to unplug, remove the battery and plug it all back in and then it came back... again it lasted the day but after the night hours there was nothing and I had to unplug everything again to get it back.

Is there something that has changed on the Floodlight? Is there a way that charging disables after a certain time being in the dark? It does not happen on the Ultra only the Floodlight so I am at a loss.

It is currently off as doing the whole unplug and plug back in does not work when it is still dark outside (I start work really early), I tried this morning and there is still no charge today so ill have to unplug when I get home.

I have checked the magnetic connections along with the connections inside of the unit, they all appear to be fine. I have even cleaned them.

Any other suggestions would be fantastic.

 

Thank you all for your continued support.

5 REPLIES 5
Crooksie
Guide
Guide

Additional:

So my wife unplugged and plugged back in, the camera charged back up to 100% and then the charging disconnected (before it would stay with the charging symbol even when 100%). I thought that maybe it goes back to charging when it drops to 99% but nope it shows nothing.
It honestly looks like maybe there was a forced firmware change that has now caused it to turn off charging when it hits 100% but then does not turn it back on again.

Crooksie
Guide
Guide

Sorry... is there a way I can roll back the 1.080.26.4_50_78a7fc9 firmware? The issues have started since this was installed so if I can roll it back to test that would be fantastic

ShayneS
Arlo Moderator
Arlo Moderator

Please reach out to the Support Team to further investigate this issue you are experiencing. You can find several options for contacting support though the Arlo Mobile App by navigating to Settings/System/Support.

kreansanm
Aspirant
Aspirant

Hi, not sure if this question's asked before, I did some researches on it but couldn't really find out an answer. So, bear with me, thanks.

 

So, I purchased the Arlo Ultra & Pro3 25ft outdoor magnetic charging cable (VMA5600C) to keep my recently purchased Pro 3 Floodlight charged at all times while maintaining full functionality. AT least, that's the goal. However, after trying so hard to set up yesterday (even got an electrician to drill outside wall for the camera to allow the charging cable going all the way inside), it's not working. It says "A charging fault has been detected. Unplug and reconnect the charger from the camera side of the plug. If this error message persists, see KB article for Charing Faults." I did that, also tried pulling out battery before putting it back in, nothing worked.

 

Any clues on what possibly went wrong, and knows how to fix it? Thank you so much in advance!!

Crooksie
Guide
Guide

Hello,

 

This could be the cable, if you remove the camera from the wall and plug it into a wall using the provided shorter USB cable does it charge? There may also be an issue with the charge brick, if you have one that you use with a mobile phone maybe see if using that fixes the issue.

You can try running a factory reset on the unit but make that a final resort as you will need to set it back up again afterwards.

My issue was that the software updated so instead of it charging 100% of the time it stops charging then turns back on when it drops below 95% (sometimes 93% depending on its mood), I was not told about this so I thought that either the unit or solar panel were faulty (kinda wish I knew before buying two more solar panels)

Discussion stats
  • 5 Replies
  • 594 Views
  • 0 Likes
  • 3 In Conversation