Arlo|Smart Home Security|Wireless HD Security Cameras

FloodLight Pro 3 and Solar Panel issue

Reply
Discussion stats
  • 5 Replies
  • 759 Views
  • 0 Likes
  • 3 In Conversation
Castle117
Aspirant
Aspirant

after 8 months my combo Floodlight Pro3 and Solar Panel are causing the old issue of random disconnects. 

 

at peak sunlight it disconnects with the error factory reset needed. I tried a few time to clean the contacts and jiggle the wires to assure a good connection. it will work, and charge, as long as it's not the peak sunlight time-of-day. 

 

NOONE has gotten any CS respones or support help, just posting this for buyer beware. Don't bother responding....

 

I've been using Arlo since 2018. was forced to buy a sub last March. now the floodlight can't be charged.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
StephenB
Guru Guru
Guru

@Castle117 wrote:

 

i'm not in waranty after 8 months.

 


The warranty depends on the country you are in, but AFAIK it is always at least 12 months.

View solution in original post

5 REPLIES 5
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Castle117 

 

Can you try cleaning the camera and solar panel contacts with some isopropyl alcohol and a cotton swab?

Castle117
Aspirant
Aspirant

turns out there are a lot of points of contact to get the solar panel charge to the cam. there are contacts on the camera proper, the shell that holds the camera, and the mag lock connector. yes i have cleaned the contacts. 

 

i am using the camera without the solar panel and it works as before. however i had to move it lower so i can charge it manually now. the new location is not useful but i have no choice...

 

i have used the camera for over 8 months. it is out of range of direct rain/snow. it looks new still, the solar panel looks new and wires are clean. i checked the firmware and it is up-to-date. i use the arlo hub for 5 cameras without issue since 2018. it's firmware is uptodate. 

 

i moved the camera lower and it worked for a few days. then i mounted the solar panel and hooked it up. same result. camera disconnects asking for a factory reset. i can connect it in the dark without issue, but as soon as the sun cames up, the camera goes offline then disconnects. 

 

i'm clearly out of luck, out of warranty, so that's why this was more of a buyer warning and a costly disapointment. 

 

i have canceled my sub and looking into other options for security setups. i will not buy products  that are known to fail just outside of the wararnty.  the sub is way too expensive for just cloud storage and the few extra features that work (most of the features don't work). cameras are very expensive too.

 

 

 

Castle117
Aspirant
Aspirant

when plugged into the solar panel the floodlight blinks 1 blue, pause, 8-9 blue, pause, then 18 amber, pause, repeat. this happens when the app is trying to discover arlo devices. however, i can pull the solar panel magplug during this cycle/setup and it will then blink blue fast and connect. as long as the maglock plug is in it repeats the amber blink cycle. 

 

i'm not in waranty after 8 months. do i buy a new solar panel or floodlight or basestation. the testing implies the solar panel is the cause of the issue, but maybe it's the base station or floodlight not working with the power input. i thought about getting a maglock power source but now wonder if it's the floodlight that is broken...

 

without better diagnostics i have to spend money to trouble shoot this product. if arlo wants to send me parts to try for free i would be happy to help debug their setup...

 

StephenB
Guru Guru
Guru

@Castle117 wrote:

 

i'm not in waranty after 8 months.

 


The warranty depends on the country you are in, but AFAIK it is always at least 12 months.

Castle117
Aspirant
Aspirant

i see that they are known for only lasting a few months. i put in a request with their chatbot.

 

going to close this thread.

 

 

Discussion stats
  • 5 Replies
  • 760 Views
  • 0 Likes
  • 3 In Conversation