Arlo|Smart Home Security|Wireless HD Security Cameras

Battery level indicator in app does not update

Reply
Discussion stats
  • 33 Replies
  • 5514 Views
  • 8 Likes
  • 11 In Conversation
Travellingdeon
Tutor
Tutor

I have a brand new Arlo Pro 3 Flood light that I am setting up and I have noticed that the battery level that shows in the app is only accurate when the battery is not actually charging.

 

I put it on to charge (via direct USB cable, not magnetic) at 94% about half an hour ago and the app has not shown an update to this in that time. As soon as I unplugged the USB cable, the battery level indicator percentage jumped to 99%.

 

This happened a few times yesterday, too, while I was charging it.

 

Once the battery is fully charged, I will be setting it up outside with a solar charger. If the battery level indicator doesn’t change in-app, I won’t have any way to tell if the solar panel is doing a good enough job.

 

Any hints?

33 REPLIES 33
JamesC
Community Manager
Community Manager

Travellingdeon,

 

If you log out of the mobile app and log back in, do you see any difference in behavior? Does the same thing happen when viewing from the webclient? Are you using iOS or Android?

 

JamesC

Travellingdeon
Tutor
Tutor
Yes, I have tried all of the basic troubleshooting (restarting iPhone, restarting app, restarting floodlight).
I haven’t tried checking with the web client, though.
Subie_15
Aspirant
Aspirant
Before the latest update (which was recent) the floodlight would update while charging. I’m guessing there are still bugs in the system, hopefully over time it will resolve itself.
JamesC
Community Manager
Community Manager

Subie_15,

 

If you log out of the app and log back in, do you still experience the same issue?

 

JamesC

Travellingdeon
Tutor
Tutor
For the record, the problem does not occur with solar panel connected. The battery level updates correctly.
I haven’t had the need to connect with direct charger since putting it up, so can’t comment on the original issue.
kr67mustang
Luminary
Luminary

I have the same problem with Battery level indicator not updating. One of many issues with Arlo products

jh12251225
Tutor
Tutor

The battery levels update correctly in my Arlo iPhone app.  They don't update, however, if I look at them on a PC in Chrome or Edge.  That is, the iPhone app gives me the correct charges, websites viewed by PC browsers give me old values, in some cases over a month old.  This problem seemed to develop in early 2021.

StephenB
Guru Guru
Guru

@jh12251225 wrote:

The battery levels update correctly in my Arlo iPhone app.  They don't update, however, if I look at them on a PC in Chrome or Edge.  That is, the iPhone app gives me the correct charges, websites viewed by PC browsers give me old values, in some cases over a month old.  This problem seemed to develop in early 2021.


I saw this for a bit, but am not seeing it now.  Perhaps try clearing the browser caches, and see if the symptoms resolve.

jh12251225
Tutor
Tutor

Thanks for the response and the suggestion.  Somewhat surprisingly it doesn't have an impact.  This wasn't a problem until several months ago.  Hard to say whether it is related to a change made by Arlo in their system, by Google or Microsoft in their browsers, or Microsoft in the Windows operating system.  

StephenB
Guru Guru
Guru

@jh12251225 wrote:

Hard to say whether it is related to a change made by Arlo in their system, by Google or Microsoft in their browsers, or Microsoft in the Windows operating system.  


I think it is a bug in the Arlo back end.

 

FWIW, I spoke too soon - I am seeing a mismatch between the app and web ui's battery level for one of my cameras now.

JamesC
Community Manager
Community Manager

This topic has been escalated for further investigation. The development team is currently reviewing reports of this issue. I will provide more information once we know more.

 

JamesC

jh12251225
Tutor
Tutor
Beletz
Aspirant
Aspirant

For several weeks when I log into the portal it shows 1 camera is flat and not operating.  The camera is not flat! It is working perfectly and shows up on my app as battery full.

 

Why wont the portal update? 

 

Thanks.

StephenB
Guru Guru
Guru

@Beletz wrote:

For several weeks when I log into the portal it shows 1 camera is flat and not operating.  The camera is not flat! It is working perfectly and shows up on my app as battery full.

I believe Arlo is investigating this.

kr67mustang
Luminary
Luminary

My battery level indicator only updates if I restart my device- and I have a solar panel connected ---- Nothing surprises me anymore when it comes to Arlo and their firmware--- I'd work for Arlo and have less than half of the complaints they get but Arlo can't afford me-

dcfox1
Master
Master

@kr67mustang Just a few replies up JamesC posted Arlo is aware of it if you missed it. 

kr67mustang
Luminary
Luminary
I have the same issue all of a sudden with battery levels not updating and I DO HAVE A SOLAR PANEL-
kr67mustang
Luminary
Luminary
Why does my battery indicator only update the % level when I restart my device. I have a FB1001-Pro3 camera/floodlight and a VMA5600 solar panel- it use to update it’s battery level as it was charging like it should but, for the past month or so I have to restart my device for it to show the correct battery level- I keep think my solar panel is not working and charging or the battery is not holding a charge and it is just that I have to restart the device to see correct battery level. I have not changed a thing other then Arlo’s firmware updates it does automatically- if it’s not one thing with Arlo it’s another-
StephenB
Guru Guru
Guru

@kr67mustang wrote:
 I have to restart my device for it to show the correct battery level

I think there is a general issue with the app/web ui not showing the correct battery level.  I'm not sure if both are wrong, or only one.  But several folks have reported it here, and I've seen it on my own system.

kr67mustang
Luminary
Luminary
Hey Stephen have you ever seen a company with so many technical issues? This is nuts- Especially for a security system that people rely on to feeling safe and secure
jh12251225
Tutor
Tutor

The problem seems to have been fixed.  At least for now the camera battery charges displayed on the Arlo app of my iPhone are the same as the charges displayed in Chrome on my Windows PC.

Edinburgh_lad1
Luminary
Luminary
I totally agree - it's completely unbelievable! All that is not filling me with confidence that it's a reliable system.

So, I voiced my concerns to the CEO and ... I didn't even get an acknowledgment!

I now do regret getting the system and I wish I'd gone with Eufy.
kr67mustang
Luminary
Luminary
Edinburgh- I am sorry you are going through this with Arlo as well- I own and run a large Successful business and I would just close up shop if I can’t keep my customers happy and satisfied with our product. Good luck to you
kr67mustang
Luminary
Luminary
I just checked and my battery % STILL ONLY UPDATES IF I RESTART MY DEVICE FROM DEVICE SETTINGS- One thing after another with something that any reputable security company should be able to solve- I just don’t get it
Discussion stats
  • 33 Replies
  • 5515 Views
  • 8 Likes
  • 11 In Conversation