Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Follower

"Stream Not Available" - "Not Available" when trying to cast to devices after adding Arlo Pro 2

Arlo Base Station - VMB4000r3 (firmware 1.12.0.1_27940)
2 Arlo Pro Cameras - H8 (firmware 1.092.0.19_26228)
Arlo Pro 2 Camera - H4 (firmware 1.125.13.0_31717)

 

I recently added an Arlo Pro 2 camera to my setup. Prior to that, I was using 2 Arlo Pro cameras which came with the Arlo Base Station - VMB4000r3 (firmware 1.12.0.1_27940) base station. I simply added an Arlo Pro 2 camera to my existing setup.

 

From time to time, I would cast the Arlo Pro streams to my Nvidia Shield TV devices by saying something like, "show the front door on shield". I would also go into the Google Home app sometimes and would be able to stream video from there with no problems.

 

After adding an Arlo Pro 2 camera to my setup about 2 weeks ago, I seemed to have lost the ability to cast Arlo streams to any of my devices. When trying to cast to my Nvidia Shield TV devices, I'll get an error, "Sorry, but the that stream is currently unavailable". When I try to stream any of my cameras from the Google Home app, I'll get the error, "Not available".

 

I've tried to "sync devices" and "sync Arlo", but that doesn't seem to help. I've tried resetting my all of my devices including my Arlo base station, but that doesn't seem to work either.

 

Any suggestions?

Message 1 of 1