Arlo|Smart Home Security|Wireless HD Security Cameras

Re: need to change the sensitivity of the cameras

Reply
Discussion stats
  • 8 Replies
  • 935 Views
  • 1 Like
  • 6 In Conversation
thenodge Aspirant
Aspirant

Android app is JUNK!!! Netgear have no real idea of how to make a proper app. I cannot change the mode details, even online. In the app there are NO details for each of my 3 cameras, only the brightness!! I bought these under a recommendation from a college and they are JUNK!!!! I need to chagne the sensitivity of the cameras and I cannot.

Absolute JUNK. I need someone from NETGEAR to fix this.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JamesC Community Manager
Community Manager

thenodge,

 

Motion sensitivity can be adjusted for your cameras by editing your active mode.

 

Take a look here: Adjusting motion sensitivity

 

JamesC

thenodge Aspirant
Aspirant

Once again, some stupid idiot responded to me without knowing the facts. The Android app does not have any options to adjust motion sensors. There is NO way to adjust this as there is NO adjustment settings feature available in the app. There is NO option that you can select in active mode!!!! Actually, there is nothing you can change in the Mode screen. Arlo junk. I bought this as I thought Arlo might know what they are doing, but it is clearly not the case.  FIX YOUR STUPID APP!!. I will continue to write this up online that Arlo are absolute JUNK.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru TomMac Guru
Guru

Have you checked arlo on the web via browser to see if you can do it there in the meanwhile ?

Or at least get if functional...

 

https://arlo.netgear.com/

--------------------------------------
Morse is faster than texting!
--------------------------------------
slompochomp Luminary
Luminary

What is this ?
Screenshot_2018-11-27-14-49-01.png
How do I create a mode with different rules for each Arlo Wire-Free or Arlo Pro Wire-Free camera?


If You Got Em....I'll Chew Em!

Netgear & Arlo Beta Tester
thenodge Aspirant
Aspirant

The settings are also not avaible in the browser. Thats what p@#$% me off.

slompochomp Luminary
Luminary

Ok are you using the primary Arlo account or a shared account, the reason I ask is because if it is a shared account you may not have permission to edit the modes.

 

Have you tried a restart on the Base Staton.

 

Lastly you could try and remove all devices including the base station from your account then do a Hard Reset on the base Station and then readd all the devices back to your account. This is a good way to reset the base station back to it's default state and usaly resolves issues.

 How can I reset my Arlo base station to the default values?

If all elce fails then I would suggest contacting support
Support Center


If You Got Em....I'll Chew Em!

Netgear & Arlo Beta Tester
Highlighted
Master steve_t Master
Master

Are you looking at the camera settings for the sensitivity? If so, that's not the right place. The sensitvity setting is in the Rule for the camera in the Mode that you're using.
Check out this article.
Rather than ranting about how the system is junk, why not ask "How do it change the motion sensitivity? I can't seem to figure out how"?

https://kb.arlo.com/41/How-do-I-change-the-motion-sensitivity-on-my-Arlo-camera

Guru jguerdat Guru
Guru