Arlo|Smart Home Security|Wireless HD Security Cameras

iPhone not showing Arlo under Location Services

Reply
Discussion stats
  • 7 Replies
  • 708 Views
  • 0 Likes
  • 2 In Conversation
Boris40 Aspirant
Aspirant

My wife has an iPhone and so do I. I want to use Geofencing but cannot get it to work. In the Arlo app she is enabled but shows as unavailable.

1. I have seen indications in user forum that her name (Debbie's phone) may be a problem. If this is so, where can I change the name? I am not aware that I ever named her phone with a '

2. Under location services in her phone the Arlo icon is not shown. Why and how to fix? She has been invited and shows as having accepted.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear Mentor
Mentor
To alter the iPhone name, on the iPhone go to settings, tap on general, then tap on about, tap on name to change.
Dannybear Mentor
Mentor
You can set the arlo location mode under the arlo settings on the iPhone. Go to settings, scroll down to the arlo App and tap and set location to always.
Boris40 Aspirant
Aspirant

I must have been unclear.

The Arlo app does not show under the Settings. Hence I cannot click on it.

As a result, I presume, the app is not active in the iPhone and when I look at the app (on my iPad) it says that the iPhone is enabled but unavailable.

I can therefor not get the Geofencing to work on a  "Last out, First-in" arm/disarm for our two telephones.

Dannybear Mentor
Mentor
So am I correct in that your saying that the arlo app is not set for running in the background on the iPhone and this is why you are not able to see the arlo icon when looking under the iPhone’s settings.

Can I suggest that you offload the arlo App on the iPhone as well as delete the arlo App. Do this by-
On the iPhone, open settings, tap on general, tap on iPhone storage, wait for the page to refresh, scroll down to the arlo icon and tap to see the options mentioned above.
Repower the iPhone and install the arlo App and when prompted, allow it to run in the background and allow location services set to always.
Hope this helps.
Boris40 Aspirant
Aspirant

I came a bit further with your help - thank you.

I can now see the Arlo app under settings.
NOTE:The app still does not show up under location services.
I have given the phone admin rights and from the phone I can e.g. arm/disarm the system.
 
On the geofencing page the issue remains. The phone is indicated as unavailable (the other phone is listed as in house). This must mean the last-out, first-in will not work.
 
Do you have more ideas?
Dannybear Mentor
Mentor
I have run out of ideas also.
The only way forward I can see is to contact arlo support.
If they can’t help then maybe look at using the IFTTT signaling App which has been mentioned here on the forum.
I myself have geofencing working on two iPhone 5s and iPad using the same login account rather than inviting friends.
Unfortunately using this method limits the arlo App login to one device at a time.
When you enable the devices in geofencing mode you need to toggle all the wanted devices off and then on on each device to make it work with both. It is the only workaround I have seen work.
Dannybear Mentor
Mentor
The following article on iOS devices location services maybe of interest.

https://support.apple.com/en-au/HT203033

It notes that to can reset the location and privacy settings back to default.