Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: arlo pro2 stopped working

Reply
Discussion stats
  • 3 Replies
  • 1502 Views
  • 1 Like
  • 2 In Conversation
searchers
Aspirant
Aspirant

Five days ago, all 5 of my arlo pro2 cameras stopped working.  They all have full battery (2 are direct powered).  They do not give "Live View", nor do they record anything to my library.  They all worked well till 5 days ago.

The base station has all 3 green lights. The internet connection is working.


Accepted Solutions
searchers
Aspirant
Aspirant

Just solved all my problems. I disconnected the power to the arlo base, plugged it in again after 10 seconds-then everything came back.

 

Thanks.

View solution in original post


All Replies
slompochomp
Luminary
Luminary

Have you done an truble shooting before comming here ? If so what have you tried so far ?
i.e. restart base station, resync camreas, restart router, restart modem....


If You Got Em....I'll Chew Em!

Netgear & Arlo Beta Tester
searchers
Aspirant
Aspirant

Just solved all my problems. I disconnected the power to the arlo base, plugged it in again after 10 seconds-then everything came back.

 

Thanks.

View solution in original post

slompochomp
Luminary
Luminary

Good to hear it's resolved.


If You Got Em....I'll Chew Em!

Netgear & Arlo Beta Tester
Discussion stats
  • 3 Replies
  • 1503 Views
  • 1 Like
  • 2 In Conversation