Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Will Arlo Pro Base Station work with Arlo Pro 2 cameras? Battery draining much faster than usual

Reply
Discussion stats
  • 2 Replies
  • 824 Views
  • 1 Like
  • 2 In Conversation
generaldxb
Aspirant
Aspirant

My Arlo 2 Pro Cameras will not synch to the VMB4000r3 base station.  Please note that I had no problems with the system until this year 2019.  I've had the system since 2017.  In January I purchased an Arlo Pro2 add on camera and was able to sync to the basestation.  In February, the add on camera's, night vision would not activate which resulted in the battery draining much faster that usual.  (I have 2 other Arlo Pro cameras that are working perfectly).  I call technical support and they agree to replace the camera.  I received the replacement camera and try to synch it to the base station and it would not sync.  I contacted techncial support and went through all of the troubleshooting steps to no avail.  Since I have two base statiions, I tried to synch the replacement camera to another base station with no success.  Next, I removed two working cameras from a base station and tried to resynch to the same base station and the cameras would not sync.  I tried to sync the working cameras to my other base station that has 3 working cameras and they would not synch.  Please keep in mind the cameras were working perfectly.  I contacted technical support and went through all of the steps including resetting the base station to default and removing and readding the base station, still the cameras would not synch.  Techncial support agreed to send a replacement base station.  I am concerned that this will not solve my problem.  It seems to me to be a deeper issue than batteries or base station.  There is no logical reason for cameras that were contected to a base station cannot reconnect to either base station

 

Does anyone know if this is a fireware issue?  I am sure that it is not a wi-fi or network issue as I still have 3 functioning cameras.  Since technical support are beyond incompetent and incapable of resolving this issue, any help would be appreciated.

2 REPLIES 2
jguerdat
Guru Guru
Guru

A common problem is holding the base sync button. Only briefly press it - don't hold it for 2 seconds. Then press the camera sync button. It's probably worth rebooting the base(s) and reinserting the camera batteries to reset back to a known condition.

generaldxb
Aspirant
Aspirant

Thank you for that post.  However, it is clear that you did not read my initial post clearly.  Had you read it you would've had notice that I went through all of these troublehooting steps with technical support.  Including multple synch tries, and multiple power cycle reboots of the base stations and cameras.  For further information, I spent collectively over 3 hours with tehncial support trying every possible remedy, inlcuding disconnecting all of my network devices and attempting offline synching in rooms with no network equiment all to no avail,  Further, these troubleshooint efforts resulted in my losing the use of two cameras that were working perfectly.  But, hey, I guess my problem was easily resolved by lightly tapping the synch button on the bases station.  This may not be a seious problem to you but it is a serious one for me.  I would ask that anyone reading this or any other post not assume that the poster is an idiot or incapable of understanding the problem that is being posted.  If your intention was not to insult or belittle me I apologize for my tone, however, please understand that I need answers to a serious problem, not inane comments that waste time.

Discussion stats
  • 2 Replies
  • 825 Views
  • 1 Like
  • 2 In Conversation