Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 3 replies
  • 451 views
  • 0 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Dpt Aspirant
Aspirant

VMB4000, Audio or motion detects and icon lights up but doesn't record sometimes.

Motion or Audio detects something and the little icon lights up but doesn't record on the odd occasion, it's a massive security rick for me as I'm living in a rough area. Please help. I've read the reasons why the motion could be playing up but can't find anything on audio.
Message 1 of 4
Community Manager

Re: VMB4000, Audio or motion detects and icon lights up but doesn't record sometimes.

Dpt,

 

How often is this occurring? It could be a problem with the location of the camera. Do you have more than one camera behaving this way?

 

JamesC

Message 2 of 4
Dpt Aspirant
Aspirant

Re: VMB4000, Audio or motion detects and icon lights up but doesn't record sometimes.

JamesC,

It's happening on the odd occasion, Two cameras are doing this, they are also going offline all the time as well.

Dpt
Message 3 of 4
Community Manager

Re: VMB4000, Audio or motion detects and icon lights up but doesn't record sometimes.

Dpt,

 

This would seem to suggest there is a connection issue between the cameras and the base station. You might consider relocating your base station so that it is closer to the cameras and as far as possible from other devices that could be causing interference.

 

JamesC

Message 4 of 4